Problema con Laptop Asus

matt9999

Nuovo Utente
Credo che questo sia la sezione più adatta per il problema che sto riscontrando, in caso contrario sarei felice se qualcuno mi reindirizzasse a quello corretto :).

Il mio problema è questo, dopo aver cercato di connettere il mio portatile Asus prima a una tv tramite hdmi, e successivamente ad un proiettore tramite VGA, ho ottenuto solo schermi neri. Ma il problema ancora più grande è che anche lo schermo del pc da lì in poi è rimasto nero. In particolare all'accensione, dopo la comparsa del logo "Asus" lo schermo diventerà completamente nero senza neanche caricare la schermata di login di windows.

Ho provato a collegare il pc ad un monitor tramite hdmi ma anche sul monitor lo schermo compare nero. Ho già provato ad avviarlo in safe mode tramite tastiera ma il boot è troppo veloce e non registra "shift + f8" o "f8".

Considerato che anche su altri monitor compare nero la prima idea che mi viene in mente è che sia un problema di configurazione interna e non del monitor in se.
Grazie per l'aiuto.
 

Manuel Ferrari

Moderatore
Staff Forum
35,555
9,659
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Provato ad avviarlo senza hdd e ram ?
Fatto reset bios ?
 

gronag

Utente Èlite
17,752
5,872
Hardware Utente
Credo che questo sia la sezione più adatta per il problema che sto riscontrando, in caso contrario sarei felice se qualcuno mi reindirizzasse a quello corretto :).

Il mio problema è questo, dopo aver cercato di connettere il mio portatile Asus prima a una tv tramite hdmi, e successivamente ad un proiettore tramite VGA, ho ottenuto solo schermi neri. Ma il problema ancora più grande è che anche lo schermo del pc da lì in poi è rimasto nero. In particolare all'accensione, dopo la comparsa del logo "Asus" lo schermo diventerà completamente nero senza neanche caricare la schermata di login di windows.

Ho provato a collegare il pc ad un monitor tramite hdmi ma anche sul monitor lo schermo compare nero. Ho già provato ad avviarlo in safe mode tramite tastiera ma il boot è troppo veloce e non registra "shift + f8" o "f8".

Considerato che anche su altri monitor compare nero la prima idea che mi viene in mente è che sia un problema di configurazione interna e non del monitor in se.
Grazie per l'aiuto.
Riformatta :sisi:
 

Entra

oppure Accedi utilizzando