PROBLEMA Problema con il Render di Blender

Slimy

Bannato a Vita
57
5
untitled.png

In realtà volevo fare una bottiglia, però è venuto fuori tutt'altro :asd:

____________________________​

Comunque sia, buongiorno, come avrete notato dall'immagine c'è stato un problema con il Render, in più, se notate più a fondo, l' "oggetto" è spigoloso, quando ho impostato nel Subdivise il numerino 4, cioè liscio.
Ho seguito perfettamente ciò che diceva il ragazzo del video tutorial.
Ho la versione 2.74.

Come mai?
 

Josten

Utente Attivo
237
52
CPU
Intel i7 4770k delidded @4.4Ghz
Dissipatore
Custom loop con wb thermaltake full copper
Scheda Madre
ROG - Asus Maximus Formula VI watercooled
HDD
nvme samsung evo 970 250gb + 4tb wd red
RAM
Corsair Vengeance™ 1866 Mhz cl9 3x8GB
GPU
gtx 1080 gigabyte g1 Gaming full cover watercooled @2.1GHz
PSU
Toughpower Grand 850W 80 Gold Plus
Case
Deepcool Dukase V2
Net
FTTC 100Mbit
OS
Windows 10 pro
il problema sta nelle facce della bottiglia, sicuramente alcune non puntano verso il centro, quindi durante il rendering il motore renderizza così la bottiglia, praticamente la apre come un foglio di carta che si cerca di avvolgere su se stesso.
Per verificare se il problema è questo controlla in edit mode e verifica che il verso di ogni faccia (indicato da una linea con pallino o freccia) puntino tutti verso il centro della bottiglia

non ricordo bene il collegamento rapido da tastiera perchè sarebbe davvero più facile risolverlo (ma così non capiresti quale fosse il problema)

fammi sapere
 

Slimy

Bannato a Vita
57
5
il problema sta nelle facce della bottiglia, sicuramente alcune non puntano verso il centro, quindi durante il rendering il motore renderizza così la bottiglia, praticamente la apre come un foglio di carta che si cerca di avvolgere su se stesso.
Per verificare se il problema è questo controlla in edit mode e verifica che il verso di ogni faccia (indicato da una linea con pallino o freccia) puntino tutti verso il centro della bottiglia

non ricordo bene il collegamento rapido da tastiera perchè sarebbe davvero più facile risolverlo (ma così non capiresti quale fosse il problema)

fammi sapere

Ti dico subito che avevo seguito per filo e per segno un tutorial su YouTube, la persona che aveva fatto il tutorial, il rendering era a posto, invece da me viene così, e non capisco perché. Forse è il problema di versioni? Può c'entrare?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili