Problema collegamento PC TV, fantasma che va e viene...

MartyMc.Fly

Nuovo Utente
1
0
Salve a tutti, vorrei proporre a voi questo assurdo problema che mi perseguita da tempo. Possiedo un portatile Compaq Presario CQ60(scheda video nVidia), e quando lo collegavo alla TV INNO-HIT tramite HDMI non avevo problemi (ai tempi avevo Windows 7). Col passaggio a windows 8 sono iniziati i problemi... Il collegamento è diventato impossibile, non trasmette nulla, ne flusso video ne flusso audio. Leggendo online pare sia sempre il solito discorso dei driver non aggiornati. Nonostante aggiornassi tutto, nulla cambiava. Di recente, sono riuscito a far trasferire le immagini, ma la gioia non durò a lungo:vv: Il giorno dopo infatti nulla andava. Ho provato ad ridurre la risoluzione, gli Hz dello schermo, ma senza risultati. Ah, giusto per precisare, ho l'ultimo driver nVidia installato (controllato 1 minuto fa per sicurezza). Vi posto le screen del pannello nVidia e delle impostazioni di Windows 8(occhio all'ultima immagine che viene tagliata dal forum nella parte destra...trascinatela nella barra dei link):


windowsscreen1.png
windowsscreen2.png
windowsscreen3.png
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili