PROBLEMA Pc Si Riavvia Quando Avvio Certi Giochi

Zaraky

Nuovo Utente
0
0
Ciao a tutti,
spero mi possiate aiutare/consigliare, cerco di spiegare meglio che posso l'accaduto:
Settimana scorsa la ventola del dissipatore del processore ha smesso di girare, risultato: il pc si è surriscaldato e si è spento. Riavvio il pc ma niente, ventola morta.
Allora la smonto, pulisco dalla pasta, (già che c'ero ho scollegato l'unità floppy mai utilizzata), e monto un dissipatore funzionante che utilizzava fino a qualche settimana fa un mio amico.
Il dissipatore (Intel) è pressochè lo stesso, con l'unica differenza che il precedente rotto aveva 0,14 A, mentre questo 0,20 A, quindi 0,6 Ampere in più.
Metto la pasta, lo fisso bene, e avvio il pc.
Compare inizialmente la scritta bianca su sfondo nero "Inizializing" , scritta mai apparsa, e dopo 3 secondi circa Windows parte e il pc si accende.
Ho usato internet, visto video, avviato programmi, ecc e il pc funziona perfettamente, UNICO problema è quando avvio alcuni giochi penso "pesanti" come LoL, Broforce, ecc , perchè come si avvia la partita o il match, il pc senza alcuna scritta o avviso si riavvia istantaneamente.
Questo però non succede con giochi che credo più "leggeri" come BindingofIsaac, ecc.
La temperatura, anche con i giochi "leggeri" non ha mai superato i 55-60 °C, e cmq non fa nemmeno tempo a scaldarsi, perchè appunto come il gioco si avvia, il pc si riavvia.

Le caratteristiche del mio pc sono queste:
- scheda video: Sapphire ATI Radeon HD 4800
- processore: Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16 GHz
- ram 4gb
- Alimentatore:
185838-6740b4bdb6e5f8cfd30cbd58a4a4367c.jpg
http://imgur.com/a/0iP6t

Scusate il papiro o eventuali errori ignoranti ecc, spero di essere stato chiaro con la descrizione e tutto.
Grazie in anticipo !
 

Allegati

  • alimentat.jpg
    alimentat.jpg
    63.7 KB · Visualizzazioni: 32
Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,609
8,956
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ciao a tutti,
spero mi possiate aiutare/consigliare, cerco di spiegare meglio che posso l'accaduto:
Settimana scorsa la ventola del dissipatore del processore ha smesso di girare, risultato: il pc si è surriscaldato e si è spento. Riavvio il pc ma niente, ventola morta.
Allora la smonto, pulisco dalla pasta, (già che c'ero ho scollegato l'unità floppy mai utilizzata), e monto un dissipatore funzionante che utilizzava fino a qualche settimana fa un mio amico.
Il dissipatore (Intel) è pressochè lo stesso, con l'unica differenza che il precedente rotto aveva 0,14 A, mentre questo 0,20 A, quindi 0,6 Ampere in più.
Metto la pasta, lo fisso bene, e avvio il pc.
Compare inizialmente la scritta bianca su sfondo nero "Inizializing" , scritta mai apparsa, e dopo 3 secondi circa Windows parte e il pc si accende.
Ho usato internet, visto video, avviato programmi, ecc e il pc funziona perfettamente, UNICO problema è quando avvio alcuni giochi penso "pesanti" come LoL, Broforce, ecc , perchè come si avvia la partita o il match, il pc senza alcuna scritta o avviso si riavvia istantaneamente.
Questo però non succede con giochi che credo più "leggeri" come BindingofIsaac, ecc.
La temperatura, anche con i giochi "leggeri" non ha mai superato i 55-60 °C, e cmq non fa nemmeno tempo a scaldarsi, perchè appunto come il gioco si avvia, il pc si riavvia.

Le caratteristiche del mio pc sono queste:
- scheda video: Sapphire ATI Radeon HD 4800
- processore: Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16 GHz
- ram 4gb
- Alimentatore:
185838-6740b4bdb6e5f8cfd30cbd58a4a4367c.jpg
http://imgur.com/a/0iP6t

Scusate il papiro o eventuali errori ignoranti ecc, spero di essere stato chiaro con la descrizione e tutto.
Grazie in anticipo !
Sicuro di aver fissato per bene il dissipatore della cpu...
 

Zaraky

Nuovo Utente
0
0
Sicuro di aver fissato per bene il dissipatore della cpu...

Sono abbastanza sicuro di si, ho anche provato in 2-3 occasioni a provare a "smuoverla" con la mano ecc, ma sembra bella fissa ;
Anche perchè cmq alcuni giochi partono e tutto, e la temperatura non è eccessiva
 

igoreffe

Nuovo Utente
64
2
CPU
Intel Core i5-7500 (3,40Ghz/3,80Ghz) KABY LAKE
Scheda Madre
Asrock B250M Pro4
RAM
16Gb DDR4 2400 C15 GSkill NT
GPU
Nvidia GTX 1050ti OC
Monitor
Lg Flatron M2094D
PSU
Corsair CX450M
Case
Zalman R1 White
OS
Win7/Win10/Ubuntu
apri il registro errori di Win e guarda che dice..
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili