PROBLEMA Notifiche account instagram

Enigma Craze

Nuovo Utente
3
0
Salve, vi giuro che sto impazzendo e spero qualcuno riesca ad aiutarmi a risolvere questo problema.
Dunque non ricevevo notifiche push da instagram da un bel po', quando sono entrato nell'app però mi sono accorto che avevo ricevuto tantissimi messaggi ma senza ricevere nessuna notifica. Ero dell'idea che forse le impostazioni del dispositivo per instagram non erano settate come dovevano per ricevere le notifiche ma ho controllato ed era tutto ok. Faccio svariate prove, e dopo circa una giornata intera passata a cercare di risolvere il problema giungo ad una conclusione: E' il mio account che non riceve le notifiche. Controllando le impostazioni del mio profilo instagram (notifiche push) risulta essere tutto abilitato. Ho loggato sul mio dispositivo con altri account e ricevo tutte le notifiche tranquillamente. Poi provo a rientrare con il mio account e niente, quando mi mandano un messaggio se non apro l'app per controllare non so di averlo ricevuto. Ma ripeto questo problema ce l'ho solo con il mio account, con altri funzionano tutte le notifiche sullo stesso dispositivo. Una cosa che però ho notato è che quando la persona mette mi piace ad un mio messaggio nei direct di instagram la notifica magicamente mi appare (A X piace un messaggio che hai inviato), mentre se scrive subito dopo e mi manda un messaggio non ricevo nessuna notifica. Instagram ha voglia di prendermi in giro ?
Qualche idea ?
Grazie in anticipo.
 

imanto1

Utente Attivo
238
27
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
Hard Disk
WD 1TB + SSD 250GB
RAM
Vengeance 8GB
Scheda Video
R9 270x
Monitor
Samsung 21''
Alimentatore
Thermaltake Berlin 630W
Periferiche
Tastiera meccanica + Gaming Mouse
Internet
Gigabit
Sistema Operativo
Zorin OS
Ciao, hai verificato che nelle impostazioni non ci sia qualche preferenza attiva?
Prova eventualmente a loggare il tuo account in un altro dispositivo, il problema persiste?
 

Enigma Craze

Nuovo Utente
3
0
Ciao, hai verificato che nelle impostazioni non ci sia qualche preferenza attiva?
Prova eventualmente a loggare il tuo account in un altro dispositivo, il problema persiste?
Ho provato a collegare il mio account su un altro dispositivo ma ho esattamente lo stesso problema :muro:
 

imanto1

Utente Attivo
238
27
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
Hard Disk
WD 1TB + SSD 250GB
RAM
Vengeance 8GB
Scheda Video
R9 270x
Monitor
Samsung 21''
Alimentatore
Thermaltake Berlin 630W
Periferiche
Tastiera meccanica + Gaming Mouse
Internet
Gigabit
Sistema Operativo
Zorin OS
Non saprei proprio cosa dire..
a questo punto prova a segnalare il bug a IG, magari riescono a verificare il problema.
Mi sembra strano che solo il tuo account abbia il problema :(
 

imanto1

Utente Attivo
238
27
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
Hard Disk
WD 1TB + SSD 250GB
RAM
Vengeance 8GB
Scheda Video
R9 270x
Monitor
Samsung 21''
Alimentatore
Thermaltake Berlin 630W
Periferiche
Tastiera meccanica + Gaming Mouse
Internet
Gigabit
Sistema Operativo
Zorin OS
Non penso tu sia l'unico a riscontrare il problema...

Conosciamo benissimo IG e i suoi bug :cav:
 
  • Mi piace
Reactions: Enigma Craze

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento