RISOLTO MSI B450-A PRO: EZ Debug VGA LED 30 secondi, poi boot

Stato
Discussione chiusa ad ulteriori risposte.

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
Ciao a tutti. Ieri ho ricevuto tutti i pezzi per il mio nuovo PC che ho proceduto ad assemblare:

- MSI B450A-PRO
- Ryzen 5 3600
- Sapphire RX 590 8GB
- 2x8GB Kingston DDR4

Dopo aver finito di assemblare, procedo all'avvio: il debug led della CPU resta acceso fisso e non succede nulla. Leggo un po', e vedo che per supportare i nuovi Ryzen devo aggiornare il BIOS della scheda madre. Fortunatamente la scheda ha una modalità flash completamente indipendente che può essere fatta anche senza periferiche, quindi procedo. Provando due BIOS diversi, che entrambi supportano i nuovi Ryzen (7B86vA9 e 7B86vAA2, più recente ma ancora in beta) le cose effettivamente migliorano, ma non del tutto. Ora il LED CPU si spegne dopo un paio di secondi, ma successivamente si accende quello della VGA e resta fisso per circa una trentina di secondi, intervallo in cui lo schermo resta nero (ma con segnale) e non posso far ovviamente nulla. Passato questo tempo finalmente il computer si avvia, e da lì nessun problema: entra nel BIOS, parte Windows (anche se non mi riconosce una scheda WiFi PCI... ma a questo penserò dopo).

Il fatto che Windows parta mi fa comunque pensare che lato hardware dovremmo esserci... il connettore 4+4 PIN della CPU e il 24 PIN della scheda madre sono connessi (altrimenti neanche si accenderebbe), e alla scheda video arrivano un 6 PIN e un 6+2 PIN dall'alimentatore.

Qualcuno ha idee? Sinceramente non so che pesci prendere :\
 
Ultima modifica:

Skills07

Moderatore
Staff Forum
12,193
3,421
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
puoi provare a resettare il bios ai dati di fabbrica... oramai lo hai aggiornato e quindi dal quel punto di vista sei a posto... magari hai qualche impostazione che rende lento il caricamento
 

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
Dimenticavo, già provato il reset della CMOS.

La cosa che mi preoccupa è quel LED acceso per 30 secondi. Ora mi studio un po' il BIOS e vedo se esce fuori qualcosa... non sono abituato all'MSI e mi sto un po' perdendo
 
Ultima modifica:

Skills07

Moderatore
Staff Forum
12,193
3,421
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
sul manuale magari è spiegato il funzionamento di quel led e i timing
 

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
È riportato solo che con il led acceso c'è un problema con la GPU:
345442
 

Skills07

Moderatore
Staff Forum
12,193
3,421
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
cambiala e spostala nel pci-ex sotto
 

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
Solo come test, o c'è un motivo per cui dovrei usare l'altro slot?
 

Skills07

Moderatore
Staff Forum
12,193
3,421
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
solo come test, per vedere se si comporta uguale
 

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
Ok, stasera aggiorno. Intanto grazie.
 

Skills07

Moderatore
Staff Forum
12,193
3,421
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
di nulla fammi sapere
 

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
Nel frattempo, mentre sono a lavoro, mi sto scervellando su quale possa essere la causa.

Come detto, dubito sia qualcosa di strettamente hardware, altrimenti non arriverei al punto di far girare Windows; se fosse un problema di alimentazione mancante o insufficiente me ne accorgerei subito: il PC non partirebbe o si fermerebbe presto per non più ripartire. Qui invece succede il contrario.

Inizio a pensare che anche un problema di settaggi BIOS sia difficile: il blocco accade PRIMA che il BIOS stesso sia anche solo accessibile, e quindi (se non erro, ma correggetemi voi se sbaglio) i settaggi non credo siano entrati ancora in gioco. O no?

Mi piacerebbe se qualcuno con una configurazione il più simile possibile alla mia (MSI B450, Ryzen 5 3XXX e RX 580/590) potesse raccontarmi la sua esperienza, se è mai accaduto niente di simile.
 
Ultima modifica:

Skills07

Moderatore
Staff Forum
12,193
3,421
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
ma una domanda una volta che sei in windows la gpu viene riconosciuta regolarmente?
io ho la gen precedente con la rx 580 e 2700x
 

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
In realtà non ho ancora installato i driver, perché non avendo internet a causa del mancato riconoscimento della WiFi non li ho ancora scaricati. Stasera comunque li scarico da un altro PC e provo. Per quanto conti, Windows vede due periferiche PCI non riconosciute.
 

Skills07

Moderatore
Staff Forum
12,193
3,421
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
installiamo i drivers poi vediamo
 

Lorthirk

Nuovo Utente
37
4
Hardware Utente
CPU
Intel i7-3770K
Dissipatore
Noctua NH-D15
Scheda Madre
ASRock Z77 Pro4
Hard Disk
Samsung SSD 850 EVO, Seagate 1TB 3.5" 7200rpm 64MB SATA3
RAM
4x Kingston HyperX Fury DDR-III da 8 GB, PC 1866
Scheda Video
nVidia GeForce GTX 680 4GB GDDR5
Alimentatore
XFX P1-650S-NLB9 Core Ed PSU, 650W
Case
Corsair Gaming Carbide Series 300R
Sistema Operativo
Windows 10
Driver installati, scheda riconosciuta al primo colpo. Ho anche fatto girare per un attimo Civilization VI (in DirectX 12) giusto per verificare che andasse davvero, e non ho notato niente di strano.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando