PROBLEMA Mouse E Tastiera Non Riconosciute All'avvio

Sedano

Nuovo Utente
49
1
Salve, ho un piccolo problema fastidioso col mio primo e nuovo pc da gaming. In pratica il computer all'avvio riconosce le periferiche (nel bios mouse e tastiera funzionano sempre bene), poi quando viene caricato windows abbastanza spesso capita che non vengono più riconosciute le periferiche, a volte solo mouse e tastiera, altre volte anche o solo l'antenna wifi (sempre collegata via usb). Ho provato a cercare una soluzione e ho letto che potrebbe essere causato dall'avvio troppo veloce del sistema operativo (infatti ho windows su un ssd) che quindi non riesce a riconoscere le periferiche in tempo e consigliavano di disattivare il fast boot dal bios, però io già lo avevo disattivato di default... quindi non saprei come risolvere.

P.S. Il problema quando si presenta per ora lo risolvo staccando e riattaccando le varie prese usb, però è una scocciatura farlo ogni volta visto che è tutto collegato alle porte usb posteriori.
Se può essere utile ho come scheda madre una msi b150m bazooka, magari è un problema d'impostazione ricorrente nelle schede msi.
 

Sedano

Nuovo Utente
49
1
Si ho provato in precedenza a cambiare porte e ad usare altre tastiere e mouse ma il problema si ripresenta. Però indipendentemente dal cambiare o no, le periferiche riconosciute variano quasi ad ogni avvio. Ad esempio adesso, senza scambiare porte, solo l'antenna wifi non è stata riconosciuta.
 

quizface

Utente Èlite
9,531
2,818
Si ho provato in precedenza a cambiare porte e ad usare altre tastiere e mouse ma il problema si ripresenta. Però indipendentemente dal cambiare o no, le periferiche riconosciute variano quasi ad ogni avvio. Ad esempio adesso, senza scambiare porte, solo l'antenna wifi non è stata riconosciuta.
Se sono su USB3 spostale su USB2.0
 

Entra

oppure Accedi utilizzando

Hot del momento