Linux MINT 20 - problemi di avvio

zorapide

Nuovo Utente
7
1
Ciao,
il problema è il seguente.

Sul mio Acer Laptop avevo installato come unico sistema operativo LINUX MINT 19.3: tutto funzionava correttamente.
Ieri ho installato (tramite USB boot) LINUX MINT 20: cancellando il vecchio OS e installando LNM20. Tutto è andato a buon fine: ho estratto la USB dal PC e ho schiacciato ENTER come diceva l'installazione.
Al riavvio mi è comparso il problem allegato nell'immagine:
"Default Boot device Missing or Boot Failed.
Insert Recovery media and Hit any key ".

Schiacciando OK, e dopo ancora selezionando l'HDD TOSHIBA del mio LAPTOP linux parte e funziona.

La mia domanda è : come mai non parte LINUX in automatico?
Faccio presente che LINUX è l'unico sistema operativo presente sul PC.
La versione è 64bit.


Vi ringrazio
per l'aiuto.
 

Allegati

  • boot.jpg
    boot.jpg
    1.7 MB · Visualizzazioni: 80

ilfe98

Moderatore
Staff Forum
Utente Èlite
2,674
1,064
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
HDD
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
GPU
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
PSU
Corsair HX750
Case
Itek lunar 23
Net
Tiscali ftth
OS
windows 10,mint,debian,Arch linux
Ciao,
il problema è il seguente.

Sul mio Acer Laptop avevo installato come unico sistema operativo LINUX MINT 19.3: tutto funzionava correttamente.
Ieri ho installato (tramite USB boot) LINUX MINT 20: cancellando il vecchio OS e installando LNM20. Tutto è andato a buon fine: ho estratto la USB dal PC e ho schiacciato ENTER come diceva l'installazione.
Al riavvio mi è comparso il problem allegato nell'immagine:
"Default Boot device Missing or Boot Failed.
Insert Recovery media and Hit any key ".

Schiacciando OK, e dopo ancora selezionando l'HDD TOSHIBA del mio LAPTOP linux parte e funziona.

La mia domanda è : come mai non parte LINUX in automatico?
Faccio presente che LINUX è l'unico sistema operativo presente sul PC.
La versione è 64bit.


Vi ringrazio
per l'aiuto.
Perché purtroppo quando formatti le partizioni linux, non formatti quelle efi. pertanto rimarra in questa partizione il launch del tuo ubuntu 19. Accedi al bios e seleziona l'altro os come primario. Difatti la scritta ti dice chiaramente che manca il tuo boot primario(il vecchio) e quindi devi sostuire con il nuovo
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili