lentezza adsl: problema mio o teletu?

Stato
Discussione chiusa ad ulteriori risposte.

lucat7

Nuovo Utente
4
0
Ciao a tutti,
da diversi giorni, ormai, è quasi impossibile navigare con la mia connessione teletu 7mega, perchè nelle ore di punta fa fatica pure a caricare anche gmail, per dire. il ping di google.com si aggira sui 170ms in questi casi. nelle altre ore della giornata la situazione è leggermente migliore o accettabile. facendo uno speed test nelle ore decenti i valori sono di 5 in download e 0.4 in upload, quindi buoni.

la mia configurazione (ho un pc e un portatile):
1) pc fisso + modem usb sulla presa in camera mia
2) portatile + router netgear sulla presa in soggiorno (il mio pc aveva problemi con l'installazione del router, quindi non lo uso col pc fisso)
ovviamente quando uso il modem, il router è staccato e viceversa. ecco, ho gli stessi problemi su entrambi i computer.

chiamato teletu, mi ha fatto settare qualche impostazione del router e ovviamente non ho ottenuto risultati (e mi diceva che comunque la linea era sana, quando in diretta telefonica non riusciva a caricare nemmeno un sito tipo il corriere). mi ha consigliato un tecnico, ma a me sembra inutile, visto che verrebbe nelle ore della giornata in cui la connessione è decente e mi direbbe che va bene.

ora: faccio bene a pensare che il problema non sia mio? oppure potrebbe esserci qualche problema non identificato sulla mia linea telefonica? alcuni colleghi mi hanno accennato della questione dell'ultimo miglio, ovvero che teletu non può farci nulla perchè è una questione di telecom... e io cosa posso fare??
 

keloz

Utente Attivo
477
50
CPU
Intel Core i7 2600K 3,40 GHz
Scheda Madre
Asrock Z68 EXTREME 4
Hard Disk
Western Digital Caviar Black 1 TB
RAM
G. Skill Ripjaws-X F3-12800CL8D-8GBXM
Scheda Video
Asus ENGTX460 DC TOP/2DI/1GD5/V2
Alimentatore
Corsair Professional Series HX650 650 W 80 Plus Bronze
Case
Cooler Master 690 II Advanced
Ciao a tutti,
da diversi giorni, ormai, è quasi impossibile navigare con la mia connessione teletu 7mega, perchè nelle ore di punta fa fatica pure a caricare anche gmail, per dire. il ping di google.com si aggira sui 170ms in questi casi. nelle altre ore della giornata la situazione è leggermente migliore o accettabile. facendo uno speed test nelle ore decenti i valori sono di 5 in download e 0.4 in upload, quindi buoni.

la mia configurazione (ho un pc e un portatile):
1) pc fisso + modem usb sulla presa in camera mia
2) portatile + router netgear sulla presa in soggiorno (il mio pc aveva problemi con l'installazione del router, quindi non lo uso col pc fisso)
ovviamente quando uso il modem, il router è staccato e viceversa. ecco, ho gli stessi problemi su entrambi i computer.

chiamato teletu, mi ha fatto settare qualche impostazione del router e ovviamente non ho ottenuto risultati (e mi diceva che comunque la linea era sana, quando in diretta telefonica non riusciva a caricare nemmeno un sito tipo il corriere). mi ha consigliato un tecnico, ma a me sembra inutile, visto che verrebbe nelle ore della giornata in cui la connessione è decente e mi direbbe che va bene.

ora: faccio bene a pensare che il problema non sia mio? oppure potrebbe esserci qualche problema non identificato sulla mia linea telefonica? alcuni colleghi mi hanno accennato della questione dell'ultimo miglio, ovvero che teletu non può farci nulla perchè è una questione di telecom... e io cosa posso fare??
In wholesale avere cali nelle ore di punta è la regola
 

lucat7

Nuovo Utente
4
0
In wholesale avere cali nelle ore di punta è la regola
il punto è che fino a 10 giorni fa era tutto ok. e comunque non sono cali, la linea diventa inutilizzabile...
non si sta parlando di problemini, insomma, questi sono problemi che rendono la linea inutilizzabili, nati dal nulla negli ultimi giorni!
(ehm e scusa ma sono poco esperto, mi sfugge il significato di wholesale)
 

keloz

Utente Attivo
477
50
CPU
Intel Core i7 2600K 3,40 GHz
Scheda Madre
Asrock Z68 EXTREME 4
Hard Disk
Western Digital Caviar Black 1 TB
RAM
G. Skill Ripjaws-X F3-12800CL8D-8GBXM
Scheda Video
Asus ENGTX460 DC TOP/2DI/1GD5/V2
Alimentatore
Corsair Professional Series HX650 650 W 80 Plus Bronze
Case
Cooler Master 690 II Advanced
il punto è che fino a 10 giorni fa era tutto ok. e comunque non sono cali, la linea diventa inutilizzabile...
non si sta parlando di problemini, insomma, questi sono problemi che rendono la linea inutilizzabili, nati dal nulla negli ultimi giorni!
(ehm e scusa ma sono poco esperto, mi sfugge il significato di wholesale)
Cali di banda non sono problemini... :vv: Wholesale significa che l'operatore si appoggia interamente alla linea Telecom; il problema principale è che, non appena gli apparati in centrale si sovraffollano di utenze, le linee vengono sottoposte a traffic shaping per garantire una banda minima a tutte le utenze collegate in centrale. Il problema che riscontri da pochi giorni può esser nato a seguito di un principio di saturazione negli apparati della centrale a cui sei collegato
 

lucat7

Nuovo Utente
4
0
ok, grazie. quindi come mi consigli di agire? sempre che ci sia qualcosa che si possa fare...
attendere?
tornare a telecom potrebbe essere una soluzione?
 

keloz

Utente Attivo
477
50
CPU
Intel Core i7 2600K 3,40 GHz
Scheda Madre
Asrock Z68 EXTREME 4
Hard Disk
Western Digital Caviar Black 1 TB
RAM
G. Skill Ripjaws-X F3-12800CL8D-8GBXM
Scheda Video
Asus ENGTX460 DC TOP/2DI/1GD5/V2
Alimentatore
Corsair Professional Series HX650 650 W 80 Plus Bronze
Case
Cooler Master 690 II Advanced
ok, grazie. quindi come mi consigli di agire? sempre che ci sia qualcosa che si possa fare...
attendere?
tornare a telecom potrebbe essere una soluzione?
Premesso che ti consiglio di usare solo il modem/router (che problemi di installazione ti da su fisso?) come operatori, oltre a Telecom, valuta anche gli alternativi in ULL, significa che, al contrario di wholesale, gli apparati in centrale sono di proprietà dell'operatore alternativo. Per completezza, prova a postare le statistiche della tua linea, le trovi nelle impostazioni del router (il Netgear quindi) digitando da browser 192.168.0.1
 

lucat7

Nuovo Utente
4
0
premesso che probabilmente in giornata passerò comunque ad alice 7mega, queste sono le statistiche del router in un momento in cui la linea funziona (stamattina). ieri sera ero indaffarato ma sono riuscito velocemente a fare uno speedtest e in pratica il download era sui 100kb : / Tempo di attività sistema 00:08:13
Porta Stato Pacchetti Tx Pacchetti Rx Conflitti B/s Tx B/s Rx Tempo di attività
WAN PPPoE 4526 10714 0 2512 17420 00:06:59
LAN 10M/100M 322 0 0 107 0 00:08:06
WLAN 11M/54M 6772 5172 0 15575 2495 00:07:58
Link ADSL Downstream Upstream
Velocità connessione 8126 kbps 478 kbps
Attenuazione linea 21.5 db 15.9 db
Margine di rumore 19.1 db 30.9 db
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento