PROBLEMA La scheda madre non parte

~ArTuR~

Nuovo Utente
Salve a tutti, io ho una msi Z170A XPOWER GAMING TITANIUM EDITION la quale da qualche giorno non vuole partire e mi mostra solamente il lampeggiare del tasto Clear CMOS, allora io ho provato a tenere premuto il bottone per qualche secondo ma non cambia niente, ho anche provato a togliere e rimettere la batteria della mobo e sempre non è cambiato nulla.
Grazie in anticipo a tutti quelli che mi aiuteranno.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,841
8,477
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Salve a tutti, io ho una msi Z170A XPOWER GAMING TITANIUM EDITION la quale da qualche giorno non vuole partire e mi mostra solamente il lampeggiare del tasto Clear CMOS, allora io ho provato a tenere premuto il bottone per qualche secondo ma non cambia niente, ho anche provato a togliere e rimettere la batteria della mobo e sempre non è cambiato nulla.
Grazie in anticipo a tutti quelli che mi aiuteranno.
Domanda di rito...hai controllato i collegamenti in particolar modo quelli che dal case vanno alla scheda madre? i tasti di power e di reset che siano inseriti correttamente e non in pin differenti da quelli indicati sul manuale....ovviamente controlla anche gli altri se non lo hai fatto.
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
intera config?
 

~ArTuR~

Nuovo Utente
Scheda madre: Z170A XPOWER GAMING TITANIUM EDITION
Scheda video: Sapphire nitro radeon r9 390
Alimentatore: A-135 series modular psu
Processore: i5-6500 della intel
Dissipatore: GAMMAXX 400
Ram 2 banchi di ddr4 da 8 gb a testa della XYPERX
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,834
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
togli la radeon
stacca la batteria e l alimentazione per una notte
stacca anche le ram

prova domattina rimettendo solo batteria e ram una per volta ;)
 

Entra

oppure Accedi utilizzando