PROBLEMA Installazione di Windows non parte, pc si freeza In avvio da USB

SteBerna98

Nuovo Utente
8
2
Buongiorno a tutti ragazzi,
Ho un problema urgente che mi sta facendo diventare pazzo.

premetto che non è la prima volta che assemblo un pc...

Sto facendo un’installazione pulita di Windows su un pc appena montato con queste specifiche:

i5 9600kf

gigabyte gaming x

16 gb ram ballistix 3200

ho creato la pennetta usb di installazione di Windows 10, ma una volta selezionata dal bios come modalità di avvio,
Il computer si freeza prima di far partire l’installazione.
In pericolante i pallni che girano di caricamento sotto al logo gigabyte si frizzano.
L’installazione ovviamente non parte.
la permetta usb è funzionante in quanto già provata su un altro pc... non è lei il problema evidentemente.
Le impostazioni del bios sembrerebbero essere tutte perfette per un’installazione di Windows10.

inzio a temere un problema hadware: la scheda madre l’ho presa da Amazon wherehouse ed era venduta come nuova, è la mia prima sospettata.

secondo voi cosa potrebbe essere??

Ps.
Ho notato che nel momento in cui si freeza, due delle ventole del case si fermano di colpo...
 

riccarock

Utente Èlite
3,606
821
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Buongiorno a tutti ragazzi,
Ho un problema urgente che mi sta facendo diventare pazzo.

premetto che non è la prima volta che assemblo un pc...

Sto facendo un’installazione pulita di Windows su un pc appena montato con queste specifiche:

i5 9600kf

gigabyte gaming x

16 gb ram ballistix 3200

ho creato la pennetta usb di installazione di Windows 10, ma una volta selezionata dal bios come modalità di avvio,
Il computer si freeza prima di far partire l’installazione.
In pericolante i pallni che girano di caricamento sotto al logo gigabyte si frizzano.
L’installazione ovviamente non parte.
la permetta usb è funzionante in quanto già provata su un altro pc... non è lei il problema evidentemente.
Le impostazioni del bios sembrerebbero essere tutte perfette per un’installazione di Windows10.

inzio a temere un problema hadware: la scheda madre l’ho presa da Amazon wherehouse ed era venduta come nuova, è la mia prima sospettata.

secondo voi cosa potrebbe essere??

Ps.
Ho notato che nel momento in cui si freeza, due delle ventole del case si fermano di colpo...
Che alimentatore hai sul.pc?


Inviato dal mio MI 9 utilizzando Tapatalk
 

_pietro

Utente Attivo
1,065
250
la pennetta la devi creare in modalità mbr o uefi a seconda di come è impostato il boot nel bios, verifica
 

SteBerna98

Nuovo Utente
8
2
Xfx ts 550w.

non mi ha mai dato problemi.unica differenza con prima è usavo solo il cavo da 8 pin per la cpu, ora quello da 8 + 4. Alimentava un i5 4690k
Post automaticamente unito:

la pennetta la devi creare in modalità mbr o uefi a seconda di come è impostato il boot nel bios, verifica
L’ho creata in modalità uefi, attraverso il tool fornito da Microsoft per Windows10.

Il bios ho controllato è già impostato su uefi
 

riccarock

Utente Èlite
3,606
821
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Xfx ts 550w.

non mi ha mai dato problemi.unica differenza con prima è usavo solo il cavo da 8 pin per la cpu, ora quello da 8 + 4. Alimentava un i5 4690k
Post automaticamente unito:



L’ho creata in modalità uefi, attraverso il tool fornito da Microsoft per Windows10.

Il bios ho controllato è già impostato su uefi
Hdd sono nuovi o vecchi

Meglio se metti tutta la configurazione

Inviato dal mio MI 9 utilizzando Tapatalk
 

riccarock

Utente Èlite
3,606
821
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Xfx ts 550w.

non mi ha mai dato problemi.unica differenza con prima è usavo solo il cavo da 8 pin per la cpu, ora quello da 8 + 4. Alimentava un i5 4690k
Post automaticamente unito:



L’ho creata in modalità uefi, attraverso il tool fornito da Microsoft per Windows10.

Il bios ho controllato è già impostato su uefi
Mmm il psu è soggetto a coil whine ma nn è una brutta psu

Inviato dal mio MI 9 utilizzando Tapatalk
 

SteBerna98

Nuovo Utente
8
2
Hdd sono nuovi o vecchi

Meglio se metti tutta la configurazione

Inviato dal mio MI 9 utilizzando Tapatalk
Sono tutti SSD, un 850 evo di Samsung, un m2 di sabrent e un’altra ssd di Drevo.

Il fatto è che io non arrivo neanche selezionare il disco di installazione. Il pc si freeza quando ancora c’è il logo gigabyte o al massimo qualche volta compare il logo di Windows10 ma si blocca comunque subito
 

riccarock

Utente Èlite
3,606
821
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Sono tutti SSD, un 850 evo di Samsung, un m2 di sabrent e un’altra ssd di Drevo.

Il fatto è che io non arrivo neanche selezionare il disco di installazione. Il pc si freeza quando ancora c’è il logo gigabyte o al massimo qualche volta compare il logo di Windows10 ma si blocca comunque subito
Prova a staccare tutti gli SSD tenendo attaccato solo l SSD su cui vuoi installare il SO

Inviato dal mio MI 9 utilizzando Tapatalk
 

SteBerna98

Nuovo Utente
8
2
In teoria non dovrebbe esserlo ma il supporto ufficale della CPU è riferito alla versione F7. Io ci proverei vista la stranezza della cosa che potrebbe così avere una spiegazione plausibile.
come faccio ad aggiornarlo? Scusa l’ignoranza

(Non ho nessuna cpu di 8a generazione)
 

Kelion

Quid est veritas?
Utente Èlite
22,001
6,874
Dovrebbe partire da chiavetta visto che tenti di avviare l'installazione di windows. Scompatti il bios su chiavetta e da bios avvii l'utility integrata. Ci vai nel BIOS?
 

SteBerna98

Nuovo Utente
8
2
Si, il bios riesco avviarlo, adesso provo, ti aggiorno a breve ;)
Post automaticamente unito:

Si, il bios riesco avviarlo, adesso provo, ti aggiorno a breve ;)
Sei un grande ha funzionato!
A me non era nenache venuto in mente potesse essere il bios avendo preso appositamente una 390...

Grazie mille!!:luxhello:
 
Ultima modifica:
  • Mi piace
Reactions: Kelion e riccarock

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento