PROBLEMA Installazione di windows 10 non parte su pc nuovo

Savio1992

Nuovo Utente
2
0
Salve a tutti,
Ho assemblato un pc con questa config:
MSI x299 a-pro
I7-9800x
Raffreddamento a liquido corsair h150i
SSD sabrent 512 gb nvme
Nvidia quadro p2200

ho aggiornato il BIOS della scheda all’ultima versione presente sul sito msi.

ho creato la chiave usb di installazione di windows 10, ma quando la faccio partire si blocca lasciando l’immagine iniziale dell’accesso al BIOS.

qualcuno ha avuto lo stesso problema?
Come posso risolvere?
Ho già provato a cambiare i settaggi del BIOS (sicure boot, fast boot), sia abilitati che disabilitati stesso risultato.

grazie a chiunque mi può aiutare
 
Ultima modifica:

Wolfestein

Utente Attivo
429
79
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
Hard Disk
SSD Samsung 860 Evo 500Gb+Seagate Barracuda 1 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
Scheda Video
Asus Strix GeForce GTX 1080
Scheda Audio
Realtek casse Creative 5+1
Monitor
Asus VE278Q 27 pollici
Alimentatore
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Logitech G910,Mouse G502Hero
Internet
Fastweb (non fibra)
Sistema Operativo
W.10 Pro 64
Prova con il Dvd.
Scarica l'immagine con il Media Creation Tool,la masterizzi,imposta l'avvio da dvd e lancia l'installazione.
 

Indovino

Utente Èlite
2,382
2,007
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
hai staccato i restanti HDD e lasciato solo quelli dove istalli windows? hai messo avvio da usb?
 

Savio1992

Nuovo Utente
2
0
Salve, ho provato sia con DVD (con un lettore esterno collegato USB perché non ho il lettore interno), ho messo l’avvio sia per l’usb( in quel caso) sia da DVD (nell’altro caso), sempre stesso problema, supera il BIOS, mi chiede di premere un tasto per l’avvio da DVD ma poi si blocca.
Ho provato a cambiare:
RAM
SCHEDA VIDEO
HO COLLEGATO UN NUOVO HARD DISK
Le uniche cose che non ho cambiato sono:
Processore
Scheda madre
Dissipatore CPU
Alimentatore.

secondo voi può essere che la scheda madre ha problemi con l’UEFI?

Grazie mille per le risposte.
 

Indovino

Utente Èlite
2,382
2,007
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
non fà nessun bip? provato a fare un memtest?
 

quizface

Utente Èlite
10,094
3,048
Salve, ho provato sia con DVD (con un lettore esterno collegato USB perché non ho il lettore interno), ho messo l’avvio sia per l’usb( in quel caso) sia da DVD (nell’altro caso), sempre stesso problema, supera il BIOS, mi chiede di premere un tasto per l’avvio da DVD ma poi si blocca.
Ho provato a cambiare:
RAM
SCHEDA VIDEO
HO COLLEGATO UN NUOVO HARD DISK
Le uniche cose che non ho cambiato sono:
Processore
Scheda madre
Dissipatore CPU
Alimentatore.

secondo voi può essere che la scheda madre ha problemi con l’UEFI?

Grazie mille per le risposte.
Resetta il bios a default, la chiavetta deve essere fatta col tool Microsoft Media Creator.
 
Ultima modifica:

iosonoio606

Nuovo Utente
3
0
CPU
Intel Pentium G-620
Ho lo stesso problema,ho provato ad installare windows 10 su un vecchio desktop(ma che soddisfa tranquillamente i requisiti di Win10) da DVD e da USB creati da media creation tool solo che una volta che si schiaccia installa,prima di mostrarmi l'HDD il pc si riavvia dando schermo nero
Post automaticamente unito:

Resetta il biso a default, la chiavetta deve essere fatta col tool Microsoft Media Creator.
Ho fatto il reset del BIOS ma senza risultato,ora ho rimosso la batteria del BIOS sperando cambi qualcosa
 

Indovino

Utente Èlite
2,382
2,007
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
i
Ho lo stesso problema,ho provato ad installare windows 10 su un vecchio desktop(ma che soddisfa tranquillamente i requisiti di Win10) da DVD e da USB creati da media creation tool solo che una volta che si schiaccia installa,prima di mostrarmi l'HDD il pc si riavvia dando schermo nero
Post automaticamente unito:


Ho fatto il reset del BIOS ma senza risultato,ora ho rimosso la batteria del BIOS sperando cambi qualcosa
l disco è formattato? sicuri non avesse avuto un virus che è rimasto da qualche parte? formatta tutto con gparted e riprova a istallare
 

canca

Nuovo Utente
27
3
Potrebbe essere un problema del disco fisso o anche della chiavetta d’installazione, se hai la possibilità togli il disco lo monti su un qualsiasi Pc con bios UEFI e fai partire l’installazione, quando arrivi al primo riavvio spegni e reinstalli il disco sul pc vedi se riesce a portare a termine l’installazione. Se ti ritrovi con lo stesso problema nell’altro Pc proverei un’altro disco o un’altra chiavetta usb, magari creata con un tool diverso.
 

iosonoio606

Nuovo Utente
3
0
CPU
Intel Pentium G-620
una volta che ho formattato il disco per installarci windows 10 bisogna lasciare lo spazio allocato o non allocato
 

Indovino

Utente Èlite
2,382
2,007
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1

iosonoio606

Nuovo Utente
3
0
CPU
Intel Pentium G-620
no è un HDD da 143GB ho provato l'installazione di windows con lo spazio del disco allocato ma appena arriva all'1% si riavvia e riparte da capo
provo a non allocarlo? èpossibile che il pc non supporti win10 nonostante le specifiche tecniche?
 

Indovino

Utente Èlite
2,382
2,007
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
no è un HDD da 143GB ho provato l'installazione di windows con lo spazio del disco allocato ma appena arriva all'1% si riavvia e riparte da capo
provo a non allocarlo? èpossibile che il pc non supporti win10 nonostante le specifiche tecniche?
se il disco è vuoto fai fare tutte le partizioni a windows
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento