Il problema è il FLAT o il monitor?

SimoxX00

Nuovo Utente
33
7
Ciao,
ho un laptop HP Envy 15 e da circa un anno ho il monitor che in base a come lo regolo, presenta bande di tutti i colori sullo schermo e un una "sovrapposizione di immagine" abbastanza fastidiosa.
Oggi l'ho aperto per capire dove sta il problema. Il connettore al monitor è intatto, quello alla motherboard, invece, c'erano dei filetti del cavo che sembrava dessero fastidio e soprattutto un segno nero sul pin (in allegato ci sono alcune immagini che spiegano il problema). Provo a pulirlo un po' con un panno in microfibra (sia il cavo che il connettore sulla motherboard) e a reinserirlo e riacceso il computer si è aggiunto un altro problema: oltre alle bande, il monitor è pieno di pixel verdi/rossi/blu che cambiano in base al colore e si spostano con le immagini.
Nota: cambiando la frequenza di aggiornamento dello schermo da 60 hz a 40 hz i pixel difettosi diminuiscono.
La scheda grafica non è perchè connettendola a uno schermo esterno l'immagine si vede normale.
Cosa può essere? Il cavo o il monitor? Posso inoltre aver rovinato i connettori pulendo con il panno? (Ho cercato di fare attenzione)

Queste sono le immagini del connettore e di quello che vedo io sullo schermo:
20200514_122635.jpg
20200514_192750.jpg
20200514_192809.jpg
20200514_192731.jpg


Grazie in anticipo per chi risponderà
 

Allegati

  • 20200514_192731.jpg
    20200514_192731.jpg
    886.4 KB · Visualizzazioni: 25
  • 20200514_192750.jpg
    20200514_192750.jpg
    881.1 KB · Visualizzazioni: 26

SiRiO

Il Dragone Super Mod
Staff Forum
Utente Èlite
22,828
11,384
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
secondo me è il cavo.
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili