PROBLEMA Il PC con Win10 pro non si riavvia in seguito a rollback dopo installazione v.1903

stenji

Utente Attivo
Ciao, ieri ho installato l'aggiornamento automatico di Windows Pro alla versione 1903 e successivamente al pacchetto cumulativo di risoluzione errori per la medesima versione. In aggiunta windows update mi ha aggiornato .net framework e defender. A segiuto di questi aggiornamenti ho notato che una mia vecchia webcam non funzionava più e che erano spariti i suoi driver, inoltre aprendo "gestione dispositivi" anche un controller S-ATA presentava dei problemi all'avvio con il classico simbolo del triangolo giallo.
Ho pensato di fare un ritorno alla versione precedente di Windows tramite l'opzione apposita. Purtroppo però, adesso il pc non si avvia più.
Il ripristiino automatico non funziona e dice che il Pc non è stato avviato correttamente.
Non possiedo un USB o disco con ripristino ma solo una chiavetta con una versione precedente di WIN10 fatta tramite Rufus.
Ho tentato con la funzione Ripristino del sistema, con didisntalla aggiornamenti,con ripristino all'avvio ma il risultato è sempre negativo. Non credo che io possa utilizzare Ripristino immagine del sistema poichè non ho mai fatto una copia ISO.ù
Ho provato anche ad utilizzare le svariate impostazioni di avvio quali:
-abilità modalità debug,
-abilità modalità provvisioria,
-disabilità firma driver
senza alcun esito..
Senza ricorrere alla funzione "reimposta il PC" che ho paura ad utilizzare per paura di perdere i file, c'è qualcosa che io possa provare a fare per far partire questo benedetto Windows 10 Pro?
 

NT.Wardenclyffe

Utente Attivo
622
915
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
be quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kingston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Monitor
Acer 24"
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Periferiche
rival 310, ap2, se-m521
Sistema Operativo
Linux Mint 19.2 xfce - archlinux_x64 DE xfce 4.12 / kde plasma 5.16
Non possiedo un USB o disco con ripristino ma solo una chiavetta con una versione precedente di WIN10 fatta tramite Rufus.
Hai un altro PC dove scaricare sia windows 10 che ubuntu?

Visto che le hai provate tutte e vuoi recuperare i file, ti direi di scaricare ubuntu (che non ha bisogno di essere installato "prova senza installazione") ed entrare nell'hdd dove hai windows, cercare la cartella utente e recuperare tutti i tuoi file copiandoli in un hdd esterno o una chiavetta abbastanza capiente (in alternativa se ne hai una di pochi gb, puoi copiare da pc 1 a pc/notebook 2 per diverse volte fino a che non hai recuperato tutto).
Appena avrai recuperato tutto, creare un avviabile di win10 nella versione che avevi pro, home o quella che avevi e reinstalli windows 10, per la key ti prenderà quella che avevi senza necessariamente acquistarne un'altra.
 

NT.Wardenclyffe

Utente Attivo
622
915
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
be quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kingston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Monitor
Acer 24"
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Periferiche
rival 310, ap2, se-m521
Sistema Operativo
Linux Mint 19.2 xfce - archlinux_x64 DE xfce 4.12 / kde plasma 5.16
grazie per il suggerimento. Effettivamente posso farlo ma....non c'è qualcosa di più rapido?
Se hai un adattatore esterno per hdd o un altro pc fisso con cavi sata in più da collegare alla scheda madre puoi provare a collegarlo (ricorda che però dovrai avviare win10 nel pc dove lo dovrai collegare, e dopo collegare l'hdd del primo pc, altrimenti potrebbero entrare in conflitto o causare problemi), ma visto che hai win10 in quel hdd dove vuoi recuperare i file, a causa del boot e della licenza etc. credo che non te lo leggerà, inoltre penso che non sia una buona idea.
 
Ultima modifica:

NT.Wardenclyffe

Utente Attivo
622
915
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
be quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kingston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Monitor
Acer 24"
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Periferiche
rival 310, ap2, se-m521
Sistema Operativo
Linux Mint 19.2 xfce - archlinux_x64 DE xfce 4.12 / kde plasma 5.16
E qulacosa,, che so un programma di terze parti che mi ricostruisce il MBR o che mi permette di riavviare windows?
Puoi tramite win10 che hai nella chiavetta e tramite le opzioni avanzate fare un ripristino dell'avvio (visto che non hai un buckup della iso nell'hdd), in alternativa tramite cmd che trovi sempre in quelle impostazione dare sfc /scannow e postare una foto.
 
Ultima modifica:

stenji

Utente Attivo
niente, nessun segno di errore dopo sfc / scannow
sembrerebbe tutto ok ma il pc non si avvia e dopo la diagnostica appare lo schermo blu del ripristino automatico che dice: " il pc non è stato avviato correttamente".

Ciò che non capisco è che quando procedo con l'inserimento della chiavetta USB con l'immagine di Win10 aggiornata e seleziono "utilizza un dispositivo" nelle opzioni, lui mi dice che avevo avviato un aggiornamento e mi dà l'opportunità di continuare con l'aggiornamento scegliendo sì ( e questa opzione mi riporta esattamente alla pagina blu iniziale con l'errore, oppure scegliendo no parla di un'installazione pulita. Come installazione pulita intende che perdo tutti i file giusto?
 

NT.Wardenclyffe

Utente Attivo
622
915
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
be quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kingston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Monitor
Acer 24"
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Periferiche
rival 310, ap2, se-m521
Sistema Operativo
Linux Mint 19.2 xfce - archlinux_x64 DE xfce 4.12 / kde plasma 5.16
niente, nessun segno di errore dopo sfc / scannow
sembrerebbe tutto ok ma il pc non si avvia e dopo la diagnostica appare lo schermo blu del ripristino automatico che dice: " il pc non è stato avviato correttamente".

Ciò che non capisco è che quando procedo con l'inserimento della chiavetta USB con l'immagine di Win10 aggiornata e seleziono "utilizza un dispositivo" nelle opzioni, lui mi dice che avevo avviato un aggiornamento e mi dà l'opportunità di continuare con l'aggiornamento scegliendo sì ( e questa opzione mi riporta esattamente alla pagina blu iniziale con l'errore, oppure scegliendo no parla di un'installazione pulita. Come installazione pulita intende che perdo tutti i file giusto?
Si perderai tutto.
Ti invito a seguire il consiglio precedentemete citato per recuperare i file, per poi reinstallare win10.
 

NT.Wardenclyffe

Utente Attivo
622
915
Hardware Utente
CPU
ryzen 5 2600
Dissipatore
be quiet! pure rock slim
Scheda Madre
b450 aorus m
Hard Disk
ssd kingston 240 gb / hdd seagate barracuda 1tb + 500gb wd (bkps) / 500gb wd esterno
RAM
vengeance lcx xmp (8x2) 3000mhz
Scheda Video
rx 580 nitro (4gb)
Monitor
Acer 24"
Alimentatore
cx650m (cavi fissi)
Case
matrexx 55
Periferiche
rival 310, ap2, se-m521
Sistema Operativo
Linux Mint 19.2 xfce - archlinux_x64 DE xfce 4.12 / kde plasma 5.16
Quell'impostazione a sistema avviato c'è e di questo ne sono più che certo (perchè l'ho fatto più di una volta :asd: ), li non saprei perchè non ho mai avuto la necessità di intervenire con un sistema (win10) flashato su chiavetta, ma se ti da oltre all'opzione rimuovi tutto anche quella, falla, ti permetterà reimpostare il pc togliendo tutti i software installati e ti lascerà i file.
Se non riesce come ultima opzione hai ubuntu per recuperare i file.
 
Ultima modifica:

Entra

oppure Accedi utilizzando