PROBLEMA GTX 560 saltata?

Bavarello

Nuovo Utente
1
0
Salve a tutti,
la mia scheda video all'improvviso ha smesso di funzionare ...ho provato a disinstallare i driver acnche con DDU ma adesso non riesco più ad installare i driver mi da "errore nell'installazione". Lo schermo si vede con tate linee tremolanti. Quando accendo il pc sulla scheda madre vicino all scheda video si accende la spia di controllo (rosso) e poi si spegne. E' andata la scheda?
 

Allegati

  • MIG.txt
    92.3 KB · Visualizzazioni: 36
  • MiG_003.jpg
    MiG_003.jpg
    290.2 KB · Visualizzazioni: 46

MiG61

Nuovo Utente
5
0
CPU
Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
Scheda Madre
ASUS P8P67PRO Sandy Bridge
HDD
SATA Hitachi HDS721010CLA332 * SATA WDC WD10EARS-00Y5B1
RAM
Corsair Vengeance DDR3 24 GBytes
GPU
NVIDIA GeForce GTX 1080 8GBytes
Monitor
LG TV 32" HDMI
PSU
ENERMAX MODU87+ 700W
Case
Cooler Master HAF 932
Periferiche
THRUSTMASTER T-FLIGHT HOTAS X v.2
OS
Microsoft Windows 7 (6.1) Ultimate Edition 64-bit Service Pack 1 (Build 7601)
Salve a tutti,
la mia scheda video all'improvviso ha smesso di funzionare ...ho provato a disinstallare i driver acnche con DDU ma adesso non riesco più ad installare i driver mi da "errore nell'installazione". Lo schermo si vede con tate linee tremolanti. Quando accendo il pc sulla scheda madre vicino all scheda video si accende la spia di controllo (rosso) e poi si spegne. E' andata la scheda?
Ho allegato la foto del desktop per fare vedere le linee...ma guardando adesso la foto sullo smartphone non si vedono. Però ci sono eccome.



Inviato dal mio SM-J530F utilizzando Tapatalk
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
scegli un account, l altro lo eliminiamo ;)

per il resto
prova un altro cavo o un altro monitor
 

MiG61

Nuovo Utente
5
0
CPU
Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
Scheda Madre
ASUS P8P67PRO Sandy Bridge
HDD
SATA Hitachi HDS721010CLA332 * SATA WDC WD10EARS-00Y5B1
RAM
Corsair Vengeance DDR3 24 GBytes
GPU
NVIDIA GeForce GTX 1080 8GBytes
Monitor
LG TV 32" HDMI
PSU
ENERMAX MODU87+ 700W
Case
Cooler Master HAF 932
Periferiche
THRUSTMASTER T-FLIGHT HOTAS X v.2
OS
Microsoft Windows 7 (6.1) Ultimate Edition 64-bit Service Pack 1 (Build 7601)
scegli un account, l altro lo eliminiamo ;)

per il resto
prova un altro cavo o un altro monitor
Quello più vecchio puoi eliminare, grazie. ( non sono riuscito a loggarmi)

Ho provato a collegare la scheda solo con HDMI su Tv stesso risultato. Ho anche tolto per alcuni minuti batteria tampone.

Inviato dal mio SM-J530F utilizzando Tapatalk
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
il più vecchio è quello da cui stai scrivendo :look:

se fa così è un problema sull uscita video,non sul rendering...quindi la scheda video in teoria se è guasta è guasta nella porta
 
  • Like
Reactions: MiG61

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%