PROBLEMA Giallo Ovunque

HaTe_87

Utente Attivo
915
7
CPU
I7-8700K @ 4.2 Ghz
Dissipatore
Corsair Hydro H110i
Scheda Madre
ASUS Z370-F Gaming
HDD
Samsung 960 EVO 500GB + Samsung SSD 860 Evo 1 TB
RAM
4x8GB Corsair Vengeance RGB @ 3200Mhz
GPU
Asus GTX 1060 3GB
Monitor
TV Lg 4K
PSU
CORSAIR RM650X
Case
CORSAIR Crystal 570X
Periferiche
Corsair Gaming K65 LUX RGB + Logitech MX Master
OS
WINDOWS 10 PRO @ 64 BIT
Ciao a tutti
oggi ho montato il liquido nuovo, al riavvio del pc mi trovo che è tutto giallo.
mi spiego meglio... è come se ci fosse un filtro giallo, il bianco è giallognolo , il blu è verdognolo..
dite che è la scheda video?
ho provato con quella integrata, uguale
ho provato la vga hdmi e dvi. nulla.
che sia la cpu?
sapreste aiutarmi?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
di solito lo fa quando è messo male il cavo...
 

HaTe_87

Utente Attivo
915
7
CPU
I7-8700K @ 4.2 Ghz
Dissipatore
Corsair Hydro H110i
Scheda Madre
ASUS Z370-F Gaming
HDD
Samsung 960 EVO 500GB + Samsung SSD 860 Evo 1 TB
RAM
4x8GB Corsair Vengeance RGB @ 3200Mhz
GPU
Asus GTX 1060 3GB
Monitor
TV Lg 4K
PSU
CORSAIR RM650X
Case
CORSAIR Crystal 570X
Periferiche
Corsair Gaming K65 LUX RGB + Logitech MX Master
OS
WINDOWS 10 PRO @ 64 BIT
ho provato 3 cavi
ed il giallo si vede anche nel bios
 

sp3ctrum

Super Moderatore
Staff Forum
11,351
4,192
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Cosa intendi per aver montato il liquido nuovo?
In ogni caso puó essere il monitor visto che con la integrata fa la stessa cosa.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,242
8,711
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Oops qualcosa è andato storto....:patpat:
Forse gli rode il fegato ed è venuto l'ittero al monitor ...:D
A parte gli scherzi... accade che a volte e non si sa perchè assieme agli aggiornamenti dei driver vengano scaricati profili di colore ICC impropri per il monitor. Controlla se non sia stato associato alla tua periferica monitor un profilo di colore sbagliato e cancellalo.
Impostazioni-> sistema->schermo in basso a destra impostazioni schermo avanzate poi in basso gestione dei colori e controlla il profilo di colore.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,242
8,711
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Aspetta tu hai seven non windows 10... clicca in un'area libera del desktop col tasto destro del mouse poi Risoluzione dello schermo -> Impostazioni avanzate -> Gestione colori -> Gestione colori
 

HaTe_87

Utente Attivo
915
7
CPU
I7-8700K @ 4.2 Ghz
Dissipatore
Corsair Hydro H110i
Scheda Madre
ASUS Z370-F Gaming
HDD
Samsung 960 EVO 500GB + Samsung SSD 860 Evo 1 TB
RAM
4x8GB Corsair Vengeance RGB @ 3200Mhz
GPU
Asus GTX 1060 3GB
Monitor
TV Lg 4K
PSU
CORSAIR RM650X
Case
CORSAIR Crystal 570X
Periferiche
Corsair Gaming K65 LUX RGB + Logitech MX Master
OS
WINDOWS 10 PRO @ 64 BIT
Grazie a tutti l'altro ieri ha aggiornato i driver nvidia è solo oggi ho spento il pc...
Però la cosa che mi puzza è che già al boot lo fa..
Si ho provato a collegato il monitor ad un portatile e va correttamente...
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,242
8,711
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
A
Grazie a tutti l'altro ieri ha aggiornato i driver nvidia è solo oggi ho spento il pc...
Però la cosa che mi puzza è che già al boot lo fa..
Si ho provato a collegato il monitor ad un portatile e va correttamente...
Allora è qualcosa che non va nel PC...
Effettivamente se il giallo lo fa subito prima di caricare il sistema operativo non può essere un problema di profilo di colore... La cosa diventa misteriosa....:boh:
 

HaTe_87

Utente Attivo
915
7
CPU
I7-8700K @ 4.2 Ghz
Dissipatore
Corsair Hydro H110i
Scheda Madre
ASUS Z370-F Gaming
HDD
Samsung 960 EVO 500GB + Samsung SSD 860 Evo 1 TB
RAM
4x8GB Corsair Vengeance RGB @ 3200Mhz
GPU
Asus GTX 1060 3GB
Monitor
TV Lg 4K
PSU
CORSAIR RM650X
Case
CORSAIR Crystal 570X
Periferiche
Corsair Gaming K65 LUX RGB + Logitech MX Master
OS
WINDOWS 10 PRO @ 64 BIT
A

Allora è qualcosa che non va nel PC...
Effettivamente se il giallo lo fa subito prima di caricare il sistema operativo non può essere un problema di profilo di colore... La cosa diventa misteriosa....:boh:
la mia paura è che sia la cpu, anche se non so cosa centri col colore...
 

sp3ctrum

Super Moderatore
Staff Forum
11,351
4,192
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Non é che hai stretto troppo il waterblock? Prova a rimontarlo... puó essere che la scheda madre si sia leggermente piegata e qualche pista fa il problema.
 

HaTe_87

Utente Attivo
915
7
CPU
I7-8700K @ 4.2 Ghz
Dissipatore
Corsair Hydro H110i
Scheda Madre
ASUS Z370-F Gaming
HDD
Samsung 960 EVO 500GB + Samsung SSD 860 Evo 1 TB
RAM
4x8GB Corsair Vengeance RGB @ 3200Mhz
GPU
Asus GTX 1060 3GB
Monitor
TV Lg 4K
PSU
CORSAIR RM650X
Case
CORSAIR Crystal 570X
Periferiche
Corsair Gaming K65 LUX RGB + Logitech MX Master
OS
WINDOWS 10 PRO @ 64 BIT
Non é che hai stretto troppo il waterblock? Prova a rimontarlo... puó essere che la scheda madre si sia leggermente piegata e qualche pista fa il problema.
devo allentare un po il wb?
piste non ne vedo piegate
 

sp3ctrum

Super Moderatore
Staff Forum
11,351
4,192
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
E´ una mia ipotesi, non vorrei che stringendo troppo abbia danneggiato o dia fastidio al socket...
Se hai altra pasta termica, smontalo e vedi come si é spostata la pasta. Se é tutta sui lati e al centro trovi quasi vuoto allora lo hai stretto troppo.
Anche io ho un wb, quando metto le viti faccio a tutte i primi giri per fissarle, poi a turno le ruoto contando i giri in modo da uniformare la pressione.
A occhio non fai mai piú di 3 giri e non stringere mai con il cacciavite, ma usa le dita.

Le piste sono stampate nella piastra madre, non le vedi.
 

HaTe_87

Utente Attivo
915
7
CPU
I7-8700K @ 4.2 Ghz
Dissipatore
Corsair Hydro H110i
Scheda Madre
ASUS Z370-F Gaming
HDD
Samsung 960 EVO 500GB + Samsung SSD 860 Evo 1 TB
RAM
4x8GB Corsair Vengeance RGB @ 3200Mhz
GPU
Asus GTX 1060 3GB
Monitor
TV Lg 4K
PSU
CORSAIR RM650X
Case
CORSAIR Crystal 570X
Periferiche
Corsair Gaming K65 LUX RGB + Logitech MX Master
OS
WINDOWS 10 PRO @ 64 BIT
Morale.. ho ucciso la mobo o ho ucciso la CPU...
 

HaTe_87

Utente Attivo
915
7
CPU
I7-8700K @ 4.2 Ghz
Dissipatore
Corsair Hydro H110i
Scheda Madre
ASUS Z370-F Gaming
HDD
Samsung 960 EVO 500GB + Samsung SSD 860 Evo 1 TB
RAM
4x8GB Corsair Vengeance RGB @ 3200Mhz
GPU
Asus GTX 1060 3GB
Monitor
TV Lg 4K
PSU
CORSAIR RM650X
Case
CORSAIR Crystal 570X
Periferiche
Corsair Gaming K65 LUX RGB + Logitech MX Master
OS
WINDOWS 10 PRO @ 64 BIT
Domani provo a togliere il wb e a rimetterlo e a togliere e rimettere la mobo ... magari tocca da qualche parte e fa " massa "
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili