PROBLEMA Freezing, Frame Drop e audio desincronizzato su un PC di fascia alta

Marzerbrill

Nuovo Utente
34
11
 

Marzerbrill

Nuovo Utente
34
11
a me in gioco no, solo nei video... Criza grazie per aver letto il post, probabilmente cercavi una soluzione al problema ma come potrai ben capire qui non c'è. Nessuno ha voglia di leggere, ho fatto un ticket super dettagliato cosi da schiarire tutti i dubbi per facilitare la ricerca della soluzione e niente, 3 ticket aperti e nessuno risponde
 

sp3ctrum

Super Moderatore
Staff Forum
8,361
3,190
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10

Marzerbrill

Nuovo Utente
34
11
Grazie per avermi risposto. Ho fatto l'analisi e sembrerebbe esserci un problema

Il valore si sballa soltanto durante la riproduzione di un video che sto guardando. Se il video è in background o è riprodotto ma non si vede perchè è in un altra finestra, il valore oscilla molto di meno dai 90 ai 200 massimo.
 
Ultima modifica:

sp3ctrum

Super Moderatore
Staff Forum
8,361
3,190
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
I driver interessati sembrano quelli della scheda di rete, non so sia wifi o cavo.
Potresti fare una prova escludendola dal pc temporaneamente.
 

sp3ctrum

Super Moderatore
Staff Forum
8,361
3,190
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Dovresti provare ad aggiornare i driver
 

picchiococciuto

Utente Attivo
295
28
Per i driver ti consiglio driver booster, io mi trovo molto bene, controlla con antivirus e (io utilizzo malwarebytes) che non ci siamo malware, possono anche questi ultimi influire sulle performance con lag e rallentamenti, prova ad utilizzare la integrata e vedere se ti fa i stessi lag, però a me le informazioni portano tutto ad un malfunzionamento della scheda madre, controlla se ci sono aggiornamenti del BIOS e fai un BIOS reset
 

Marzerbrill

Nuovo Utente
34
11
@picchiococciuto @sp3ctrum Grazie per contribuire alla soluzione del problema! Ho aggiornato il bios con la chiavetta, dopodiché i driver ed ora tocca solo monitorare. L'audio sembrerebbe ancora desincronizzato. Comunque io penso sia un problema di alimentatore o scheda madre o entrambi... vedremo. Vi aggiornerò presto!
 
Ultima modifica:

Marzerbrill

Nuovo Utente
34
11
Ciao ragazzi!

Dopo aver aggiornato il bios e qualche driver che mi era sfuggito ci sarebbe stato un piccolo miglioramento: adesso faccio più FPS nei giochi ma è sorto un altro problema, mentre tutto il resto è rimasto invariato (frame drop pesanti e costanti, audio etc). Dopo aver aggiornato il BIOS via USB si è attivata la modalità CSM (Compatibility Support Module), questo è il messaggio che mi è comparso:
"The VGA card is not supported by UEFI driver.
CSM (Compatibility Support Module) have been change for better compatibility.
Da quel momento i giochi e i video non mi sembrano più fluidi, anche se faccio più di 144fps , sembra di giocare a poco meno di 60fps ed anche i video a volte laggano e dimostrano di avere problemi di stuttering (quest'ultima accadeva anche prima ma raramente).
Dopo varie ore decido di resettare le impostazioni del BIOS perdisabilitare il CSM ma non cambia nulla.
Che ne pensate?
Post automaticamente unito:

ho provato più volte a fare dei test del monitor ma niente... questi sono i risultati
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento