PROBLEMA Freezing, Frame Drop e audio desincronizzato su un PC di fascia alta

BWD87

Moderatore
Staff Forum
Utente Èlite
33,191
20,076
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao ragazzi, ho fatto tutto e certe cose vanno maglio altre invece no. Sempre problemi di FPS. Appena cambio scheda madre vi faccio sapere. Grazie tante del supporto
Ma quali sono questi problemi di fps?? In quale gioco? Quali settaggi grafici hai usato? Che stavi facendo mentre hai avuti questi problemi di fps??
 

Marzerbrill

Nuovo Utente
34
11
su fortnite facevo 160 fps fissi lockati, l'unico problema era il frame drop pesante. Ora i 160 fps fissi li faccio ma ogni tanto scendono a 90, 110, 120 o cose simili. Su valorant scendo anche a 200 (ne faccio anche 300) e dovrebbe essere un gioco leggero ed entramb li gioco con settaggi minimi 1920x1080. Diciamo che i problemi che ho a livello di fps si potrebbero tralasciare ma il problema è che dopo aver comprato certe componenti uno si aspetta delle performance alla loro altezza, una volta che ti compri il PC nuovo per avere una macchina che funzioni non riesci a digerire se ha qualche difetto che non dovrebbe avere. In ogni caso la scheda madre è diventata difettosa a livello audio (e mi chiedo se possa essere stato l'alimentatore a creare questo danno) quindi la devo cambiare a prescindere.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,191
20,076
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
su fortnite facevo 160 fps fissi lockati, l'unico problema era il frame drop pesante. Ora i 160 fps fissi li faccio ma ogni tanto scendono a 90, 110, 120 o cose simili. Su valorant scendo anche a 200 (ne faccio anche 300) e dovrebbe essere un gioco leggero ed entramb li gioco con settaggi minimi 1920x1080. Diciamo che i problemi che ho a livello di fps si potrebbero tralasciare ma il problema è che dopo aver comprato certe componenti uno si aspetta delle performance alla loro altezza, una volta che ti compri il PC nuovo per avere una macchina che funzioni non riesci a digerire se ha qualche difetto che non dovrebbe avere. In ogni caso la scheda madre è diventata difettosa a livello audio (e mi chiedo se possa essere stato l'alimentatore a creare questo danno) quindi la devo cambiare a prescindere.
Ma infatti non hai proprio fatto una cosa intelligente a comprarti il 9900k per giocare a fortnite... anzi, era meglio il 9700k, perchè a livello di calore lo gestivi meglio, ma dato che consuma di meno lo avresti potuto overclockare a 5ghz e oltre e sicuramente avresti fatto molti più fps di ora. In ogni non capisco di cosa ti lamenti onestamente, fotnite ti scende ogni tanto a 90fps?? Non è colpa del pc e ne tanto meno colpa nostra, prenditela con epic games. Vogliamo parlare di valorant? Ma puoi lamentarti che ti scende da 200 a 300? :doh: bah... mi lasciate allibito a volte figlioli....

Ti lagga come prima il pc? No! Da ora in avanti tutti i problemi che avrai saranno legati solo ed esclusivamente dal software in utilizzo.

Si può chiudere?
 

Marzerbrill

Nuovo Utente
34
11
Ma io non ho mica dato la colpa a voi! Se lo avessi fatto ti chiedo gentilmente di farmelo notare. Sto dicendo che prima performava in un modo ma con un difetto grave (frame drop a 4FPS ma quando non lo faceva gli FPS erano sempre fissi) ed ora performa in un altro (FPS non fissi). Avendo smesso di giocare a fortnite ci sono entrato ogni tanto per testare le performance del PC, il frame drop pesante non mi sembra più di notarlo. Le temperature non sono mai andate oltre i 55° finchè non ho giocato a warzone dove ha raggiunto 67° ed ho preso un i9 con la speranza che mi duri a lungo anche con l'uscita di nuovi processori e non solo per giocare a fortnite ma anche per utilizzare programmi di vario tipo. Il processore anche in overclock sta sempre sulle stesse temperature e raggiunge anche i 5ghz (o almeno afterburner cosi mi ha dimostrato). Il problema, come ho detto prima, non è che mi dia fastidio particolarmente il fatto che mi faccia quegli FPS in meno ma che dopo impegno e risparmi ti compri una macchina che dovrebbe andare da 0 a 100 in 3s invece ce ne mette 4 di secondi, o che dovrebbe raggiungere i 250km/h e invece raggiunge i 200. Mi spiace per qualsiasi incomprensione, ti ringrazio dell'aiuto offerto. Se non volessi più contribuire alla risoluzione del problema o non fossi interessato ad aiutare produttivamente ed in modo prosperoso sei libero di farlo. Dopo tutto è una cosa noiosa, pallosa e piena di complicazioni.
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,191
20,076
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ma io non ho mica dato la colpa a voi! Se lo avessi fatto ti chiedo gentilmente di farmelo notare. Sto dicendo che prima performava in un modo ma con un difetto grave (frame drop a 4FPS ma quando non lo faceva gli FPS erano sempre fissi) ed ora performa in un altro (FPS non fissi). Avendo smesso di giocare a fortnite ci sono entrato ogni tanto per testare le performance del PC, il frame drop pesante non mi sembra più di notarlo. Le temperature non sono mai andate oltre i 55° finchè non ho giocato a warzone dove ha raggiunto 67° ed ho preso un i9 con la speranza che mi duri a lungo anche con l'uscita di nuovi processori e non solo per giocare a fortnite ma anche per utilizzare programmi di vario tipo. Il processore anche in overclock sta sempre sulle stesse temperature e raggiunge anche i 5ghz (o almeno afterburner cosi mi ha dimostrato). Il problema, come ho detto prima, non è che mi dia fastidio particolarmente il fatto che mi faccia quegli FPS in meno ma che dopo impegno e risparmi ti compri una macchina che dovrebbe andare da 0 a 100 in 3s invece ce ne mette 4 di secondi, o che dovrebbe raggiungere i 250km/h e invece raggiunge i 200. Mi spiace per qualsiasi incomprensione, ti ringrazio dell'aiuto offerto. Se non volessi più contribuire alla risoluzione del problema o non fossi interessato ad aiutare produttivamente ed in modo prosperoso sei libero di farlo. Dopo tutto è una cosa noiosa, pallosa e piena di complicazioni.
Guarda, io sto solo cercando di farti aprire gli occhi: tu HAI preso una macchina che accellera da 0 a 100 in 3sec e fa 250km orari, forse di più.... il problema è il software che cag.... :shutup: sei a conoscenza del fatto che fortnite è stato pesantemente aggiornato e TUTTI indistintamente hanno riscontrato lo stesso calo di fps che hai avuto tu? Ne più ne meno! Sii contento di quello che hai, perchè da parte sua, il pc non ha un singolo problema. Prenditela con le software house piuttosto! ;)
 

Marzerbrill

Nuovo Utente
34
11
Si ne sono a conoscenza; infatti all'inizio del ticket, nel primo post dove ho scritto di tutto, faccio notare che i problemi del frame drop a 4FPS o di gravità simile non accadevano solo su fortnite. Questo gioco era al centro dell'attenzione perchè era quello più giocato e di conseguenza dove accadeva più frequentemente. Per questo insisto nel dire che ci fosse qualche problema col mio pc perchè non era solo fortnite, che è rotto di suo, a dimostrare ciò. Purtroppo il post non credo lo abbia letto nessuno per intero ma avrebbe comunque facilitato e chiarito le problematiche. In ogni caso la scheda madre dopo qualche settimana dalla prima formattazione, come ho già detto, ha cominciato a riportare problemi di desincronizzazione audio e come sia accaduto non lo so spiegare, forse a causa l'alimentatore bo... Grazie di nuovo, io scriverò comunque come andrà con la sostituzione.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
33,191
20,076
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si ne sono a conoscenza; infatti all'inizio del ticket, nel primo post dove ho scritto di tutto, faccio notare che i problemi del frame drop a 4FPS o di gravità simile non accadevano solo su fortnite. Questo gioco era al centro dell'attenzione perchè era quello più giocato e di conseguenza dove accadeva più frequentemente. Per questo insisto nel dire che ci fosse qualche problema col mio pc perchè non era solo fortnite, che è rotto di suo, a dimostrare ciò. Purtroppo il post non credo lo abbia letto nessuno per intero ma avrebbe comunque facilitato e chiarito le problematiche. In ogni caso la scheda madre dopo qualche settimana dalla prima formattazione, come ho già detto, ha cominciato a riportare problemi di desincronizzazione audio e come sia acaduto non lo so spiegare, forse a causa l'alimentatore bo... Grazie di nuovo, io scriverò comunque come andrà con la sostituzione.
Mmh no qui i ticket non esistono, non sei in un centro di assistenza ma in un forum!

Comunque, appena ti arriva la scheda madre ricordati di:

-riattivare xmp con tutte le modifiche dette (anzi, per fare un bel tweak alle ram apri un topic nella sezione overclock e taggami se vuoi)
-seguire la guida al file di paging
-impostare prestazioni eccellenti

Formatterai?
 

Marzerbrill

Nuovo Utente
34
11
No non ho formattato, sarebbe meglio farlo vero? solo che sarebbe la terza volta in 5 mesi. Ho attivato l'xmp e impostato la frequenza a 3600mhz. I file di paging e le prestazioni eccellenti le ho controllate e non son cambiate. Mi dice che la VGA card non è compatibile con i driver UEFI e di conseguenza è stata attivata la modalità CSM. A breve farò il post dedicato che hai detto.
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
33,191
20,076
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
No non ho formattato, sarebbe meglio farlo vero? solo che sarebbe la terza volta in 5 mesi. Ho attivato l'xmp e impostato la frequenza a 3600mhz. I file di paging e le prestazioni eccellenti le ho controllate e non son cambiate. Mi dice che la VGA card non è compatibile con i driver UEFI e di conseguenza è stata attivata la modalità CSM. A breve farò il post dedicato che hai detto.
Ma ti arrivata la mobo nuova? Stai avendo problemi?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,191
20,076
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 450 63.5%
  • XBOX Series X/S

    Voti: 259 36.5%