freeze sistema

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
ciao a tutti
ho da poco assemblato il pc con ryzen 2600 - gigabyte x470 auros ultra gaming - 8x2 giga ram corsair vengeance lpx 3000mhz che si trovano sulla lista della scheda madre
scheda video ho lasciato la mia per adesso,una radeon r7 260x con ultimi driver amd,sistema operativo windows 10 64
avevo portato le ram tramite profilo xmp a 3000 e tutto e' andato liscio,solo che ho iniziato ad avere dei freeze al sistema da quasi subito,capita ogni tanto che lo schermo diventa nero per un 1 secondo ma non sempre,succede sia quando gioco o quando navigo soltanto,mi e' capitato pure che si freezzasse all' accensione ,non lo fa sempre ma succede comunque,allora ho portato le ram a default ma lo ha rifatto lo stesso,mi servirebbe aiutato per cercare di capire cosa potrebbe essere.
Prima alle 11.10 avevo acceso il pc e si e' freezato appena e' comparso il desktop,nel registro eventi c'e' un avviso giallo un attimo prima che dice:
Il driver video amdkmdap ha smesso di rispondere ed è stato correttamente ripristinato. dopodiche' ho dovuto riavviare con forza
volevo testare le ram con memtest86 ma non mi parte allora ho usato memtest64 che si avvia da windows ,ho provato solo per 10 minuti ,lo so che sono pochi,ma prima volevo il vostro parere,comunque ha fatto 5 loop con 0 errori
 

Aldebaran011

Utente Attivo
718
229
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Sì probabile le ram.. Fai test con memtest, burnintest, aida64 o simili.
Sennò usa il pc con uso solo banco di ram per volta e vedi se hai freeze con uno dei 2 banchi.
In che slot sono le 2 ram?
 

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
come c'e' scritto nel manuale,ddr4 4 -2 - 3-1 e sono messe ddr4 1 e 2 sockets
memtest l ho messo sulla chiavetta ma non mi funziona
 

Lux90

Utente Attivo
1,362
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
che alimentatore hai?
 

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
enermax modu87+ 500
 

Lux90

Utente Attivo
1,362
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
con i ryzen non me ne intendo molto... però prova a impostare a default il bios
e riattivare il profilo xmp e verificare che raggiunga le frequenze di base con hwinfo
 

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
il bios non l ho mai toccato e tutto a default da quando lo montato,ma prima era attivo xmp le ram lavoravano bene,lo tolto io poi per provare se con frequenze a default si freezava lo stesso
 

Lux90

Utente Attivo
1,362
638
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe / Oculus Rift
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
il bios non l ho mai toccato e tutto a default da quando lo montato,ma prima era attivo xmp le ram lavoravano bene,lo tolto io poi per provare se con frequenze a default si freezava lo stesso
hai fatto aggiramenti firmware della scheda madre? ( adesso dovrebbero esserci la versione F3 uscita ad agosto )
prova a far l'aggiornamento e ripristinare a default il bios
 

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
volevo farlo ma avevo letto che non andava bene...
 

iacopo44

Nuovo Utente
5
1
ciao, ho un pc simile al tuo e ho problemi di freeze anche io, nel tuo caso però, sembrerebbe essere un problema di driver, a quanto dice il registro. ti consiglio di controllare ed aggiornare tutti i driver dal sito della casa dei rispettivi componenti e come dice Lux90 aggiorna anche il bios.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,182
18,496
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
come c'e' scritto nel manuale,ddr4 4 -2 - 3-1 e sono messe ddr4 1 e 2 sockets
memtest l ho messo sulla chiavetta ma non mi funziona
Ecco dove sta l'errore! Devi mettere i banchi di ram nel 2° e 4° slot!!!! Non nel 1° e 2°!!!
 

iacopo44

Nuovo Utente
5
1
non penso che questo posso causare il problema che ha lui, cmq sul libretto della scheda trovi anche questa informazione e metterle secondo manuale è sempre meglio :)
 

Aldebaran011

Utente Attivo
718
229
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Ecco dove sta l'errore! Devi mettere i banchi di ram nel 2° e 4° slot!!!! Non nel 1° e 2°!!!
E' giusto dove ha messo le ram.
Come ha scritto lui, gli slot sono nell'ordine:
4 - 2 - 3 - 1
E per il dual channel è giusto 2 e 1 (cioè il secondo e il quarto a partire dalla CPU).
Al limite prova gli altri 2 slot (4 e 3)..

Comunque aggiornerei il bios. Non penso dia davvero problemi..
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
29,182
18,496
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
E' giusto dove ha messo le ram.
Come ha scritto lui, gli slot sono nell'ordine:
4 - 2 - 3 - 1
E per il dual channel è giusto 2 e 1 (cioè il secondo e il quarto a partire dalla CPU).
Al limite prova gli altri 2 slot (4 e 3)..

Comunque aggiornerei il bios. Non penso dia davvero problemi..
Ah ok ora ho capito :D

Comunque si, come prima provo bisogna aggiornare il bios... ti quoto :P
 

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
le ram le ho installate tramite descrizione libretto,comunque da due giorni ho tolto l' antivirus comodo e google chrome,avevo letto potevano dare noie con 10,ho reimpostato defender e firewall suo ma come browser o messo firefox,che tra l'altro e una scheggia , riabilitato il file di paging ,che dara pure errori,attualmente non ho avuto freeze ma ho riavviato se non spento il pc,quindi continuo a testare cosi come mi trovo in caso di futuri congelamenti provero' a cambiare posto alle ram.Riguardo alla versione f3 di agosto del bios ho letto di molti che hanno avuto problemi quindi non saprei veramente
 
  • Mi piace
Reactions: Aldebaran011

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento