Fable: The Lost Chapters - Audio

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!
Stato
Discussione chiusa ad ulteriori risposte.

Kytan_Xelter

Utente Attivo
28
0
CPU
Intel Pentium 4 - 2,6 Ghz
Scheda Madre
MSI 865PE Neo2-V
HDD
200 Gb
RAM
DDR400 - 1 Gb
GPU
Nvidia GeForce 7300 GT
Audio
Sound Blaster Audigy ZS
Monitor
Benq 17"
PSU
250 watt
Case
Da ufficio :P
OS
Windows XP Media Center 2005
Ciao ragazzi!
Ho un piccolo problemino con l'audio di questo gioco.
Quando il gioco si avvia e vengono mostrate tutte le sigle dei produttori l'audio si sente, ma come faccio partire il gioco l'audio diventa del tutto inesistente.
A cosa può essere dovuto?
Grazie anticipatamente a tutti per l'aiuto. :D
 

Kytan_Xelter

Utente Attivo
28
0
CPU
Intel Pentium 4 - 2,6 Ghz
Scheda Madre
MSI 865PE Neo2-V
HDD
200 Gb
RAM
DDR400 - 1 Gb
GPU
Nvidia GeForce 7300 GT
Audio
Sound Blaster Audigy ZS
Monitor
Benq 17"
PSU
250 watt
Case
Da ufficio :P
OS
Windows XP Media Center 2005
Ok risolto.
Era il CTHelper.exe dei driver Della SoundBlaster Audigy a darmi dei problemi. Ora l'ho disattivato dall'avvio automatico e il problema è stato risolto. Scusate il disturbo :)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili