PROBLEMA Errore Kernel Power Id 41 (63) Pc appena assemblato si riavvia di continuo

Antoine20

Nuovo Utente
20
4
Buongiorno a tutti, da circa una settimana ho comprato dei pezzi per farmi assemblare un computer da un mio amico. Vi elenco la configurazione :

Asus Tuf Gaming B550-Plus
Ryzen 5 3600
Corsair TX650M
2 SSD NVme Crucial P1 1 TB CT1000P1SSD8
3 x 8 GB Corsair Vengeance LPX 3000 Mhz
Nvidia Geforce GT 710 (l'ho usata temporaneamente nell'attesa di prendere una scheda video nuova, così da poter usare il pc dato che il processore non ha una scheda grafica integrata)
Corsair 275R Airflow



A PC appena acceso, già si sono presentati dei problemi di riavvio continuo e causale : a volte dopo 5 minuti, a volte dopo 20 e altre dopo 1 ora, senza nessuna logica.
Inizialmente credevamo fosse l'alimentatore, poi la scheda madre, così ho richiesto la sostituzione di entrambi, ma applicando quelli nuovi non è cambiato nulla.
Poi abbiamo provato a mettere un'altra scheda video funzionante che ha il mio amico, ma ancora c'erano problemi.
Abbiamo fatto qualche test su processore, RAM, e SSD ma non sembravano esserci errori in teoria.
Abbiamo anche riposizionato i banchi di RAM, provandoli uno alla volta, ma il problema persisteva.
Pensando potessero esserci problemi di driver, BIOS o di sistema operativo abbiamo effettuato tutti gli aggiornamenti possibili, ho provato anche ad installare Ubuntu sull'SSD non principale, ma anche in quel modo si riavviava.
In seguito abbiamo pensato che gli SSD potessero andare in corto circuito, quindi abbiamo fatto la prova a toglierli entrambi e tenere Ubuntu in esecuzione su una pen drive, e non c'è stato alcun riavvio per circa due ore. Poi abbiamo rimesso solo l'SSD principale così da testare gli SSD singolarmente, e il PC si è riavviato come al solito.
Ieri abbiamo quindi provato a fare il test singolo sull'altro SSD tenendo tutta la notte il pc acceso con solo questo SSD (non principale, pensando che quell'altro potesse essere danneggiato) montato e Ubuntu in esecuzione su una pen drive, e il PC è rimasto tranquillamente acceso, l'avevo pure usato un po' prima di andare a letto.
Stamattina ho provato ad installare Windows 10 ed è iniziato il tracollo, si riavviava di continuo anche durante l'installazione, e la situazione non è migliorata neanche dopo.
Qualunque riavvio effettuato dal primo momento fino ad ora, visualizzandolo nella finestra degli eventi di Windows, mi restituisce come motivazione 'Kernel-Power' e poi ID 41 (63), il discorso è che essendo un codice di errore un po' generico non ho molte idee su come poter risolvere, visto che già ho provato di tutto.
Avete qualche idea su come potrei risolvere? Scusate il papiro, ma ho preferito elencare tutti i tentativi già fatti così che possiate, magari, individuare prima cosa fare.
Grazie per la pazienza, e mi auguro di ricevere una soluzione perché davvero non ne posso più.
 

Aldebaran011

Utente Attivo
727
229
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
Alimentatore
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Ciao, quando hai provato le RAM, hai provato solo una ram nel secondo slot dalla CPU? Magari provale tutte e tre in quello slot.. una potrebbe essere fallata e con 3 insieme fa problemi.. (perchè 3?)
 

Antoine20

Nuovo Utente
20
4
Ciao, quando hai provato le RAM, hai provato solo una ram nel secondo slot dalla CPU? Magari provale tutte e tre in quello slot.. una potrebbe essere fallata e con 3 insieme fa problemi.. (perchè 3?)
Grazie per la risposta!
Ho fatto poco fa un test che ho anche trovato in suggerimento curiosando tra altri topic qui sul forum, cioè ho lasciato un solo banco installato e ho fatto il memtest86. Il risultato è che non ci sono errori, ma lasciando anche solo quel banco di RAM (l'ho messo sia su slot B2 che A2) il PC si riavvia, anzi adesso che c'è un solo banco e non tre si riavvia ancora più velocemente, cioé il PC risulta avere meno autonomia di prima.
Ci sono altri tentativi che posso fare?
 

Aldebaran011

Utente Attivo
727
229
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
Alimentatore
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
mh.. rileggendo il tuo primo topic non ho ben capito il "giro" che avete fatto con gli ssd, ma potrebbe esserci qualcosa lì..
Comunque lasciare montato meno hardware possibile.. un solo ssd, una ram, ecc.. la cpu e il dissipatore sono montati bene? Con la pasta termica?
E reset del bios.
 

Antoine20

Nuovo Utente
20
4
mh.. rileggendo il tuo primo topic non ho ben capito il "giro" che avete fatto con gli ssd, ma potrebbe esserci qualcosa lì..
Comunque lasciare montato meno hardware possibile.. un solo ssd, una ram, ecc.. la cpu e il dissipatore sono montati bene? Con la pasta termica?
E reset del bios.
Il test che ho fatto poco fa era proprio fatto così : un solo ssd, un solo banco di ram, proprio per cercare di individuare il problema, e nonostante tutto ci sono stati i riavvii improvvisi, anche più frequenti rispetto a prima.
La cpu e il dissipatore sono fissati bene, sì, ed è stata applicata la pasta termica.
Il mio amico aveva fatto dei test sul processore per capire se avesse dei problemi, ma è andato tutto liscio, e in più non presenta nemmeno dei pin piegati all'esterno (cosa che potrebbe comportare complicazioni).
Cosa potrei provare con gli SSD NVme per capire se sono proprio danneggiati o c'è qualche impostazione magari errata nel BIOS? Perché mi sa tanto che il problema sta lì.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,154
19,345
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
3x8gb di ram?? E perchè mai? Se monti 3 banchi di ram hai la ram in single channel. Quindi prenditi il 4° banco o montane solo 2; 3 non ha senso proprio. Per ora monta solo ed esclusivamente 2 banchi di ram nel 2° e 4° slot a partire da sinistra. Aggiorna il bios all'ultima versione. Poi rientra nel bios ed attiva il profilo D.O.C.P. Senza questo avrai sempre problemi oltre che avere la ram a 2133mhz
 

Antoine20

Nuovo Utente
20
4
3x8gb di ram?? E perchè mai? Se monti 3 banchi di ram hai la ram in single channel. Quindi prenditi il 4° banco o montane solo 2; 3 non ha senso proprio. Per ora monta solo ed esclusivamente 2 banchi di ram nel 2° e 4° slot a partire da sinistra. Aggiorna il bios all'ultima versione. Poi rientra nel bios ed attiva il profilo D.O.C.P. Senza questo avrai sempre problemi oltre che avere la ram a 2133mhz
Ragazzi, semplicemente 16 GB di RAM erano un po' pochini e non potevo prendere subito 4 banchi di RAM perché non ci arrivavo col budget, contavo di prendere il quarto banco tra un po' di tempo.
Pensate che mettendo solo 2 banchi e ripartendo da zero si risolva tutto?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,154
19,345
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ragazzi, semplicemente 16 GB di RAM erano un po' pochini e non potevo prendere subito 4 banchi di RAM perché non ci arrivavo col budget, contavo di prendere il quarto banco tra un po' di tempo.
Pensate che mettendo solo 2 banchi e ripartendo da zero si risolva tutto?
No. Rileggi il mio post6 e capisci cosa devi fare per ora.
 
Ultima modifica:

riccarock

Utente Èlite
5,612
1,374
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Il bios era già aggiornato all'ultima versione, ho messo i due banchi di ram come mi hai detto tu, e ho attivato dal bios il dcop, ma il pc si riavvia comunque.
I banchi li hai messi negli slot A2 e B2?

Inviato dal mio MI 9 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
31,154
19,345
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Sai dove si trovano i timing nel bios?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,154
19,345
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Sarebbero le specifiche per settare il clock della RAM? Perché con il mio amico avevamo settato i parametri riportati nella scatola (3000 MHz 16-20-20-38)
No le frequenza, i timing sono quei numeri 16-20-20-38. Comunque no, non devi settare proprio nulla a mano! Devi solo attivare d.o.c.p. su profile1 senza modificare altro

Puoi linkarmi il modello esatto delle ram? Sei sicuro di avere i banchi di ram tutti i uguali??
 

Antoine20

Nuovo Utente
20
4
No le frequenza, i timing sono quei numeri 16-20-20-38. Comunque no, non devi settare proprio nulla a mano! Devi solo attivare d.o.c.p. su profile1 senza modificare altro

Puoi linkarmi il modello esatto delle ram? Sei sicuro di avere i banchi di ram tutti i uguali??
Si intendevo che ho solo cliccato su profile 1,il resto l'ha fatto tutto la scheda madre. I banchi di ram sono uguali, corrispondono alla stessa pagina amazon (ho preso l'opzione 1x8 e poi 2x8)
Comunque quando ho fatto il test con solo due ram ho scelto quelle che facevano parte del 2x8,dello stesso pacchetto insomma, e il pc si è riavviato comunque.
Mi sa che al 95% è un problema di SSD perché ho provato di tutto con le ram, ma il problema persiste.
È possibile vedere in qualche modo una lista di SSD Nvme compatibili o meno con le varie schede madri o altra componentistica?
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
31,154
19,345
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Si intendevo che ho solo cliccato su profile 1,il resto l'ha fatto tutto la scheda madre. I banchi di ram sono uguali, corrispondono alla stessa pagina amazon (ho preso l'opzione 1x8 e poi 2x8)
Comunque quando ho fatto il test con solo due ram ho scelto quelle che facevano parte del 2x8,dello stesso pacchetto insomma, e il pc si è riavviato comunque.
Mi sa che al 95% è un problema di SSD perché ho provato di tutto con le ram, ma il problema persiste.
È possibile vedere in qualche modo una lista di SSD Nvme compatibili o meno con le varie schede madri o altra componentistica?
Non esiste una lista di compatibilità degli ssd con le schede madri perché tutti gli ssd sono compatibili con tutte le schede madri. Descrivi questi riavvii; fa una shermata blu e poi si riavvia? Si riavvia di colpo?... hai provato con un solo banco di ram? Hai provato tutti i banchi di ram uno alla volta?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento