PROBLEMA Errore Kernel Power Id 41 (63) Pc appena assemblato si riavvia di continuo

Antoine20

Nuovo Utente
20
4
Buongiorno a tutti, da circa una settimana ho comprato dei pezzi per farmi assemblare un computer da un mio amico. Vi elenco la configurazione :

Asus Tuf Gaming B550-Plus
Ryzen 5 3600
Corsair TX650M
2 SSD NVme Crucial P1 1 TB CT1000P1SSD8
3 x 8 GB Corsair Vengeance LPX 3000 Mhz
Nvidia Geforce GT 710 (l'ho usata temporaneamente nell'attesa di prendere una scheda video nuova, così da poter usare il pc dato che il processore non ha una scheda grafica integrata)
Corsair 275R Airflow



A PC appena acceso, già si sono presentati dei problemi di riavvio continuo e causale : a volte dopo 5 minuti, a volte dopo 20 e altre dopo 1 ora, senza nessuna logica.
Inizialmente credevamo fosse l'alimentatore, poi la scheda madre, così ho richiesto la sostituzione di entrambi, ma applicando quelli nuovi non è cambiato nulla.
Poi abbiamo provato a mettere un'altra scheda video funzionante che ha il mio amico, ma ancora c'erano problemi.
Abbiamo fatto qualche test su processore, RAM, e SSD ma non sembravano esserci errori in teoria.
Abbiamo anche riposizionato i banchi di RAM, provandoli uno alla volta, ma il problema persisteva.
Pensando potessero esserci problemi di driver, BIOS o di sistema operativo abbiamo effettuato tutti gli aggiornamenti possibili, ho provato anche ad installare Ubuntu sull'SSD non principale, ma anche in quel modo si riavviava.
In seguito abbiamo pensato che gli SSD potessero andare in corto circuito, quindi abbiamo fatto la prova a toglierli entrambi e tenere Ubuntu in esecuzione su una pen drive, e non c'è stato alcun riavvio per circa due ore. Poi abbiamo rimesso solo l'SSD principale così da testare gli SSD singolarmente, e il PC si è riavviato come al solito.
Ieri abbiamo quindi provato a fare il test singolo sull'altro SSD tenendo tutta la notte il pc acceso con solo questo SSD (non principale, pensando che quell'altro potesse essere danneggiato) montato e Ubuntu in esecuzione su una pen drive, e il PC è rimasto tranquillamente acceso, l'avevo pure usato un po' prima di andare a letto.
Stamattina ho provato ad installare Windows 10 ed è iniziato il tracollo, si riavviava di continuo anche durante l'installazione, e la situazione non è migliorata neanche dopo.
Qualunque riavvio effettuato dal primo momento fino ad ora, visualizzandolo nella finestra degli eventi di Windows, mi restituisce come motivazione 'Kernel-Power' e poi ID 41 (63), il discorso è che essendo un codice di errore un po' generico non ho molte idee su come poter risolvere, visto che già ho provato di tutto.
Avete qualche idea su come potrei risolvere? Scusate il papiro, ma ho preferito elencare tutti i tentativi già fatti così che possiate, magari, individuare prima cosa fare.
Grazie per la pazienza, e mi auguro di ricevere una soluzione perché davvero non ne posso più.
 
Soluzione
Buonasera a tutti, scusatemi il ritardo nel rispondere.
Avevo provato ad utilizzare un altro SSD, stavolta uno sata di poche pretese, e ho osservato comunque i riavvii. A quel punto con il mio amico eravamo d'accordo sul fatto che l'unica cosa da fare era sostituire il processore, e così abbiamo fatto. Ho testato per circa una settimana, e il computer va alla perfezione, quindi il problema era il processore, probabilmente erano danneggiate le linee Pci che gli permettevano di leggere o scrivere sugli SSD.
Scrivo questo anche per chi, in futuro, potrebbe riavere lo stesso problema e finisce per impazzire come me.
Vi ringrazio tutti di cuore per il supporto e le risposte che mi avete dato

BWD87

Moderatore
Staff Forum
Utente Èlite
33,017
20,019
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si intendevo che ho solo cliccato su profile 1,il resto l'ha fatto tutto la scheda madre. I banchi di ram sono uguali, corrispondono alla stessa pagina amazon (ho preso l'opzione 1x8 e poi 2x8)
Comunque quando ho fatto il test con solo due ram ho scelto quelle che facevano parte del 2x8,dello stesso pacchetto insomma, e il pc si è riavviato comunque.
Mi sa che al 95% è un problema di SSD perché ho provato di tutto con le ram, ma il problema persiste.
È possibile vedere in qualche modo una lista di SSD Nvme compatibili o meno con le varie schede madri o altra componentistica?
Non esiste una lista di compatibilità degli ssd con le schede madri perché tutti gli ssd sono compatibili con tutte le schede madri. Descrivi questi riavvii; fa una shermata blu e poi si riavvia? Si riavvia di colpo?... hai provato con un solo banco di ram? Hai provato tutti i banchi di ram uno alla volta?
 

Aldebaran011

Utente Attivo
766
243
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
HDD
Kingston A400 960 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
GPU
MSI GTX 1070 Gaming X 8 gb
Monitor
AOC G2790PX 27''
PSU
Seasonic Focus GX 550
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
OS
Windows 10 64 bit
Quindi hai aggiornato bios e chipset driver alle ultime versioni? Ad esempio x la mia scheda madre (piú vecchia della tua) ci sono bios che migliorano la compatibilità degli ssd M2.
Al limite non hai un hdd o ssd normale x provare solo con quello?
 

Antoine20

Nuovo Utente
20
4
Buonasera a tutti, scusatemi il ritardo nel rispondere.
Avevo provato ad utilizzare un altro SSD, stavolta uno sata di poche pretese, e ho osservato comunque i riavvii. A quel punto con il mio amico eravamo d'accordo sul fatto che l'unica cosa da fare era sostituire il processore, e così abbiamo fatto. Ho testato per circa una settimana, e il computer va alla perfezione, quindi il problema era il processore, probabilmente erano danneggiate le linee Pci che gli permettevano di leggere o scrivere sugli SSD.
Scrivo questo anche per chi, in futuro, potrebbe riavere lo stesso problema e finisce per impazzire come me.
Vi ringrazio tutti di cuore per il supporto e le risposte che mi avete dato
 
  • Like
Reactions: BWD87
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 432 63.3%
  • XBOX Series X/S

    Voti: 250 36.7%

Discussioni Simili