distruzione Bios 1015 sulla asusp4c800dlx

mrazul

Nuovo Utente
15
0
ciao a tutti,
ho un p4 3gh, su una asus p4c800dlx, con due moduli da 512mb di ram della kingmax...

ieri stavo smanettando nel bios per rendere i timing più "aggressivi", quando ho riavviato il bios non funzionava più, mi diceva solo l'ora. Naturalmente Win non si avviava .... ho dovuto aggioirnare il bios manualmente e adesso funziona tutto di nuovo...


qualcuno sa spiegarmi come mai?


grazie ciao
 
G

greengio

Ospite
Cosa intendi con "il bios non funzionava più" ? Erano spariti dei menu ?
 

mrazul

Nuovo Utente
15
0
erano spariti i menù... non riuscivo a spostarmi tra le varie finstre, dopo un riavvio, mi dava solo la visulaizzazione dell'ora, un riavvio dopo mi restava la scritta -wait- ..
da cui con l'ultimo riavvio che ho fatto ho premuto alt f2 eho rimesso su un nuovo bios.

non ho idea del perchè..
avrebbe dovuto dirmi che loverclock era fallito ma niente..

mah..
che sai dirmi?

grazie ciao!


azul
 
D

DIDAC

Ospite
Come fai a reinstallare il bios?
Cioè, so che puoi mettere il floppy e premendo alt + F2 parte l'installazione del bios da floppy, ma il bios su floppy da dove lo hai preso?

grazie e ciao
DIDAC
 
G

greengio

Ospite
L'unica cosa sicura è che è il problema era dovuto al tuo tentativo di "overclock"... Io direi che si sarebbe più semplicemente potuto risolvere con un CLEAR CMOS visto che a mio parere il BIOS non aveva nessun tipo di problema tranne quello "apparente" di visualizzare solo l'ora...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili