PROBLEMA Connessione Ethernet va e viene

BruceKetta12

Nuovo Utente
38
2
Ho un problema con la connessione Ethernet che consiste nel far andare e venire la connessione apparentemente senza motivo. Quando avviene una disconnessione è possibile leggere "rete non identificata" o/e "accesso a internet non disponibile". Escluderei che si tratti di un problema del router siccome gli altri dispositivi collegati nella stessa maniera funzionano. Ho cercato su internet vari modi per provare a risolvere da solo, ma siccome sono un po' ignorante in materia e non ricordo neanche bene i passaggi che ho seguito, potete consigliarmi qualunque cosa anche a partire dalla più banale.
Ho un PC fisso senza possibilità di connessione alla rete wireless, e sinceramente non vorrei acquistare una scheda apposita perchè so che può andare benissimo la connessione cablata e mi è più comoda.
Ho inoltre verificato che non ci siano problemi di hardware, e sono abbastanza sicuro che non sia neanche colpa della scheda madre (a livello hardware almeno).
Se ho mancato qualche dettaglio importante mi scuso e fatemi sapere, grazie in anticipo.
P.S.
Attualmente la rete sta funzionando, ma siccome non ho toccato nulla temo possa succedere di nuovo (dopotutto è questo il problema) e mi farebbe comodo avere qualche modo per provare a risolvere.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,366
10,123
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho un problema con la connessione Ethernet che consiste nel far andare e venire la connessione apparentemente senza motivo. Quando avviene una disconnessione è possibile leggere "rete non identificata" o/e "accesso a internet non disponibile". Escluderei che si tratti di un problema del router siccome gli altri dispositivi collegati nella stessa maniera funzionano. Ho cercato su internet vari modi per provare a risolvere da solo, ma siccome sono un po' ignorante in materia e non ricordo neanche bene i passaggi che ho seguito, potete consigliarmi qualunque cosa anche a partire dalla più banale.
Ho un PC fisso senza possibilità di connessione alla rete wireless, e sinceramente non vorrei acquistare una scheda apposita perchè so che può andare benissimo la connessione cablata e mi è più comoda.
Ho inoltre verificato che non ci siano problemi di hardware, e sono abbastanza sicuro che non sia neanche colpa della scheda madre (a livello hardware almeno).
Se ho mancato qualche dettaglio importante mi scuso e fatemi sapere, grazie in anticipo.
P.S.
Attualmente la rete sta funzionando, ma siccome non ho toccato nulla temo possa succedere di nuovo (dopotutto è questo il problema) e mi farebbe comodo avere qualche modo per provare a risolvere.
Probabilmente il problema erano i driver di rete e windows ci ha messo una pezza aggiornandoli automaticamente.
 

BruceKetta12

Nuovo Utente
38
2
Probabilmente il problema erano i driver di rete e windows ci ha messo una pezza aggiornandoli automaticamente.
Purtroppo ieri c'è stato di nuovo lo stesso problema, quindi preferirei risolverlo invece che avere la connessione ogni tanto. Ora che mi ci fai pensare però, ultimamente il PC ha fatto un bel po' di aggiornamenti di Windows ma non ci ho fatto caso se il problema è iniziato in contemporanea a questo.
Ultima cosa che mi ero dimenticato di dire, quando faccio la risoluzione dei problemi esce scritto "ethernet non dispone di una configurazione IP valida".
Comunque potrò dire di aver risolto il problema quando la connessione funzionerà per qualche giorno di fila senza problemi

Inviato da Mi Note 10 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,366
10,123
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Comincia col controllare gli aggiornamenti facoltativi di windows e farli tutti.
Poi se mi dici che scheda madre hai vediamo altro.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,366
10,123
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ultima modifica:

BruceKetta12

Nuovo Utente
38
2
Ho scaricato e installato i driver che mi hai linkato, ma dopo aver riavviato il PC è uscito scritto come al solito "rete non identificata" e "internet non disponibile". Per scaricare i driver ho usato una chiavetta wifi che sto usando temporaneamente quando ho bisogno della connessione.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,366
10,123
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho scaricato e installato i driver che mi hai linkato, ma dopo aver riavviato il PC è uscito scritto come al solito "rete non identificata" e "internet non disponibile". Per scaricare i driver ho usato una chiavetta wifi che sto usando temporaneamente quando ho bisogno della connessione.
Hai controllato se la versione dei driver è stata aggiornata? Hai riavviato il pc dopo l'installazione?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
16,779
9,935
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Aggiorna anche il bios.
Altra cosa, hai provato un altro cavo?
Lo ha sempre fatto o dal nulla?
 

BruceKetta12

Nuovo Utente
38
2
Aggiorna anche il bios.
Altra cosa, hai provato un altro cavo?
Lo ha sempre fatto o dal nulla?
Ho provato con sia a collegare un cavo di dispositivi che non hanno questo problema, sia a collegare il cavo del mio PC fisso ad altri dispositivi. Il risultato rimane sempre lo stesso, gli altri dispositivi continuano a funzionare e il fisso no. Proverò con l'aggiornamento del BIOS e vi farò sapere

Inviato da Mi Note 10 Lite tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,194
1,656
Stiamo parlando di una connessione diretta router/pc o c'è dell'altro in mezzo? Cavo di qualche metro o qualcosa di più lungo e tagliato/intestato su misura?
 
  • Mi piace
Reazioni: Moffetta88

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,366
10,123
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Provato con un altro cavo?
 

Entra

oppure Accedi utilizzando

Discussioni Simili