Configurare rete con Vista

djshake

Utente Attivo
37
0
Ho acquistato un portatile hp pavilion con windows vista home premium.
Possiedo una rete wireless dove ho gia altri pc portatili collegati (toshiba xp), quindi la rete funziona perfettamente. Beh quando ho acceso l'interruttore wireless del nuovo hp, dopo avermi chiesto la chiave wep, è acceduto alla rete, ma non mi fa andare su internet, mi dice rete non identificata e insomma non posso navigare. Ho provato a toccare diverse impostazioni, ma poi non sono riuscito a fare gran che. L'unica prova che ho fatto è stata quella di attaccarmi alla rete col cavo di rete e tutto ha cominciato a funzionare perfettamente (compreso interntet).
Non so proprio cosa fare, mi ricordo che con il notebbok toshiba-xp appena acceso, senza dover configurare niente mi accedeva a internet,
mahhh......cosa posso fare, aiutatemi vi prego, ho acquistato il notebook solo per navigare wireless.......
CIAO E GRAZIE ;)
 

Robyblueyes83

Nuovo Utente
1
0
Anchio

Anchio ho lo stesso computer e lo stesso problema. mi si connette alla rete wifi, ma non in internet. mi dice rete non connessa. con windws xp invece funzioina. ho provato con un'latra rete wifi con un altro router e va. però resta il fatto che a casa mia non va in internet. non riesco a configurare wifi per andare in internet, si vede chiaramente dal disegno ceh alla rete è connessop ma mi da rete non identificata e la noneesione grigia con internet . se riesci a sapere come si fa dimmelo.
 

Mignolo

Utente Attivo
39
0
avete verificato che il vostro portatile aquisisca gateway e dns dall'access point appena vi connettete alla rete wireless?
 

gnapero

Nuovo Utente
12
0
CPU
Intel core 2 1,83GHz 1,83GHz
HDD
120 Gb
RAM
2 giga
GPU
Nvidia
OS
Windows Vista Home edition
ciao.. anch'io ho lo stesso vostro problema! Ho un hp pavilion dv6000 e non riesco a connettermi alla rete wi-fi dell'università di Bologna (che è pubblica). é strano, ci sono riuscito una sola volta poi non sono piu riuscito. Il mio sistema operativo è windows vista.
ma mignolo come si fa a verificare quello che hai detto tu??
grazie
 

NukeGrey

Utente Attivo
114
0
CPU
AMD Athlon64 X2 5000+
Scheda Madre
ASUS M2A-VM HDMI
HDD
160+320 Maxtor S/ATA2
RAM
5 GB DDR2 800 Mhz
GPU
GeForce 8600GT 512mb
Audio
Realtek integrato + casse 2.1
Monitor
HP w2207
PSU
550
Case
Cooler Master Cm690
OS
Windows 7 Ultimate x64
Magari disinstallate Norton che su HP è montato di default.
Norton è troppo invasivo e compie operazioni non richieste su un sistema che è già sicuro di suo.
Monate AVG free e lasciate Windows Defender come antispyware.
Vedrete che non avrete più alcun problema con reti wireless o di altra natura.

:)
 

gnapero

Nuovo Utente
12
0
CPU
Intel core 2 1,83GHz 1,83GHz
HDD
120 Gb
RAM
2 giga
GPU
Nvidia
OS
Windows Vista Home edition
ciao..grazie per il suggerimento. io norton l'ho disinstallato (usando anche il programmino preso dal sito della symantec). ma stranamente nel centro sicurezza pc mi segna che internet norton security è ancora attivo! Me ne sono accorto ora. Ho provato a usare Ccleaner ma non rileva niente. Qualche suggerimento? Ho letto qualche altro post ma non sono riuscito a trovare una soluzione
 

gnapero

Nuovo Utente
12
0
CPU
Intel core 2 1,83GHz 1,83GHz
HDD
120 Gb
RAM
2 giga
GPU
Nvidia
OS
Windows Vista Home edition
ah scusa. ho risolto il prblema di norton riutilizzando il remove tool. Domani provo a connettermi con la rete wifi e vedrò se il problema era sto maledetto norton internet security! grazie ancora per il suggerimento!
 

NukeGrey

Utente Attivo
114
0
CPU
AMD Athlon64 X2 5000+
Scheda Madre
ASUS M2A-VM HDMI
HDD
160+320 Maxtor S/ATA2
RAM
5 GB DDR2 800 Mhz
GPU
GeForce 8600GT 512mb
Audio
Realtek integrato + casse 2.1
Monitor
HP w2207
PSU
550
Case
Cooler Master Cm690
OS
Windows 7 Ultimate x64
Vedrai che era quello sicuramente.
Abilita però Windows Defender che si integra perfettamente col sistema e AVG o similare che fa il suo e basta.
Così sei anche più "leggero" in avvio.

:)
 

gnapero

Nuovo Utente
12
0
CPU
Intel core 2 1,83GHz 1,83GHz
HDD
120 Gb
RAM
2 giga
GPU
Nvidia
OS
Windows Vista Home edition
e infatti era quello!!norton internet security mi bloccava la connessione. grazie mille nuke grey! Ora riesco a connettermi alla rete wifi.. Grazie ancora. ciao
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 124 69.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 10.7%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 3.9%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%