Compatibilità hard disk WD5000AAKX con scheda madre

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
La mobo ha 2 slot Sata 150, mentre il disco è un Sata 600. Per me dovrebbe leggerlo.
 

sghe23

Utente Èlite
20,776
17,891
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Ma senza jumper non te lo legge da gestione ? Taggo comunque @michael chiklis che è più ferrato sugli hdd.
 

michelin2

Nuovo Utente
Smanettando su internet ho trovato quest'articolo . Ovviamente io sempre fortunato….:cav: ...la scheda madre rientra nell'eccezione… Se qualche anima pia potrebbe spiegarmi come fare:inchino: .

Un'eccezione importante: VIA VT8237

C'è una circostanza specifica in cui un disco SATA 3 oppure SATA 2 potrebbe non funzionare correttamente se collegato ad una porta SATA 1. È quello delle vecchie schede madri equipaggiate con chipset VIA VT8237, un componente molto diffuso a bordo delle vecchie piastre socket 939 compatibili con CPU AMD Athlon 64.

Questo chipset è interessato da un bug a causa del quale l'auto-negoziazione della velocità con i dischi superiori a SATA 1 non funziona correttamente. Di conseguenza, la scheda madre non riconosce il disco. L'unica soluzione è forzare il disco SATA 2/SATA 3 a lavorare in modalità SATA 1. Se è presente ha un jumper fisico, basta spostarlo per correggere il problema. Ma se il cavallotto non è presente, l'unica soluzione è collegare la memoria di massa ad un altro PC e utilizzare il software del produttore per forzare la modalità SATA 1.

Sebbene si tratti di tecnologie obsolete e progressivamente sempre più difficili da incontrare, è bene verificare puntualmente anche questo elemento prima di acquistare un disco SATA 3. Allo scopo, programmi come CPU-Z oppure HWINFO sono in grado di recuperare e mostrare il chipset utilizzato in pochi click.


Qualcuno sa come posizionare il jumper o quale sia il software di WD per forzare la modalità Sata1 ?
Post automaticamente unito:

Ma senza jumper non te lo legge da gestione ? Taggo comunque @michael chiklis che è più ferrato sugli hdd.
Ho provato ma non lo legge, infatti il post precedente cita la motivazione; grazie per aver taggato @michael chiklis
Post automaticamente unito:

Ma senza jumper non te lo legge da gestione ? Taggo comunque @michael chiklis che è più ferrato sugli hdd.
Ho provato più volte ma non lo legge proprio, nel post precedente penso di aver trovato la motivazione, però chiedo conferma ; grazie per aver taggato @michael chiklis
 
Ultima modifica:

xylit

Utente Attivo
1,002
265
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
anche col jumper sul 5/6 da bios non lo vedi?
 

michelin2

Nuovo Utente
Si purtroppo anche con il jumper posizionato sul 5/6 non lo vedo dal bios.
Non so se con un programma prelevato dal sito WD, potrei forzare l'hard disk a lavorare come Sata1.
Se così fosse, quale protrei utilizzare?
 
Ultima modifica:

xylit

Utente Attivo
1,002
265
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
verifica da bios siano abilitate le sata, un tempo se non ricord male si doveva abilitare il boot sata se era il disco principale (unico)
 

michael chiklis

Utente Èlite
4,597
1,393
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Il jumper messo sui pin 5-6 è corretto.
Prova a cambiare nel bios l' LBA/Large mode tra Auto/Disabled. Se il tuo hdd è davvero molto vecchio (non so che modello hai) allora potrebbe non "ragionare" con gli indirizzi logici (LBA) ma con gli indirizzi fisici (CHS) per cui in tal caso l'opzione del bios dovrebbe essere impostata su disattivato.
Se questo non aiuta, rimetti l' LBA/Large mode in Auto e prova a ridurre la velocità d'accesso al disco variando l'opzione DMA mode (UDMA5 è la velocità massima di trasferimento dati).

P.S.
Scusami, mi era sfuggito che avevi postato il modello del tuo disco, non è così vecchio, quindi direi solo di agire sull'opzione "UDMA mode" e magari di provare a collegarlo sull'altro connettore del cavo IDE.
Sei sicuro che il cavetto che stai usando sia integro e che abbia 80 poli?
Quello da 40 poli potrebbe are problemi, sarebbe adatto solo per collegare il lettore CD
 
  • Mi piace
Reactions: Robertob89

michelin2

Nuovo Utente
Grazie delle risposte, il connettore del cavo non mi pare sia IDE. Dovrebbe essere Sata (non so se 2 o 3). Ho visto su internet questo hard disk Western Digital WD5003ABYX 500GB 7200RPM SATA 3Gbps 64MB, che dovrebbe essere un sata 2 e quindi con il jumper posizionato sul 5/6 potrebbe andare? Spero
349024


Questa è l'immagine delle impostazioni nel bios, quale dovrei settare?
 
Ultima modifica:

xylit

Utente Attivo
1,002
265
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
hai già l'WD5000AAKX?
 

michael chiklis

Utente Èlite
4,597
1,393
Hardware Utente
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Si scusami, mentre ti stavo rispondendo avevo ancora in mente l'errata convinzione che avessi a che fare con un hdd molto vecchio, per questo ho scritto di controllare il cavo IDE. Mi ero accorto solo dopo aver pubblicato il messaggio, leggendo meglio il tuo primo post, che il tuo hdd in realtà non era così vecchio (infatti mi ero scusato nel P.S. che ho scritto dopo) ma mi ero dimenticato di correggere il post.
Avrei dovuto scrivere di controllare il cavo sata!

Per quanto riguarda il bios, la schermata che hai postato non serve, piuttosto mostraci la schermata in cui vengono elencate le periferiche sata collegate.
 

xylit

Utente Attivo
1,002
265
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
Operating Mode >RAID
 

michelin2

Nuovo Utente
hai già l'WD5000AAKX?
Avevo questo hard disk da parte...chiedevo se poteva andare bene per la scheda madre su cui vorrei montarlo. Dovrebbe essere un sata3?
Ho visto anche questo hard disk WD5003ABXY - 500GB su internet; quest'ultimo però dovrebbe essere sata 2, giusto? Penso che dovrebbe essere compatibile con la A8V Deluxe..se è così potrei prenderlo?
Post automaticamente unito:

Operating Mode >RAID
Ok ho provato anche con raid ..ma non lo vede nemmeno...non saprei..forse perché è un sata 3?
 

xylit

Utente Attivo
1,002
265
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
ora è tutto più chiaro, cerchi hdd compatibile alla mobo.
con un sata 2 sicuramente vai sul sicuro, ma non cio spenderei troppo... se poi hai bisogno di più spazio accopiaci un unità esterna

 

Entra

oppure Accedi utilizzando