PROBLEMA CMOS z97 gaming 5

  • Autore discussione Utente cancellato 277299
  • Data d'inizio
U

Utente cancellato 277299

Ospite
Salve a tutti.
Non sono sicuro se sia un problema della scheda madre (msi z97 gaming 5), comunque:
quest'oggi stavo utilizzando il pc da poco assemblato e mi sono accorto di non aver insyallato soundblaster cinema 2.
ho quindi utilizzato il dvd fornito con la scheda madre per installarlo. mi è stato chiesto di riavviare il computer e così ho fatto... al riavvio però non è successo nulla!
Il computer si accendeva la scheda madre accendeva i led e tutto (niente beep strani) però non comunicava con il monitor questo rimaneva nero senza neanche darmi la possibilità di vedere se almeno il bios fosse partito o no.
dato che il monitor è perfettamente funzionante, leggendo su internet ho riscontrato che altri utenti hanno risolto il problema con un reset della mobo.

Ho provato a fare il reset togliendo la batteria me senza alcun risultato. ho provato anche a usare il connettore per i jumper ma non sono di aver utilizzato correttamente il connettore fornito.

Vi ringrazio anticipatamente per qualsiasi cosiglio.
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Prova a collegare il monitor alla mobo
 
U

Utente cancellato 277299

Ospite
Prima ho provato (senza staccare però la VGA) ma niente.
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
No spegni totalmente e reset del bios con cavo già messo solo alla mobo
 
U

Utente cancellato 277299

Ospite
Ok grazie. Resetto togliendo la batteria e faccio sapere
 
U

Utente cancellato 277299

Ospite
Ok grazie. Resetto togliendo la batteria e faccio sapere
Giusto per sicurezza posto il metodo che uso. Spengo il PC (scarico i condensatori), rimuovo la batteria e lascio la mobo senza per 10-15minuti (il tutto a PC spento). Poi rimetto la batteria e accendo. Corretto?
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Si ma collega il monitor solo alla mobo
 
U

Utente cancellato 277299

Ospite
Fatto tenendo già il monitor collegato alla mobo. Niente...schermo nero (no signal detected) non riesco neanche a capire se il reset lo ha fatto o no. Sui due schermini led della mobo compare d6
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Il codice errore e riportato nel manuale della mobo, prova staccare e a rimettere le ram uno alla volta per ogni slot
 
U

Utente cancellato 277299

Ospite
RAM staccata e rimessa (è una sola).
il codice errore d6 che corrisponde esattamente a: "no device output" sparisce dopo qualche secondo e viene segnata al suo posto la temperatura della mobo come al solito.
In pratica è come se tutto funzionasse però la mobo non comunica con lo schermo.
Cmq sia ti ringrazio per il tempo dedicatomi.
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Staccando l'hd con windows parte?
 
U

Utente cancellato 277299

Ospite
Si accende tutto (senza beep) ma niente schermo o codici di errore.
 
Ultima modifica da un moderatore:

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
E togliendo gli hd? Provato un banco di ram alla volta?
 
U

Utente cancellato 277299

Ospite
La ram è una sola e anche l'hd. La ram tolta e rimessa l'hd staccato. E si accendeva cmq senza mostrare niente. Ora rimuovo completamente la vga
 

snowbahamut

Utente Èlite
22,398
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Ma hai provato ad usare solo l'integrata? Il problema che può essere la ram o mobo o cpu perché se senza hd non vedi il bios allora è uno delle tre
 

Entra

oppure Accedi utilizzando

Discussioni Simili