PROBLEMA Calo drastico prestazioni NVMe Sabrent dopo spostamento

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
Ciao a tutti !

Ho una build composta da Mobo Asus x570 Prime- P, Ryzen 5 3600, NVme Sabrent da 512 e RTX 2070 Super.
Ho acquistato da qualche giorno la 2070 Super Rog Strix, primaa avevo la custom EVGA.
Per chi conosce questa mobo sa che ha due slot M2, il primo, quello più in alto era occupato precedentemnte dal'ssd in questione poichè la gpu evga era più "slim".
Ora, montando questa nuova Gpu, essendo molto più ingombrante e coprendo totalmente l'ssd, ho pensato bene di spostare l'ssd nel secondo slot così da lasciargli più aria.
Peccato però che una volta spostato, facendo dei test, ho rilevato dei cali drastici di prestazioni, la scrittura è passata da 2464 MB/s a 583. Pensando fosse lo slot ho spostato di nuovo l'ssd, ma nulla è cambiato, sempre presente questo calo drastico di prestazioni. Cosa cavolo è potuto succedere ?
Allego foto prima/dopo spostamento.

Grazie

pre.jpg post.PNG
 
Ultima modifica da un moderatore:

Moffetta88

Moderatore
Staff Forum
8,194
5,529
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Se rimetti la evga ti fa lo stesso scherzo?
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4

Moffetta88

Moderatore
Staff Forum
8,194
5,529
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Quindi con rog + nvme 1 slot prima del cambio slot era perfetto.
Poi hai spostato lo slot e ha fatto cilecca.
Poi hai rimesso nel primo slot e ha fatto cilecca di nuovo.
corretto?
 
  • Mi piace
Reactions: P3dr0

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
Quindi con rog + nvme 1 slot prima del cambio slot era perfetto.
Poi hai spostato lo slot e ha fatto cilecca.
Poi hai rimesso nel primo slot e ha fatto cilecca di nuovo.
corretto?
Esattamente così
 

Moffetta88

Moderatore
Staff Forum
8,194
5,529
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Prova con un reset del bios intanto
 

Moffetta88

Moderatore
Staff Forum
8,194
5,529
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
dipende, dovrebbe esserci reset impostazioni.
La mobo in particolare non la conosco :)
In alternativa, con pc spento e scollegato dalla rete elettrica, scolleghi la pila a bottone per qualche minuto e poi ricolleghi tutto
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
dipende, dovrebbe esserci reset impostazioni.
La mobo in particolare non la conosco :)
In alternativa, con pc spento e scollegato dalla rete elettrica, scolleghi la pila a bottone per qualche minuto e poi ricolleghi tutto
Niente, tutto come prima :(


Inviato dal mio iPhone utilizzando Tapatalk
 

Ottoore

Utente Èlite
18,880
9,004
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
COmunque i 3 risultati in scrittura tutti limitati allo stesso modo e la scrittura sequenziale esattamente ad 1/4 di quella standard mi fan pensare ad un problema di interfaccia.
Puoi ispezionare fisicamente i piedini del disco?

p.s: immagino tu abbia già controllato le temp durante i test per escludere il thermal throttling.
 
  • Mi piace
Reactions: BWD87

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
COmunque i 3 risultati in scrittura tutti limitati allo stesso modo e la scrittura sequenziale esattamente ad 1/4 di quella standard mi fan pensare ad un problema di interfaccia.
Puoi ispezionare fisicamente i piedini del disco?

p.s: immagino tu abbia già controllato le temp durante i test per escludere il thermal throttling.
Anche a me risulta molto strano. Sto notando ora un innalzamento delle temperature, prima stava sui 38 gradi (ed era sotto la GPU !!!!), ora nello slot "libero" 52 gradi !
 

Moffetta88

Moderatore
Staff Forum
8,194
5,529
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Stacca il disco e controlla se sono sporchi/rigati i connettori del disco pcie
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
Stacca il disco e controlla se sono sporchi/rigati i connettori del disco pcie
Appena smontato di nuovo, non mi sembrano sporchi




Inviato dal mio iPhone utilizzando Tapatalk
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
Risultato sullo slot 1 (iniziale)

Secondo me è andato questo giocattolo di ssd


Inviato dal mio iPhone utilizzando Tapatalk
 

Moffetta88

Moderatore
Staff Forum
8,194
5,529
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
intanto complimenti per il tappetino ( uguale al mio )
scarica crystaldisk info ( e non il mark )
e posta le info del disco :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento