PROBLEMA Calo drastico prestazioni NVMe Sabrent dopo spostamento

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
Grazie !!!
Ecco a te le info
infonvmw.PNG
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,108
12,945
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Ma se lo metti nello slot di prima?
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,108
12,945
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
spetta per me sbagli il metodo di test

Provva a fare 5 passate da 4 gb
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,108
12,945
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Prova a fare come ti dico
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,108
12,945
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
beh di sicuro hai qualche problema io ho un SSD identico ed in scrittura risulta molto più veloce
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
beh di sicuro hai qualche problema io ho un SSD identico ed in scrittura risulta molto più veloce
Ho aperto appositamente la discussione


Inviato dal mio iPhone utilizzando Tapatalk
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
29,108
12,945
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
si ma è strano non dovrebbe avere quel tipo di cali
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
si ma è strano non dovrebbe avere quel tipo di cali
Beh si, poi soprattutto non dopo un semplice spostamento...a saperlo avrei lasciato tutto com’era


Inviato dal mio iPhone utilizzando Tapatalk
 

Moffetta88

Moderatore
Staff Forum
8,182
5,521
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
allora, il tipo di lettura dell'attacco è corretto, quindi non è cambiata la modalità dello slot.
il cap in a 590 sembra quasi che sia in modalità SATA per la scrittura, ma non esiste proprio che in lettura viaggi in pcie e la scrittura la gestisca il SATA xD

Comunque, googlando sembra che ci siano altri utenti con altri NVMe PCIe ad avere simil problemi.
Una soluzione sarebbe aggiornare prima i driver del disco e poi il firmware stesso.

Intanto scarica da qui il control panel e vediamo che informazioni ci da
 

P3dr0

Utente Attivo
424
46
CPU
Inter Core i5 Quad Core
Hard Disk
500 GB
RAM
12 GB
Scheda Video
AMD Radeon HD 6750
Monitor
iMac 21,5"
Sistema Operativo
OSX 10.8.4
allora, il tipo di lettura dell'attacco è corretto, quindi non è cambiata la modalità dello slot.
il cap in a 590 sembra quasi che sia in modalità SATA per la scrittura, ma non esiste proprio che in lettura viaggi in pcie e la scrittura la gestisca il SATA xD

Comunque, googlando sembra che ci siano altri utenti con altri NVMe PCIe ad avere simil problemi.
Una soluzione sarebbe aggiornare prima i driver del disco e poi il firmware stesso.

Intanto scarica da qui il control panel e vediamo che informazioni ci da
Ecco a te le info del control panel
sabrentinfo.PNG

Post automaticamente unito:

Ecco a te le info del control panel
sabrentinfo.PNG
sabrentinfo 2.PNG
 

iikari999

Utente Attivo
1,622
639
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Corsair M65 Elite + Logitech G413 Carbon
Sistema Operativo
Windows 10 64 bit
Mi unisco al topic in quanto sto sperimentando un problema molto simile a quello di @P3dr0 . Ho un Corsair Force Mp510 480 GB con velocità dichiarate 3,5 gb/s in Read e 2 gb/s in Write. Quando l'ho installato circa 2 mesi fa lo provai con Crystalmarkdisk e questi erano i risultati


Perfettamente conformi a quanto dichiarato. Ieri sera per curiosità ho ripetuto il benchmark ed ho ottenuto questi risultati:


Il problema , un pò come per tutti quelli che sperimentano questa situazione coinvolge solo i risultati della Scrittura , invece in Lettura nessun problema . Il calo di prestazioni che ho ottenuto è identico a quello dell'OP , ovvero una riduzione drastica da 2500 mb/s a circa 580 mb/s.

Onestamente non capisco da cosa dipende , ho letto un pò in rete ed ho visto che molti hanno questo problema anche se non ho capito come risolvere. Alcuni hanno risolto formattando , alcuni cambiando delle impostazioni dal bios ed alcuni non hanno risolto proprio. Alcuni parlano di conflitto tra gpu o driver gpu , in quanto mi pare di aver capito leggendo che lo slot PCIe della gpu condivide alcune linee con lo slot PCIe nvme ma non so se sia corretto..

Chiarisco che:

- da quando lo montai due mesi fa e funzionava bene , non ho installato praticamente nulla se non cinebech r20 e qualche gioco.

-non ho toccato nessuna impostazione dal bios

-non ho toccato nessuna impostazione di Windows

-non ho installato e/o smontato e rimontato nessun tipo di periferica.

L'unica cosa che ho fatto di recente è sostituire i driver della gpu e forse qualche aggiornamento di windows e null'altro , e la cosa che mi ha destato sospetti è che anche l'OP ha di recente cambiato scheda video , presumo con reinstallazione dei driver. Ma non saprei cos'altro pensare e se effettivamente questo possa realmente influire.

EDIT: aggiungo che ho riprovato il test con Crystalmarkdisk , dopo aver provato anche con ATTO e AS SSD , con la dimensione del file maggiore , ho impostato 4gb ed mi ha dato quest orisultato:


qui la velocità di scrittura appare normale anche se sembrano persistere problemi nei valori sotto ....

dopodichè , dopo varie prove e smanettamenti ho provato di nuovo con 1gb e puff :


Il valore di Write qui è di nuovo normale . Dopo un pò ho fatto altri tentativi ed ho riottenuto di nuovo la velocità di write ridotta a 580 mb/s 😵 una roba assurda sembra andare del tutto a random !!

Spero che qualcuno ci possa dare una mano a capire ! grazie
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
8,182
5,521
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
mmmmmm
potrebbe essere qualche problema legato a qualche driver/update di windows a sto punto...
Provate per piacere ad avviare windows in modalità provvisoria e fare un test con crystal disk mark
PS: non sono sicuro al 100% che questo software funzioni in tale modalità di windows
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento