UFFICIALE Battlefield 4: Risoluzione Problemi Tecnici

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

Metalcarter

Utente Attivo
525
65
CPU
Ryzen 5 3600
Dissipatore
stock
Scheda Madre
MSI B450m- A-PRO MAX
Hard Disk
SanDisk 250gb x2
RAM
16gb DDR4 Corsair vengeance LP
Scheda Video
AMD RX 480 4Gb XFX
Scheda Audio
integrato
Monitor
LG 29wL500 Wide - HP Pavilion 24cw
Alimentatore
Thermaltake Smart SE 530w
Sistema Operativo
windows 10 Pro
bhe se non ti dà fastidio allora non c'è neanche un reale problema da risolvere, tienilo così :)

dire che ci sono 5-6 video che attestano un risultato buono come framerate e poi dire che è colpa del gioco perchè sulla propria configurazione non va come ci si aspettava non è un pò incoerente?

Se era "colpa del gioco" non c'erano quei 5-6 video a dimostrare il contrario con configurazioni similari
C'è una bella differenza tra accontentarsi e essere soddisfatti....40fps mi possono accontentare,ma non spruzzo gioia da tutti i pori :asd:
Comunque credo che passerò ad fx 6300,con 90 euro mi metto l'anima in pace.

- - - Updated - - -

Ciao ragazzi,

Oggi ho finalmente iniziato Battlefield 4, continuando la campagna in questo sono comparsi questi artefatti
IMG 1194 - YouTube
Vorrei capire se è un problema di battlefield o della scheda grafica, ho riprovato adesso ed è tornato tutto normale però nonci dovrebbero essere
Non so dirti con certezza, però appena uscito (non so se accade tutt'ora) si trovavano fatti del genere..
 

NoRecoil

Utente Attivo
719
99
CPU
i5 6600K
Scheda Madre
Asus Maximus VIII Ranger Z170
Hard Disk
Samsung 840 250gb
RAM
16gb ddr4 corsair 2133mhz
Scheda Video
Asus R9 280X TOP 3gb
Monitor
Samsung S22B350H
Alimentatore
XFX 750W Bronze semimodular
Case
Fractal Design ARC XL
Sistema Operativo
Windows 10 Pro 64 bit
C'è una bella differenza tra accontentarsi e essere soddisfatti....40fps mi possono accontentare,ma non spruzzo gioia da tutti i pori :asd:
Comunque credo che passerò ad fx 6300,con 90 euro mi metto l'anima in pace.

- - - Updated - - -


Non so dirti con certezza, però appena uscito (non so se accade tutt'ora) si trovavano fatti del genere..
Se riesci sarebbe meglio un fx 8320 in modo da fare un upgrade più duraturo...
 

Metalcarter

Utente Attivo
525
65
CPU
Ryzen 5 3600
Dissipatore
stock
Scheda Madre
MSI B450m- A-PRO MAX
Hard Disk
SanDisk 250gb x2
RAM
16gb DDR4 Corsair vengeance LP
Scheda Video
AMD RX 480 4Gb XFX
Scheda Audio
integrato
Monitor
LG 29wL500 Wide - HP Pavilion 24cw
Alimentatore
Thermaltake Smart SE 530w
Sistema Operativo
windows 10 Pro
  • Mi piace
Reactions: Unreal6777

Unreal6777

Utente Èlite
5,060
773
CPU
I7 8700k
RAM
16gb
Scheda Video
1080ti
Monitor
2k
Sistema Operativo
Windows/macos/Linux
Ragazzi ho un problemino. Sul mio sistema amd ogni santa volta dopo circa 1 ora o 1 ora e mezza comincia ad andare avvolte al rallentatore. In pratica ho dei lag e scendo per secondi fino a 5-10fps. Ma cosi in continuazione finche non esco riavvio il pc e rientro.

In pratica gioco su alto (impostazioni consigliate) e tutto va bene per circa 1 ora e mezza, poi basta diventa ingiocabile indipendentemente dalla mapa. E molto fastidioso perche quando esco mi viene segnata come partita persa, poi il server sul qualle giocavo si riempie e soprattutto comincio ad avvere anche 18-20 morti se non di piu in una singola partita a causa dei lag.

Ho provato anche con impostazioni su basso, bhe una grafica peggiore piu fps ma stesso problema dopo un ora e passa. Con e senza overclock su cpu e vga

Qualche idea sul cosa possa essere? ho provato a disinstalare i driver con tanto di pulizia e reinstalarli (l'ultima versione disponibile).
 

T3mp

Utente Attivo
19
1
CPU
i5 4670k
Scheda Madre
z87-k
Hard Disk
2x840 EVO 256gb
RAM
8GB ddr3 1600
Scheda Video
280x 3GB
Monitor
24" IPS
Alimentatore
450W
Sistema Operativo
Win 8.1
Ragazzi ho un problemino. Sul mio sistema amd ogni santa volta dopo circa 1 ora o 1 ora e mezza comincia ad andare avvolte al rallentatore. In pratica ho dei lag e scendo per secondi fino a 5-10fps. Ma cosi in continuazione finche non esco riavvio il pc e rientro.

In pratica gioco su alto (impostazioni consigliate) e tutto va bene per circa 1 ora e mezza, poi basta diventa ingiocabile indipendentemente dalla mapa. E molto fastidioso perche quando esco mi viene segnata come partita persa, poi il server sul qualle giocavo si riempie e soprattutto comincio ad avvere anche 18-20 morti se non di piu in una singola partita a causa dei lag.

Ho provato anche con impostazioni su basso, bhe una grafica peggiore piu fps ma stesso problema dopo un ora e passa. Con e senza overclock su cpu e vga

Qualche idea sul cosa possa essere? ho provato a disinstalare i driver con tanto di pulizia e reinstalarli (l'ultima versione disponibile).
stessa cosa io: win 8.1, i5 4670 haswell, 8gb ddr3, ati 5870

da quello che ho notato quando inizia a scattare... beh... non hai scelta, inutile uscire dal gioco e rientrare, e' come se ti avesse sputt4n4to la memoria della scheda video... l'unico rimedio e' il riavvio, E LE BESTEMMIE.
 
Ultima modifica:
  • Mi piace
Reactions: Unreal6777

gd350turbo

Utente Èlite
2,879
682
CPU
INTEL i7-3770K
Scheda Madre
MSI M77 MPOWER
Hard Disk
SAMSUNG 840 EVO 250GB (WIN7) + SAMSUNG 840 EVO 250GB (WIN8.1) HD SEAGATE ST2000DM001
RAM
2X8 GEIL EVO VELOCE 2400 MHZ
Scheda Video
INTEL HD GRAPHICS 4000
Scheda Audio
Realtek ALC8988
Monitor
LG 29EB93-P LED IPS
Alimentatore
ANTEC 620 High Current Gamer
Case
Aerocool RS-9
Sistema Operativo
Windows 7 & 8.1
stessa cosa io: win 8.1, i5 4670 haswell, 8gb ddr3, ati 5870

da quello che ho notato quando inizia a scattare... beh... non hai scelta, inutile uscire dal gioco e rientrare, e' come se ti avesse sputt4n4to la memoria della scheda video... l'unico rimedio e' il riavvio, E LE BESTEMMIE.
Saturazione della memoria video ?
 

gd350turbo

Utente Èlite
2,879
682
CPU
INTEL i7-3770K
Scheda Madre
MSI M77 MPOWER
Hard Disk
SAMSUNG 840 EVO 250GB (WIN7) + SAMSUNG 840 EVO 250GB (WIN8.1) HD SEAGATE ST2000DM001
RAM
2X8 GEIL EVO VELOCE 2400 MHZ
Scheda Video
INTEL HD GRAPHICS 4000
Scheda Audio
Realtek ALC8988
Monitor
LG 29EB93-P LED IPS
Alimentatore
ANTEC 620 High Current Gamer
Case
Aerocool RS-9
Sistema Operativo
Windows 7 & 8.1
Ho visto che sai parecchi cose sui crash di bf4, per caso sai come risolvere il fatto che, dopo una mezz ora di gioco mi scompare tutto e diventa lo schermo nero,dopo di che si blocca il pc e devo solo staccare la presa
P.s=ho un asus gtx 770 e un i5 4670k
La tua ha 2 gb di memoria, quindi in prima istanza, escluderei la saturazione della medesima.

A me succede, o meglio succedeva una cosa simile quando alzavo troppo la frequenza della scheda video, solo che nel mio caso, lo schermo diventava bianco...

Proverei con msi afterburner, di cui è appena uscita la versione 3 beta 18, ad aumentare di un paio di "scatti" la tensione della gpu, abilitando il relativo controllo nei settaggi del programma medesimo.

Oppure a ridurre la frequenza della gpu, lasciando inalterata la tensione, l'effetto finale è simile !

Poi vedi se il difetto scompare o si riduce sei sulla strada buona !
 

Supervins99

Nuovo Utente
34
1
La tua ha 2 gb di memoria, quindi in prima istanza, escluderei la saturazione della medesima.

A me succede, o meglio succedeva una cosa simile quando alzavo troppo la frequenza della scheda video, solo che nel mio caso, lo schermo diventava bianco...

Proverei con msi afterburner, di cui è appena uscita la versione 3 beta 18, ad aumentare di un paio di "scatti" la tensione della gpu, abilitando il relativo controllo nei settaggi del programma medesimo.

Oppure a ridurre la frequenza della gpu, lasciando inalterata la tensione, l'effetto finale è simile !

Poi vedi se il difetto scompare o si riduce sei sulla strada buona !
ok grazie per il consiglio ti farò sapere
 

fiLo93

Utente Èlite
5,361
1,032
CPU
i7 4700K + Ek Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Intel 520 120Gb + Velociraptor 120Gb
RAM
Kingston T1 2250 CL9
Scheda Video
2xGigabyte GTX780
Scheda Audio
Razer Tiamat 7.1
Monitor
Samsung SynchMaster 25.5''
Alimentatore
Silverston Strider 1500W
Case
Corsair Obsidian 900D
Sistema Operativo
Windows 7 Home Premium 64Bit + Win XP 32Bit
Ok; oggi mi vien voglia di far due spari, apro il gioco e bem, di nuovo il bug di qualche tempo fa: in sostanza, ogni volta che spawno, la visuale mi si fissa in basso e non si schioda, come se il sensore del mouse fosse andato; il bello è che mettendo in pausa, il mouse funziona, ovviamente.

Qualcuno ha avuto il mio stesso problema?
 

gd350turbo

Utente Èlite
2,879
682
CPU
INTEL i7-3770K
Scheda Madre
MSI M77 MPOWER
Hard Disk
SAMSUNG 840 EVO 250GB (WIN7) + SAMSUNG 840 EVO 250GB (WIN8.1) HD SEAGATE ST2000DM001
RAM
2X8 GEIL EVO VELOCE 2400 MHZ
Scheda Video
INTEL HD GRAPHICS 4000
Scheda Audio
Realtek ALC8988
Monitor
LG 29EB93-P LED IPS
Alimentatore
ANTEC 620 High Current Gamer
Case
Aerocool RS-9
Sistema Operativo
Windows 7 & 8.1
Ok; oggi mi vien voglia di far due spari, apro il gioco e bem, di nuovo il bug di qualche tempo fa: in sostanza, ogni volta che spawno, la visuale mi si fissa in basso e non si schioda, come se il sensore del mouse fosse andato; il bello è che mettendo in pausa, il mouse funziona, ovviamente.

Qualcuno ha avuto il mio stesso problema?

Mi spiace, mai sentito nulla di ciò...

- - - Updated - - -

Il nuovo afterburner mostra le indicazioni sullo schermo anche con BF4 a 64 bit !
 

T3mp

Utente Attivo
19
1
CPU
i5 4670k
Scheda Madre
z87-k
Hard Disk
2x840 EVO 256gb
RAM
8GB ddr3 1600
Scheda Video
280x 3GB
Monitor
24" IPS
Alimentatore
450W
Sistema Operativo
Win 8.1
Saturazione della memoria video ?
esatto, sembra proprio cosi'. se cerchiamo di analizzare la cosa sembra che arrivi un momento dove non riesce piu' a deallocare la memoria e si impappa tutto.
 

Byte

Utente Èlite
7,224
1,304
CPU
I7 8700K @4,9ghz 1,1v
Dissipatore
WS by Aquacomputer /phobya supernova 1260/Cuplex Kryos/ EK Revo/D5/Aquaero 6
Scheda Madre
Asus Maximus X Hero
Hard Disk
ssd
RAM
G.Skill trident z 3600 C16
Scheda Video
EVGA RTX 2080 TI - Fullcover EK
Scheda Audio
Asus Xonar D2 ~ Beyerdynamic DT 880 PRO
Alimentatore
EVGA SuperNOVA 1000 P2
Case
Phanteks enthoo primo
Periferiche
Varmilo VA68M/Ducky TKL RGB
Internet
ce l'ho
Sistema Operativo
Windows 10
esatto, sembra proprio cosi'. se cerchiamo di analizzare la cosa sembra che arrivi un momento dove non riesce piu' a deallocare la memoria e si impappa tutto.
installi ab o evga precision e vedi subito se è quello il problema ;)
 

marcus19

Utente Attivo
852
61
CPU
Ryzen 7 2700x @4.2ghz liquid cooled
Dissipatore
Custom loop - rad 480 push-pull
Scheda Madre
Asus Rog Strix x470-f gaming
Hard Disk
samsung 970 pro 1tb-toshiba 1tb ssd- 3x samsung 860 evo -2x barracuda 4tb
RAM
32gb ddr4 kingstone 3400mhz
Scheda Video
2x gtx1080ti aorus SLI
Scheda Audio
Logitech z906+corsair st100+corsair void wireless
Monitor
iiyama 40" prolite 4k
Alimentatore
Tagan piperock 800w
Case
Thermaltake core p5
Periferiche
corsair k70 lux-corsair scimitar-oculus rift-steam link
Sistema Operativo
windows 10 64 bit PRO
Mi spiace, mai sentito nulla di ciò...

- - - Updated - - -

Il nuovo afterburner mostra le indicazioni sullo schermo anche con BF4 a 64 bit !
che versione scusa?io ho installato la 5.4.1 ma continua a non voler andare su bf4...hai messo qualcosa di particolare?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento