PROBLEMA Avvio lunghissimo

ferrarithebest

Nuovo Utente
45
0
CPU
Intel Core 2 Quad Q8400 @ 2,66GHz OC 3,20GHz
Scheda Madre
ASUS P5QLD-PRO
HDD
WD Caviar Green 1TB / WD Caviar Blue 1TB
RAM
4GB DDR2
GPU
MSI R6950 Twin Frozr II/OC 2GB
Monitor
Samsung Syncmaster 2243NW
PSU
700W
OS
Windows 8.1 Pro x64
Salve a tutti, qualche giorno fa (dopo la schermata del Bios) rimaneva lo schermo nero. Ho provato a riavviare ma niente, allora ho deciso di formattare (pensavo che questo avesse risolto le cose) e con l'occasione ho messo 8.1 . Purtroppo l'avvio è comunque lunghissimo (Ho cronometrato l'avvio e solo dopo 9 minuti si è avviato :nono: ) e non so come risolvere. Avete qualche idea? So che magari non è un problema grandissimo ma sinceramente aspettare 10 minuti ogni volta...

P.S.: il logo windows appare dopo questi 9 minuti, in questi 9 minuti regna una schermata nera
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Salve a tutti, qualche giorno fa (dopo la schermata del Bios) rimaneva lo schermo nero. Ho provato a riavviare ma niente, allora ho deciso di formattare (pensavo che questo avesse risolto le cose) e con l'occasione ho messo 8.1 . Purtroppo l'avvio è comunque lunghissimo (Ho cronometrato l'avvio e solo dopo 9 minuti si è avviato :nono: ) e non so come risolvere. Avete qualche idea? So che magari non è un problema grandissimo ma sinceramente aspettare 10 minuti ogni volta...

P.S.: il logo windows appare dopo questi 9 minuti, in questi 9 minuti regna una schermata nera

Salve se ha già provato a formattare quindi escluderei un problema a livello di filesystem cioè software, quindi vai per esclusioni hai provato a controllare l'hard disk ? se non l'hai fatto ti inviterei a fare un bel scandisk per verificare se ci sono o no problemi nei cluster fammi sapere.
 

ferrarithebest

Nuovo Utente
45
0
CPU
Intel Core 2 Quad Q8400 @ 2,66GHz OC 3,20GHz
Scheda Madre
ASUS P5QLD-PRO
HDD
WD Caviar Green 1TB / WD Caviar Blue 1TB
RAM
4GB DDR2
GPU
MSI R6950 Twin Frozr II/OC 2GB
Monitor
Samsung Syncmaster 2243NW
PSU
700W
OS
Windows 8.1 Pro x64
Guarda ieri ho eseguito un checkdisk da acceso e uno da CD (Windows spento) ma entrambi mi pare non abbiano trovato errori.. tra l'altro questo HDD l'ho comprato pochissimi mesi fa. Per sbaglio ho fatto un checkdisk anche all'HDD dei dati (cioèil WD Green 1TB) e lì mi ha trovato errori ma non credo sia dovuto a questo...
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Guarda ieri ho eseguito un checkdisk da acceso e uno da CD (Windows spento) ma entrambi mi pare non abbiano trovato errori.. tra l'altro questo HDD l'ho comprato pochissimi mesi fa. Per sbaglio ho fatto un checkdisk anche all'HDD dei dati (cioèil WD Green 1TB) e lì mi ha trovato errori ma non credo sia dovuto a questo...

Ho capito, comunque prova a staccare quel hard disk dei dati e fai partire il PC soltanto con l'hard disk con dentro installato windows e vedi se ancora ti da la lentezza all'avvio, può darsi che quel hard disk dati crea questo problema visto che ha trovato errori prova non ti costa nulla.
 

CBBA

Nuovo Utente
79
1
CPU
Intel Core 2 Quad Q8300 2.5 GhZ
Scheda Madre
Asus P5B Deluxe
HDD
1TB
RAM
3GB 667mHz
GPU
Nvidia GT430
Audio
Integrata
Monitor
Samsung T190
PSU
Vultech 600W
OS
Windows 8.1 Pro
Ciao, ti do dei consigli che utilizzo sempre sul mio fisso:
1) Scaricati HD Sentinel, installalo e vedi in che stato stanno i tuoi HDD ( Ti verranno forniti indicatori quali: Stato di salute, Vitalità e ti verranno comunicati eventuali problemi).
2) Escludo un problema software, ma tanto vale provare lo stesso. Scaricati AVG TuneUp 2014, configura i parametri del tuo PC e vedi che ti dice (c'è una voce che ottimizza l'avvio e lo spegnimento)
3) Avevo un fisso che ci metteva anni a svolgere le operazioni e di tanto in tanto si chiudeva. Ho risolto con un cambio di pasta termica. Potrebbe essere anche la CPU si surriscalda e ci mette anni. COntrolla anche eventuale polvere nelle lamelle della CPU
4) Che RAM hai ? (Frequenza e gb). Se hai più di un banco, tenta a metterne uno alla volta e vedi come reagisce il PC, ogni volta, all'avvio

Facci sapere
 

ferrarithebest

Nuovo Utente
45
0
CPU
Intel Core 2 Quad Q8400 @ 2,66GHz OC 3,20GHz
Scheda Madre
ASUS P5QLD-PRO
HDD
WD Caviar Green 1TB / WD Caviar Blue 1TB
RAM
4GB DDR2
GPU
MSI R6950 Twin Frozr II/OC 2GB
Monitor
Samsung Syncmaster 2243NW
PSU
700W
OS
Windows 8.1 Pro x64
Ho capito, comunque prova a staccare quel hard disk dei dati e fai partire il PC soltanto con l'hard disk con dentro installato windows e vedi se ancora ti da la lentezza all'avvio, può darsi che quel hard disk dati crea questo problema visto che ha trovato errori prova non ti costa nulla.

Ho staccato l'hard disk dei dati (green) e lasciato solo quello su cui c'è Windows ma dopo il Bios mi da un trattino che lampeggia all'infinito. Ho provato a selezionare con F8 il boot dell'hard disk ma niente stesso trattino che lampeggia...
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Ho staccato l'hard disk dei dati (green) e lasciato solo quello su cui c'è Windows ma dopo il Bios mi da un trattino che lampeggia all'infinito. Ho provato a selezionare con F8 il boot dell'hard disk ma niente stesso trattino che lampeggia...

Prova a reinstallare windows un'altra volta su l'hard disk che non da problemi e tieni fuori l'hard disk dati, lo so che lo hai già fatto solo per sicurezza con il tuo cd o chiavetta, a volte succede che un file non venga copiato correttamente durante l'installazione, se il problema persiste un'altra volta allora prova ad scaricarti una nuova immagine iso di windows e masterizzala su una chiavetta o cd e fallo partire magari la tua immagine iso ha dei problemi, e se ancora persiste il problema allora a questo punto escluderemo un problema a livello software sicuramente.
 

ferrarithebest

Nuovo Utente
45
0
CPU
Intel Core 2 Quad Q8400 @ 2,66GHz OC 3,20GHz
Scheda Madre
ASUS P5QLD-PRO
HDD
WD Caviar Green 1TB / WD Caviar Blue 1TB
RAM
4GB DDR2
GPU
MSI R6950 Twin Frozr II/OC 2GB
Monitor
Samsung Syncmaster 2243NW
PSU
700W
OS
Windows 8.1 Pro x64
Ciao, ti do dei consigli che utilizzo sempre sul mio fisso:
1) Scaricati HD Sentinel, installalo e vedi in che stato stanno i tuoi HDD ( Ti verranno forniti indicatori quali: Stato di salute, Vitalità e ti verranno comunicati eventuali problemi).
2) Escludo un problema software, ma tanto vale provare lo stesso. Scaricati AVG TuneUp 2014, configura i parametri del tuo PC e vedi che ti dice (c'è una voce che ottimizza l'avvio e lo spegnimento)
3) Avevo un fisso che ci metteva anni a svolgere le operazioni e di tanto in tanto si chiudeva. Ho risolto con un cambio di pasta termica. Potrebbe essere anche la CPU si surriscalda e ci mette anni. COntrolla anche eventuale polvere nelle lamelle della CPU
4) Che RAM hai ? (Frequenza e gb). Se hai più di un banco, tenta a metterne uno alla volta e vedi come reagisce il PC, ogni volta, all'avvio


Facci sapere

1)Ho scaricato il programma che mi hai consigliato e mi dà questi risultati.
2) Installato e fatto pulizia
3)Pasta termica messa recentemente insieme al dissipatore (ripeto fino a qualche giorno fa andava bene)
4) 2 banchi da 2GB ognuno (2GB Kingston 800MHz DDR2 e 2GB TeamElite 800MHz DDR2). Le frequenze le devo andare a vedere via BIOS perchè non ricordo esattamente i valori (per overcloccare il rpocessore tempo fa modificai anche i timings). Devo provare a metterne uno alla volta...
Cattura.PNG
 
Ultima modifica:

CBBA

Nuovo Utente
79
1
CPU
Intel Core 2 Quad Q8300 2.5 GhZ
Scheda Madre
Asus P5B Deluxe
HDD
1TB
RAM
3GB 667mHz
GPU
Nvidia GT430
Audio
Integrata
Monitor
Samsung T190
PSU
Vultech 600W
OS
Windows 8.1 Pro
Gli HDD sono perfetti... Guarda, io non ho mai overcloccato... Potrebbe essere che si siano mal settati i parametri e quindi il PC si sia rallentato ? Non puoi ripristinare i valori e vedi come va ? ( Ed al massimo dopo ritenti l'overclocking?)
 

ferrarithebest

Nuovo Utente
45
0
CPU
Intel Core 2 Quad Q8400 @ 2,66GHz OC 3,20GHz
Scheda Madre
ASUS P5QLD-PRO
HDD
WD Caviar Green 1TB / WD Caviar Blue 1TB
RAM
4GB DDR2
GPU
MSI R6950 Twin Frozr II/OC 2GB
Monitor
Samsung Syncmaster 2243NW
PSU
700W
OS
Windows 8.1 Pro x64
Prova a reinstallare windows un'altra volta su l'hard disk che non da problemi e tieni fuori l'hard disk dati, lo so che lo hai già fatto solo per sicurezza con il tuo cd o chiavetta, a volte succede che un file non venga copiato correttamente durante l'installazione, se il problema persiste un'altra volta allora prova ad scaricarti una nuova immagine iso di windows e masterizzala su una chiavetta o cd e fallo partire magari la tua immagine iso ha dei problemi, e se ancora persiste il problema allora a questo punto escluderemo un problema a livello software sicuramente.

Mah... mi pare strano. L'ho formattato moltissime volte e mi ha funzionato sempre (installando il sistema con entrambi gli HDD attaccati). Per quanto riguarda il CD/DVD di Windows sono sicuro che funzioni (Ormai installo sempre con quello)

- - - Updated - - -

Gli HDD sono perfetti... Guarda, io non ho mai overcloccato... Potrebbe essere che si siano mal settati i parametri e quindi il PC si sia rallentato ? Non puoi ripristinare i valori e vedi come va ? ( Ed al massimo dopo ritenti l'overclocking?)

Quei timings mi erano stati consigliati nel forum. Ho lasciato questi perchè ho visto che con Intel Burn Test V2 faceva più GFlops e poi hanno sempre funzionato bene...
 

ferrarithebest

Nuovo Utente
45
0
CPU
Intel Core 2 Quad Q8400 @ 2,66GHz OC 3,20GHz
Scheda Madre
ASUS P5QLD-PRO
HDD
WD Caviar Green 1TB / WD Caviar Blue 1TB
RAM
4GB DDR2
GPU
MSI R6950 Twin Frozr II/OC 2GB
Monitor
Samsung Syncmaster 2243NW
PSU
700W
OS
Windows 8.1 Pro x64
Prova a reinstallare windows un'altra volta su l'hard disk che non da problemi e tieni fuori l'hard disk dati, lo so che lo hai già fatto solo per sicurezza con il tuo cd o chiavetta, a volte succede che un file non venga copiato correttamente durante l'installazione, se il problema persiste un'altra volta allora prova ad scaricarti una nuova immagine iso di windows e masterizzala su una chiavetta o cd e fallo partire magari la tua immagine iso ha dei problemi, e se ancora persiste il problema allora a questo punto escluderemo un problema a livello software sicuramente.

Ho fatto come mi hai consigliato. Senza quell'hard disk collegato si avvia subito e funziona bene. Ho provato a collegarlo a installazione finita ma niente stesso problema. Come posso fare? Ho provato a metterlo dentro un box per esterno ma Windows non rileva niente.. avete qualche consiglio?
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Ho fatto come mi hai consigliato. Senza quell'hard disk collegato si avvia subito e funziona bene. Ho provato a collegarlo a installazione finita ma niente stesso problema. Come posso fare? Ho provato a metterlo dentro un box per esterno ma Windows non rileva niente.. avete qualche consiglio?

Intendi l'hard disk dati quello che ti da errori ? comunque se è lui allora il problema sta lì salva i tuoi dati importanti e fai una formattazione a basso livello.
 

ferrarithebest

Nuovo Utente
45
0
CPU
Intel Core 2 Quad Q8400 @ 2,66GHz OC 3,20GHz
Scheda Madre
ASUS P5QLD-PRO
HDD
WD Caviar Green 1TB / WD Caviar Blue 1TB
RAM
4GB DDR2
GPU
MSI R6950 Twin Frozr II/OC 2GB
Monitor
Samsung Syncmaster 2243NW
PSU
700W
OS
Windows 8.1 Pro x64
Intendi l'hard disk dati quello che ti da errori ? comunque se è lui allora il problema sta lì salva i tuoi dati importanti e fai una formattazione a basso livello.

Si è quello che da problemi. Purtroppo sto ancora aspettando che si avvii il sistema con quello attaccato, mi sa che mi sta dicendo ciao...non posso formattarlo perché non riesco nemmeno ad accedervi

Ed it
Si è avviato dopo 10 minuti. Ora salvo tutto e come dici tu formattato... ma cos'è la formattazione di basso livello? Come si fa?
 

VLaDi

Utente Attivo
463
45
CPU
intel Core i7 2630QM 2.00GHz
Scheda Madre
ASUSTeK Computer Inc. K53SV
HDD
500 GB Maxtor
RAM
8 GB DDR3
GPU
Nvidia GeForce GT540M CUDA 2GB
Audio
Realtek High Definition Audio
Monitor
LED HD 15,6 pollici
Case
Asustek Computer Inc.
OS
Windows 7
Si è quello che da problemi. Purtroppo sto ancora aspettando che si avvii il sistema con quello attaccato, mi sa che mi sta dicendo ciao...non posso formattarlo perché non riesco nemmeno ad accedervi

Ed it
Si è avviato dopo 10 minuti. Ora salvo tutto e come dici tu formattato... ma cos'è la formattazione di basso livello? Come si fa?

La formattazione a basso livello è una procedura molto delicata ma può essere efficace, serve per eliminare definitivamente ogni tua traccia e ti permette di riportare il disco alle sue condizioni di fabbrica, e anche di rimettere in sesto il tuo disco per problemi di errori o cluster danneggiati a livello fisico, nota bene non è detto che questa procedura riesca a risolvere i tuoi problemi ma infatti se lo prende in considerazione come ultima risorsa.

Il tool per farlo lo puoi trovare sul sito del produttore del tuo stesso hard disk, lo masterizzi su un cd fai il boot dal bios e lo fai partire all'avvio.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili