GUIDA AMD RYZEN 5000 (ZEN 3) - Overclock - Temperature - Prestazioni

Avets

Advanced Micro Devices
Utente Èlite
3,699
2,471
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
  • Mi piace
Reazioni: Jzy

Jzy

Nuovo Utente
57
9
CPU
Ryzen 7 5800x
Dissipatore
Noctua NH-D15s
Scheda Madre
Asus Rog Strix B550-F Wifi
HDD
Samsung 970Evo Plus SSD NVMe 1 Tb , Samsung 970Evo Plus SSD NVMe 500 Gb
RAM
Crucial Ballistix 16x2 (32Gb) 3600mHz
GPU
Asus Tuf 3070 OC
PSU
Antec EAG 750w
Case
Cooler Master TD500 Mesh
  • Mi piace
Reazioni: Avets

tidus2790

Utente Attivo
45
4
Buona sera ho iniziato a provare ad impostare il curve optimizer tutti su -16 tranne i Gold e silver su -3 -5 -5 -5. Ora sono andato avanti con i due test che consigliano nella guida medi e molto leggeri, ma ho provato stasera a fare partire per 10min il test leggero su 2 core e le temp mi sono schizzate a 86° mai visto prima sono sempre stato sotto i 70 ė normale che con un test leggero succeda questo?posso continuare a calare tranquillamente i valori in curve? Ho avuto soltanto degli errori in occt sul core 1(core 1 corrisponde al 1 nel BIOS giusto?) e subito dopo sceso da -5 a -3 per ora nessun altro errore. Grazie in anticipo.

P.S. nessun whea errors su hwinfo fino ad ora cmq soltanto errori all'interno di occt la prima volta con core 1
 

Avets

Advanced Micro Devices
Utente Èlite
3,699
2,471
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Buona sera ho iniziato a provare ad impostare il curve optimizer tutti su -16 tranne i Gold e silver su -3 -5 -5 -5. Ora sono andato avanti con i due test che consigliano nella guida medi e molto leggeri, ma ho provato stasera a fare partire per 10min il test leggero su 2 core e le temp mi sono schizzate a 86° mai visto prima sono sempre stato sotto i 70 ė normale che con un test leggero succeda questo?posso continuare a calare tranquillamente i valori in curve? Ho avuto soltanto degli errori in occt sul core 1(core 1 corrisponde al 1 nel BIOS giusto?) e subito dopo sceso da -5 a -3 per ora nessun altro errore. Grazie in anticipo.

P.S. nessun whea errors su hwinfo fino ad ora cmq soltanto errori all'interno di occt la prima volta con core 1

86°C sono un po' troppi forse (anche se è un hotspot locale).

A me con 5800x (che quindi boosta 100Mhz in meno) quel test genera 76°C (17°C di temperatura ambiente).
Effettivamente è più intenso di quello che mi ricordavo.

A questo punto saltalo e fai solo i due dei carichi medi e leggerissimi, dovrebbero andare più o meno bene lo stesso e non presentare quelle temperature di prima.
 

tidus2790

Utente Attivo
45
4
86°C sono un po' troppi forse (anche se è un hotspot locale).

A me con 5800x (che quindi boosta 100Mhz in meno) quel test genera 76°C (17°C di temperatura ambiente).
Effettivamente è più intenso di quello che mi ricordavo.

A questo punto saltalo e fai solo i due dei carichi medi e leggerissimi, dovrebbero andare più o meno bene lo stesso e non presentare quelle temperature di prima.
Si gli altri due test sono sui 70 72 gradi max e sto ancora testando anche se ė da perfezionare il curve optimizer per poi vedere la stabilità col tempo. Quindi posso continuare coi test molto leggeri e medi e star tranquillo? Una cosa che sto notando ė che non sto avendo miglioramenti sostanziali in cb20 con 8400 punti variabili rispetto gli 8200 punti stock ma la cosa strana é che ricordo che da -10 a -20 escluso i core Gold/silver ho sempre mantenuto questi punteggi 8370 8400 circa ė normale? Perché ho visto oltre gli 8900 su cb20 nella classifica e mi son preoccupato per i punteggi molto bassi
 
  • Mi piace
Reazioni: Avets

Beruvski

Utente Attivo
915
357
CPU
Ryzen 7 5800X
Dissipatore
Noctua NH-D15
Scheda Madre
ASUS ROG Strix X570-E
RAM
Crucial Ballistix 16 GB (2x8) / 3600 Mhz CL16
GPU
EVGA RTX 3070 Ti FTW3 Ultra
Monitor
LG UltraGear 27GN850 / 27” - 2K - 144 Hz
PSU
Seasonic Focus GX-850 - 80 Gold
Case
Cooler Master H500P Mesh - White
OS
Windows 10 Pro (64 bit)
Dipende. Conta la fortuna come giustamente ti hanno detto ma arrivare a 3800 da quello che ho visto non è affatto un caso raro ma la norma praticamente.

3733mhz è la frequenza a cui disaccoppia in automatico UCLK e MCLK se non erro e bisogna forzare la parità del rapporto manualmente ma non è detto sia il "muro".

Il "murare" (sempre da quello che ho visto personalmente) avviene sugli 3833mhz. Ci sono abbastanza esempi in questo forum di utenti con le ballistix che superano o raggiungono i 3800mhz.


Un attimo che abilito il profilo "Kaioken" da bios e ti posto uno screen esaustivo 😆

EDIT:
Ecco il test linpack integrato in occt versione 2019. Non so cosa ci sia di diverso da quello extreme.
Per ora 4 minuti senza errori a 2066 di FCLK. Non si vede ma la memoria era a 2048Mb (era cosi di default).

Visualizza allegato 421750


Per la cronaca, a me il test memorie di occt in modalità avx2 mi trova quasi subito qualche errore appena supero i 3833Mhz se ricordo bene, quindi dipende anche dalla pesantezza dei test che poi non sempre riflettono l'utilizzo reale...
Se a te a 3866Mhz non da errori il test memorie OCCT:
1- hai una cpu abbastanza fortunata
2- penso proprio saresti stabile anche con quel "linpack extreme", non ti resta che provare se vuoi toglierti il dubbio


PPS. Ho lasciato il test linpack attivo ed effettivamente mi ha trovato degli errori dopo una decina di minuti.. Ora non ho tempo di fare altri test ma credo che a 3866 potrei essere stabile anche io giocando un po' con le tensioni del SOC 🤔

Comunque posso dire per certo che a 3800Mhz sono stabile al 100%. E' la configurazione che uso daily e l'ho testata a fondo con tutti i vari test, anche il linpack (quello dentro occt, non "extreme").
Se ben ricordo, come detto, anche a 3833 Mhz ero stabile al 100%, ma ero sceso a 3800 per poter tenere il CL a 15 sulle ram.

Dipende da CPU a CPU in sostanza.
COn i Ryzen 3000, i 3733 MHz erano il limite massimo nel 99% dei casi.
Con i Ryzen 5000 spesso si arriva oltre, con diversi utenti che sono stabili a 1900 MHz di IF e qualcuno fortunato a 2000 MHz.
Sopra i 3733 MHz l’IF in automatico si disaccoppia, ma puoi provare a forzare manualmente 1:1 e testare la stabilità.
Non ne ho mai trovato grande senso, se non per la curiosità del benchmark, ma tentar non nuoce.

Ho impostato 1:1 il rapporto tra mclk e fclk, sono sceso a 3800 MHz (dai 3866 MHz) e ho provato con i timings del docp (16-18-18-38-58 impostati manualmente) con 1.40v e sembra stabile.

Vorrei provare a portare giù i timings e vedere come si comporta.

Comunque, lavora bene anche con tutti gli slot popolati (8GB x 4).

P.S.
Ho letto, qualche post fa di un utente con un 5800x e 222w di PPT. Io sono rinato col PBO, poi adesso che è arrivata la neve l’ho riportato a 142w (dai 130w estivi 🤣) ed è una bomba.

79° su Cinebench R23 🤣.

P.S. 2
Il trcdrd dai 18 non va giù neanche a bastonate. Si può fare qualcosa? 😡
 

Avets

Advanced Micro Devices
Utente Èlite
3,699
2,471
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Esatto fai solo quei due test.

Forse non test dando priorità elevata dal task manager, in quel modo i punteggi sono meno penalizzati dalle attività in background.

I punteggi più alti in quella classifica sono ottenuti con overclock manuali (frequenza tensione fisse) e dissipazioni di alto livello (almeno due custom loop mi pare).

Non è detto che l'undervolt si traduca sempre in prestazioni migliori. Lo fa quando sei costretto entro dei limiti di assorbimento. Può essere che il precision boost non aumenti le frequenze per altri motivi...

Comunque se non ricordo male il tuo obiettivo era smorzare i picchi di tensione / calore. Quello col curve optimizer dovrebbe accadere.

Puoi verificarlo lanciando un test cinebench single core.
Vedrai che sstock raggiungi anche gli 1,475v (se non oltre) mentre col curve optimizer a -20 probabilmente ti fermi sotto agli 1,45v (magari anche vicino agli 1,40v).
 

Aaci

Utente Attivo
282
21
Ah cavolo, ero da cellulare e ho visto solo la temperatura avendo segnalato solo quella.

In teoria a 133°C si sarebbe dovuto spegnere in automatico il processore, appena registrato quel valore.

Però effettivamente è strano che siano sballati anche gli altri valori ma magari non sono stati registrati contemporaneamente e sono letture errate in istanti diversi.

Non saprei proprio che dire a questo punto. 😕
So solo che hw info può interferire con CTR perche anche lui legge la telemetria e che CTR poteva interferire con ryzen master nell'impostazione dei parametri operativi (ma non è questo il caso).
Post automatically merged:


In teoria se premi sulla voce che ti avevo messo prima ti si dovrebbe aprire quella sezione:

Dentro errore puoi trovare un sacco di errori vari, spesso del tutto ignorabili.

Se vedi qualche WHEA ERRORS, apri la voce dell'errore e se è stato generato da un core puoi usare l' "ID APIC" per risalire a quale core fosse.
Mi è successo nuovamente, dopo il riavvio del sistema ho aperto cb, hw info è posso dirti che accade insieme dura meno di un secondo, poi ripetendo il test niente.
Ho usato cb di CTR non so sia influente o meno.
 

Avets

Advanced Micro Devices
Utente Èlite
3,699
2,471
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Comunque, lavora bene anche con tutti gli slot popolati (8GB x 4).
Si l'ho notato anche io, nonostante tutti sembrano dire che 4 banchi stressano di più il memory controller e penalizzino molto l'oc...

P.S.
Ho letto, qualche post fa di un utente con un 5800x e 222w di PPT. Io sono rinato col PBO, poi adesso che è arrivata la neve l’ho riportato a 142w (dai 130w estivi 🤣) ed è una bomba.
Eh si ! La temperatura influice molto anche sull'eficienza e la stabilità. Il mio 5800x da inverno ad estate passa dalla classifica gold di CTR a bronze 🤣

P.S. 2
Il trcdrd dai 18 non va giù neanche a bastonate. Si può fare qualcosa?
E' il più difficile. Ed il primo da alzare per aumentare la frequenza ho visto.

Io a 3800mhz 1,4v sono riuscito a portarlo a 17 ma penso di avere ram fortunate.
Comunque se hai 4 banchi allora abbiamo la stessa configurazione cpu - ram.
Ti lascio le mie impostazioni se vuoi prendere spunto:
1638310803453.png


I timings secondari non li ho otimizzati, penso ci sarebbe qualcosina (o anche più) da tirare volendo.
I primari invece sono al limite.
 

Aaci

Utente Attivo
282
21
Andando in advance su CTR ha imposto questi limiti immagino
 

Allegati

  • IMG_20211130_232639.jpg
    IMG_20211130_232639.jpg
    1.1 MB · Visualizzazioni: 12

Avets

Advanced Micro Devices
Utente Èlite
3,699
2,471
CPU
Ryzen 5 5800x
Dissipatore
Be quiet! Dark rock pro4
Scheda Madre
Msi B550m Mortar
HDD
Samsung 970evo 512Gb
RAM
4x8Gb Ballistix 3600Mhz @3800Mhz 1,4v 15-17-17-36
GPU
XFX RX 6800 (speedster mercurial 319...)
Monitor
AOC 27G2U
PSU
Chieftec CNS-650C
Case
CUSTOM
OS
Windows 10 pro
Mi è successo nuovamente
Sempre stessi valori circa (Temp 133°C / PPT 222w / EDC 280A) ?

Andando in advance su CTR ha imposto questi limiti immagino
Stando al tuo screen iniziale li avresti superati tutti abbondantemente. E' molto strano che sia successo davvero, però non si sa mai ed è meglio non sottovalutare queste cose potenzialmente distruttive (come mi sembra dicesse anche Max)...

Comunque CTR non mi pare ti desse grandi prestazioni, anzi... quindi potresti evitarlo forse.
 
  • Mi piace
Reazioni: Max(IT)

Aaci

Utente Attivo
282
21
Sempre stessi valori circa (Temp 133°C / PPT 222w / EDC 280A) ?


Stando al tuo screen iniziale li avresti superati tutti abbondantemente. E' molto strano che sia successo davvero, però non si sa mai ed è meglio non sottovalutare queste cose potenzialmente distruttive (come mi sembra dicesse anche Max)...

Comunque CTR non mi pare ti desse grandi prestazioni, anzi... quindi potresti evitarlo forse.
si infatti nel dubbio meglio evitare e impostare tali valori da bios giusto per essere certi che non vengono superati. magari usando le curve nel pbo per veder che risultati vengono fuori.
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,073
5,249
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Si gli altri due test sono sui 70 72 gradi max e sto ancora testando anche se ė da perfezionare il curve optimizer per poi vedere la stabilità col tempo. Quindi posso continuare coi test molto leggeri e medi e star tranquillo? Una cosa che sto notando ė che non sto avendo miglioramenti sostanziali in cb20 con 8400 punti variabili rispetto gli 8200 punti stock ma la cosa strana é che ricordo che da -10 a -20 escluso i core Gold/silver ho sempre mantenuto questi punteggi 8370 8400 circa ė normale? Perché ho visto oltre gli 8900 su cb20 nella classifica e mi son preoccupato per i punteggi molto bassi
Non hai una CPU molto fortunata evidentemente.
il mio 5900X a stock fa questo:

CB20 5900X stock.jpg

Mentre con un CU abbastanza conservativo arrivo a questo:

CB20 5900X setting SUM.png

Spremendolo leggermente di più arrivo oltre gli 8900 punti ma alla fine ho deciso che non ne valeva la pena ed ho tenuto quest’ultimo setting qui sopra.
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,073
5,249
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Mi è successo nuovamente, dopo il riavvio del sistema ho aperto cb, hw info è posso dirti che accade insieme dura meno di un secondo, poi ripetendo il test niente.
Ho usato cb di CTR non so sia influente o meno.
Ed il PPT è arrivato ancora a 222W ???

Guarda io sarei MOLTO preoccupato di verificare che non sia una falsa lettura, perché se è vero stai rischiando la salute della CPU 🤔

Sempre stessi valori circa (Temp 133°C / PPT 222w / EDC 280A) ?


Stando al tuo screen iniziale li avresti superati tutti abbondantemente. E' molto strano che sia successo davvero, però non si sa mai ed è meglio non sottovalutare queste cose potenzialmente distruttive (come mi sembra dicesse anche Max)...

Comunque CTR non mi pare ti desse grandi prestazioni, anzi... quindi potresti evitarlo forse.
CTR l’ho trovato utilissimo con Zen2, che aveva alcuni punti deboli sui carichi pesanti.
Con Zen3 l’ho sperimentato poco ed ho visto che era più utile fare fine tuning manuale piuttosto che affidarsi ad un tool “automatico”. Poi ho letto sul web di alcuni utenti esperti che lamentavano strani comportamenti di CTR in alcune situazioni, comportamenti che per inciso io in oltre un anno di uso non ho mai notato eh, che mi hanno fatto un pò preoccupare (l’autore del tool ha in realtà chiarito che non era possibile, ma parliamo pur sempre di un software che per sua natura resterà in beta perenne…).
Insomma ho perso decisamente interesse per l’applicazione stessa.

Ora il comportamento della CPU in questione è molto strano e pericolosissimo, perché quello spike è sopra i limiti “hard wired” di AMD (ergo la CPU dovrebbe spegnersi). L’unico punto ignoto è il tempo di reazione del meccanismo di protezione stesso: se lo spike è inferiore ad esso, la CPU non fa in tempo a reagire, ma questo lo ignoro… 🤷🏻‍♂️

Rimane altrettanto possibile una lettura errata dei valori, anche se sarebbe per me la prima volta che vedo la temperatura ed i valori elettrici sballare insieme (ed in modo coerente tra loro).
 
  • Mi piace
Reazioni: Avets

tidus2790

Utente Attivo
45
4
Esatto fai solo quei due test.

Forse non test dando priorità elevata dal task manager, in quel modo i punteggi sono meno penalizzati dalle attività in background.

I punteggi più alti in quella classifica sono ottenuti con overclock manuali (frequenza tensione fisse) e dissipazioni di alto livello (almeno due custom loop mi pare).

Non è detto che l'undervolt si traduca sempre in prestazioni migliori. Lo fa quando sei costretto entro dei limiti di assorbimento. Può essere che il precision boost non aumenti le frequenze per altri motivi...

Comunque se non ricordo male il tuo obiettivo era smorzare i picchi di tensione / calore. Quello col curve optimizer dovrebbe accadere.

Puoi verificarlo lanciando un test cinebench single core.
Vedrai che sstock raggiungi anche gli 1,475v (se non oltre) mentre col curve optimizer a -20 probabilmente ti fermi sotto agli 1,45v (magari anche vicino agli 1,40v).
Avets non ci capisco davvero , allora ho provato questi test
pbo disabled no curve optimizer:
cinebench 20 8250 ( ma poi ripetendo il test ho risultati troppo strani subito dopo a pc appena avviato 8000 e 2 min dopo 7850 che nn capisco)
vcore 1.488

pdo advanced e pbo limits 145 95 140(ho provato anche con pbo limits disabled senza differenze) curve optimizer -20 su quasi tutti:
cinebench r20 8326 variabile
vcore 1,476
vcore pbo disabled.png
vcore undervolt -20.png

a sinistra vcore con pbo disabled a destra pbo con curve optimizer -20

Mentre screen su cb20:
CINEBENCH pbo disabled 8250.png
CINEBENCH pbo -20 8326.png

sinistra pbo disabled e destra curve optimizer -20

Non capisco ora sembra che il curve optimizer sia Ininfluente attivarlo o meno è come se qualcosa lo limitasse o bloccasse totalmente. Devo disabilitare qualcosa nel bios tipo cool n quiet o altre impostazioni? ho una gigabyte b550 aourus master ma prima avevo una msi b550 tomahawk e i risultati erano simili. Possibile che ci sia altro da fare per far funzionare il tutto? non sto cavando un ragno dal buco mannaggia.

Allego le schermate del bios se si riesce a capirne qualcosa:
bios amd overclock.png
bios curve optimizer.png
bios tweaker.png

bios xfr.png
 

Allegati

  • CINEBENCH pbo disabled 8250.png
    CINEBENCH pbo disabled 8250.png
    218.5 KB · Visualizzazioni: 18
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili