UFFICIALE AMD RX Vega 56 e 64 - La risposta ai GP104

mimmoscud01

Nuovo Utente
84
6
Hardware Utente
CPU
I7-6700K
Dissipatore
Noctua NH-U14s Dual Fan
Scheda Madre
Asrock z170 Fatality K6
Hard Disk
Samsung 840 Evo 250Gb
RAM
Corsair Vengeance 2x8 3000Mhz
Scheda Video
Sapphire nitro+ rx vega 64
Monitor
asus mg248q
Alimentatore
EVGA 750 G2
Case
CM 690 III
Sistema Operativo
Windows 10

Fantaman75

Utente Attivo
729
182
Hardware Utente
Io non lo come funziona questa vega, a maggiori risultati in superposirion non corrisponde una migliore esperienza in gioco. Ma dove sbaglio??

Inviato dal mio SM-N960F utilizzando Tapatalk
 

powerix

Utente Èlite
4,755
1,082
Hardware Utente
CPU
i7 7700k @ 4,8 Ghz Delided con Coollaboratory Liquid Pro
Dissipatore
Custom
Scheda Madre
Asrock Z270 Extreme 4
Hard Disk
2x1tb WD Blue + SSD 850evo 500gb + 1tb MX300
RAM
2x8 Trident Z 3000c15, 15-15-15-35
Scheda Video
Gigabyte Aorus 1080ti liscia
Scheda Audio
nessuna
Monitor
Predator X34A 21:9 3440x1440 100hz
Alimentatore
Evga G2 750w
Case
Corsair Carbide 750D Air Flow Edition
Periferiche
Logitech G403 + Korsair K65 RGB Rapid Fire
Internet
Fibra Tim 100/20 ma va a 70/21
Sistema Operativo
Windows 10 Pro 64bit
Io non lo come funziona questa vega, a maggiori risultati in superposirion non corrisponde una migliore esperienza in gioco. Ma dove sbaglio??

Inviato dal mio SM-N960F utilizzando Tapatalk
Si chiama realtà dei fatti, i benchamrk lasciano il tempo che trovano, come i benchmark integrati dentro i giochi, servono solo a far dire ai player IO CE LHO PIÙ GROSSO....
usa i bench per testare la stabilità, o l'oc alla buona, il vero test lo fai giocando realmente !!!!



Inviato dal mio iPad utilizzando Tapatalk
 
  • Mi piace
Reactions: Molys

Molys

Utente Èlite
6,805
2,168
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
Hard Disk
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
Scheda Video
Sapphire RX Vega 64 Nitro+
Scheda Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
Alimentatore
corsair HX750
Case
CM Storm Trooper MOD
Sistema Operativo
Windows 10
rieccomi! parametro modificato seguendo la guida... si dai.. quella.... quella indicata anche delle ultime pagine. :D
ora comanda afterburner sulle ventole. fino al 30% è totalmente inudibile. con le ultime impostazioni di OC e undervolt in bench non raggiunge la temp massima, è troppo breve il tempo. su the division a palla a 3440x1440 invece lavora parecchio, frequenze quasi sempre al massimo (1620mhz di picco) si aggira sui 55° con ventole al 40% ma la cosa pazzesca è con giochi più "leggeri" o per meglio dire, ottimizzati e cappati a 74 fps (per il freesync) come forza motorsport 7 non arriva a 40° con ventole al 30%. 37-39° massimo. quasi spenta ahahahah
 
U

Utente cancellato 244728

Ospite
@Molys per la frequenza ram bloccata a 1025MHz con voltaggio ram 950mV lo fa anche a me con il bios 64 flashato sulla mia 56 (in realtà posso scendere anche a 900mV con quella frequenza ram senza problemi ;))
E' come se la scheda decidesse che quel pstate non è stabile e quindi non lo utilizza (credo che sia quello che avviene anche quando si scende troppo sul vcore del p7 :boh:)

Comunque basta metterlo a 955mV e puoi salire come vuoi con le ram (io per ora sono arrivato a 1125MHz tranquillamente :D) e visto che, come me, tieni il vcore degli ultimi pstate comunque su valori superiori a 955mV, secondo me vale la pena provare a salire un'altro po' con le ram ;)
 
  • Mi piace
Reactions: Molys

Molys

Utente Èlite
6,805
2,168
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
Hard Disk
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
Scheda Video
Sapphire RX Vega 64 Nitro+
Scheda Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
Alimentatore
corsair HX750
Case
CM Storm Trooper MOD
Sistema Operativo
Windows 10
@Molys per la frequenza ram bloccata a 1025MHz con voltaggio ram 950mV lo fa anche a me con il bios 64 flashato sulla mia 56 (in realtà posso scendere anche a 900mV con quella frequenza ram senza problemi ;))
E' come se la scheda decidesse che quel pstate non è stabile e quindi non lo utilizza (credo che sia quello che avviene anche quando si scende troppo sul vcore del p7 :boh:)

Comunque basta metterlo a 955mV e puoi salire come vuoi con le ram (io per ora sono arrivato a 1125MHz tranquillamente :D) e visto che, come me, tieni il vcore degli ultimi pstate comunque su valori superiori a 955mV, secondo me vale la pena provare a salire un'altro po' con le ram ;)
daaaaaiiiiii che cavolo di scheda ahahahhahaha madonna quanti segreti che hanno. è incredibile.
come dicevo nell'altro post non avevo provato ad aumentare il voltaggio delle memorie per farle tenere i 1030mhz. stasera provo 955mv e 1050mhz
 

wulff73

Utente Attivo
1,483
881
Hardware Utente
CPU
AMD Ryzen 2700X + Noctua NT-H1
Dissipatore
Corsair Hydro H100X 240 mm
Scheda Madre
MSI X470 GAMING M7 AC
Hard Disk
3xSSD Samsung (960 PRO + 850 EVO) +2xHDD (WD Blue 3,5"+ Samsung Momentus 2,5")
RAM
2x16GB HyperX Predator 3000 Mhz
Scheda Video
Sapphire Nitro+ Radeon RX Vega 64
Scheda Audio
Logitech Z150 2.0
Monitor
AOC AGON AG271QX FreeSync 30-144Hz
Alimentatore
EVGA SuperNOVA G3 850W
Case
Corsair Carbide SPEC-06
Periferiche
Corsair K70 Black/Red + Logitech G502 RGB + Xbox One Controller
Internet
Fastweb Fibra
Sistema Operativo
Windows 10 PRO 64Bit
Et voilà... ultima new entry: World War 3 in accesso anticipato. Non ci stanno molte mappe e l'ho provato solo per 10 minuti. Per ora a 1440p sembra reggere nonostante la mancanza di ottimizzazione nei driver.


PS: non fate caso alla frequenza della scheda che scende parecchio così come il framerate alcune volte si abbassa fin verso ai 60fps quando non mi muovo...mi ero dimenticato il Chill attivo!
PS2: 13gb di RAM in mappa piccola e quasi 8gb sulla VRAM! :nunu:
 
Ultima modifica:

mimmoscud01

Nuovo Utente
84
6
Hardware Utente
CPU
I7-6700K
Dissipatore
Noctua NH-U14s Dual Fan
Scheda Madre
Asrock z170 Fatality K6
Hard Disk
Samsung 840 Evo 250Gb
RAM
Corsair Vengeance 2x8 3000Mhz
Scheda Video
Sapphire nitro+ rx vega 64
Monitor
asus mg248q
Alimentatore
EVGA 750 G2
Case
CM 690 III
Sistema Operativo
Windows 10
aaaaaalllora carissimi, e carissimo @wulff73 ieri ho avuto tempo di smanettare un po' con la vega
ho fatto varie prove con diverse configurazioni di parametri (sempre da wattman) ma riporto quelli più interessanti.
punto primo: 950mv sulle memorie. PAZZESCO quanto consumi meno! e soprattutto come avevi detto ora anche il vcore mi caca e va ai parametri impostati o meno (vdrop di circa 40mv)
Bench usato, sempre superposition 1080p high (ho usato questo solo perchè già le altre volte avevo usato questa impostazione e per avere valori comparabili continuo ad usarlo)
la configurazione più "carina" che ho trovato è:
(tutte le prove fatte con PL +50%)
mem a 1025mhz con 950mv, vcore 1020mv con +5% frequenza core. Risultato, frequenza core 1600mhz e consumi sui 225W.( sempre valori di afterburner).
Ma la cosa che più mi ha dato soddisfazione è che: COIL WHINE quasi del tutto sparito. attenuato tantissimo
Visualizza allegato 314741
Temperature..... irrisorie :love::love::asd::asd::asd::asd: arriva a 55-56° solo perchè al di sotto non accende le ventole. una volta accese la temp si assesta sui 52-53° (mentre in game fa accendi e spegni perchè spesso scende sotto i 49° se tiene le ventole accese)

Su questo punto della gestione delle ventole chiederei una manina a @Leons che parlava di modificare la PowerPlayTable. Ho cercato un po' di cose e con che programmi farlo (se esistono o bisogna agire direttamente nel registro) ma con scarsi risultati.. uno mi sembra di averlo trovato ma non sono minimamente riuscito a farlo partire/usarlo. Ho trovato molte power play table già pronte e configurate per minare, con power state iperbassi già impostati ma non è quello che cerco. Al momento mi interesserebbe solo far partire la ventola prima dei 55°. Anche perchè sopra i 55°, cioè quando partono le ventole, comanda afterburner con la curva di velocità impostata. Mi chiedo perchè con le vega non si bypassi questa impostazione quando con la 390 si bypassava senza problemi. va bè.
Hai qualche consiglio da darmi su che programma usare e come per modificare solo quel parametro? (in pratica, come dicevi, impostare ucEnableZeroRPM a 0 per disabilitare la modalità "spegni le ventole") grazie

Tornando alle impostazioni di wattman, non sono riuscito ad andare oltre i 1025mhz sulle memorie con 950mv in quanto impostando 1030 in bench non saliva oltre 800mhz. non ho fatto altre prove (tipo mettendo 960mv) per vedere se era proprio un limite di voltaggio troppo basso ma la cosa che più mi ha incuriosito è che non crasha, non si lamenta.. di nuovo non sono MAI riuscito a bloccare tutto. Si regola sempre da sola:asd:
Altro esempio, stesse impostazioni ma vcore sceso a 1000mv. Non si lamenta e abbassa da sola la frequenza a 1580mhz cioè -20 rispetto a prima con conseguenti consumi scesi a 215W
Visualizza allegato 314746

Però, dato che 1600mhz mi piace di più, la tengo con i valori di sopra.
Benchmark di FH4
Visualizza allegato 314747
stesse impostazioni:
mem a 1025mhz con 950mv, vcore 1020mv con +5% frequenza core. Risultato, frequenza core 1615mhz e consumi sui 180W durante tutto il bench. Temp 55° perchè di nuovo le ventole erano quasi sempre spente.
Ciao si potrebbero avere le immagini di come hai impostato la scheda?
Grazie
 

Molys

Utente Èlite
6,805
2,168
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Enermax Liqfusion 240
Scheda Madre
Asus ROG STRIX X470-F GAMING
Hard Disk
850 evo 500gb, MX300 525gb, WD caviar black 500GB sata3
RAM
2x8GB G.Skill TridentZ RGB 3200mhz c16
Scheda Video
Sapphire RX Vega 64 Nitro+
Scheda Audio
Integrata, 2.1 creative
Monitor
LG 34UC88
Alimentatore
corsair HX750
Case
CM Storm Trooper MOD
Sistema Operativo
Windows 10
Ciao si potrebbero avere le immagini di come hai impostato la scheda?
Grazie
ora non sono a casa ma i valori di wattman sono quelli scritti:
PL +50% mem a 1025mhz con 950mv, vcore 1020mv con +5% frequenza core
 
U

Utente cancellato 304870

Ospite
Finalmente ho trovato 1 ora di tempo per montare la Vega non senza qualche preoccupazione per la tenuta del mio povero alimentatore da 530w...
Tutto è andato liscio e i primi test con superposition sono stati confortanti, più di 10000 punti a 1080high mettendo le memorie a 950mV e i p6 e p7 a 950 e 960, power limit a 0.
Poi faccio partire witcher3 e sorpresa :skept: non mi fa neanche 50fps con utilizzo gpu al 70% e frequenze ridicole.
Dopo innumerevoli prove ho scoperto che a dargli fastidio era l'antialiasing perché togliendolo gli fps mi schizzano oltre gli 80 e con utilizzo gpu al 100%.
Siccome Witcher 3 è praticamente l'unico gioco che uso la cosa mi da alquanto fastidio.
Qualcun altro ha sperimentato questo problema?
 

Mattuz

Utente Èlite
4,721
1,480
Hardware Utente
CPU
Intel i7-5820K @4.5Ghz 1.2V
Dissipatore
Prolimatech Genesis B.Ed + 2 Noiseblocker eLoop B14-3
Scheda Madre
MSI X99A Sli Krait Gaming
Hard Disk
Samsung 850 PRO 256Gb + Samsung 850EVO 1Tb + Crucial MX500 1Tb
RAM
16Gb DDR4 (4x4gb) Corsair Vengeance lpx 2666mhz CL14
Scheda Video
Sapphire Vega 64 Nitro+ @ P6 1000mV, P7 1050mV, HBM2 1000MHz
Scheda Audio
Wharfedale Diamond 210 + Anaview AMS0100 + AudioGD R2R-11 (AudioTechnica AD1000X + Argon MK3)
Monitor
Dell P2416D
Alimentatore
Corsair RM750X
Case
PHANTEKS Enthoo Pro M Acrylic Window
Periferiche
Asus lettore Blu-ray, Leopold FC660C CherryMX Red, Zowie FK2
Sistema Operativo
Windows 10 Professional
Ciao ragazzi, scusate se vi hanno chiesto questa domanda tante volte. Ad oggi quale Vega56 conviene prendere? Da chi?

Grazie :)
 

Skonvolt2015

Utente Attivo
209
101
Hardware Utente
CPU
Intel Core i7-5820K Haswell-E 6-Core 3.3
Dissipatore
Custom loop
Scheda Madre
Asus ROG STRIX X99 GAMING Intel X99 LGA 2011-v3 ATX
Hard Disk
Samsung SSD 850 pro 256Gb +3TB
RAM
G.Skill 32GB DDR4-3000 f4-3000c15q-32grk
Scheda Video
Powercolor Radeon RX Vega 64 8G HBM2
Scheda Audio
Sound Blaster Zx Casse EMPIRE KS3500D
Monitor
LG 32GK850F
Alimentatore
Antec HCP-1000 Platinum
Case
Corsair Graphite Series 780T
Periferiche
Corsair Strafe RGB Mionix Castor Kingston HyperX Cloud
Sistema Operativo
Windows 10
Eccomi qua ho messo a liquido la Vega 64, settaggi per il daily ho fatto qualche bench, potrei abbassare qualche watt ma preferisco la stabilità .







 

wulff73

Utente Attivo
1,483
881
Hardware Utente
CPU
AMD Ryzen 2700X + Noctua NT-H1
Dissipatore
Corsair Hydro H100X 240 mm
Scheda Madre
MSI X470 GAMING M7 AC
Hard Disk
3xSSD Samsung (960 PRO + 850 EVO) +2xHDD (WD Blue 3,5"+ Samsung Momentus 2,5")
RAM
2x16GB HyperX Predator 3000 Mhz
Scheda Video
Sapphire Nitro+ Radeon RX Vega 64
Scheda Audio
Logitech Z150 2.0
Monitor
AOC AGON AG271QX FreeSync 30-144Hz
Alimentatore
EVGA SuperNOVA G3 850W
Case
Corsair Carbide SPEC-06
Periferiche
Corsair K70 Black/Red + Logitech G502 RGB + Xbox One Controller
Internet
Fastweb Fibra
Sistema Operativo
Windows 10 PRO 64Bit
Finalmente ho trovato 1 ora di tempo per montare la Vega non senza qualche preoccupazione per la tenuta del mio povero alimentatore da 530w...
Tutto è andato liscio e i primi test con superposition sono stati confortanti, più di 10000 punti a 1080high mettendo le memorie a 950mV e i p6 e p7 a 950 e 960, power limit a 0.
Poi faccio partire witcher3 e sorpresa :skept: non mi fa neanche 50fps con utilizzo gpu al 70% e frequenze ridicole.
Dopo innumerevoli prove ho scoperto che a dargli fastidio era l'antialiasing perché togliendolo gli fps mi schizzano oltre gli 80 e con utilizzo gpu al 100%.
Siccome Witcher 3 è praticamente l'unico gioco che uso la cosa mi da alquanto fastidio.
Qualcun altro ha sperimentato questo problema?
Se stai usando un monitor a risoluzione FullHD con quel processore in firma potresti avere alcune criticità nel tuo sistema. Come hai notato tu stesso la CPU schizza al 100% perchè semplicemente non gliela fa a stare dietro alla tua Vega quindi parecchi frames li lasci per strada così. Qualche tempo fa avevo un i5-6500 e con Vega proprio non ce la faceva in FullHD e stava sempre fisso al 95-100% con la scheda che rimaneva mediamente sul 60-70%. Un altro dato dato da considerare è che The Witcher 3 è un gioco verde quindi si porta dietro tutte le "features" ottimizzate per Nvidia: prova a disabilitare l'Hairworks, se per caso non l'hai fatto, perchè solo quello ti potrebbe restituire quei 10-15fps, sempre se il processore non è morto prima.
 
Ultima modifica:
U

Utente cancellato 304870

Ospite
Se stai usando un monitor a risoluzione FullHD con quel processore in firma potresti avere alcune criticità nel tuo sistema. Come hai notato tu stesso la CPU schizza al 100% perchè semplicemente non gliela fa a stare dietro alla tua Vega quindi parecchi frames li lasci per strada così. Qualche tempo fa avevo un i5-6500 e con Vega proprio non ce la faceva in FullHD e stava sempre fisso al 95-100% con la scheda che rimaneva mediamente sul 60-70%...
No la cpu non centra, sta sempre sotto il 100% e infatti quando disabilito l'antialiasing mi fa più di 80fps. Con antialiasing attivato mi fa meno fps della rx480 nelle stesse condizioni...
Secondo me è una questione di driver o di qualche impostazione nei radeon settings. Appena posso provo ad abilitare l'antialiasing dai driver invece che dal menu di gioco
 

Entra

oppure Accedi utilizzando