PROBLEMA All in one nuovo, schermo nero per 1 secondo e freeze blocco totale

spio

Nuovo Utente
Innanzitutto ciao a tutti :)
Ho acquistato da circa 10 giorni un All in One della MSI (MSI AE222 con I3 4160 4Gb ram e 500Gb HDD)
il computer è arrivato come da programma senza sistema operativo.
Formatto ed installo Win 10 oltre adl altri software (stessa versione di SO e software che utilizzo su altri PC).

Dopo 1 giorno il computer comincia a fare una cosa stranissima... in pratica si spegne il monitor per 1/2 secondi (totalmente nero senza retroilluminazione) e quando riappare lo schermo con finestre etc. il pc è freezato, totalmente bloccato.

Ho reinstallato i driver dal sito ufficiale msi, aggiornato il bios, disinstallato gli aggiornamenti automatici di windows... niente da fare il problema si ripresenta.

Il blocco si presenta da 1 a 3 volte al giorno e mi costringe ad un reset tramite tasto.

Purtroppo non riesco a risalire ad un software o una circostanza che causa il blocco

Ho provato un programma di stress per CPU e GPU (Heavyload) per vedere se si bloccava, ma dopo 10 minuti il pc non si era bloccato.
Poi, mentre navigavo con Chrome... si blocca.

Vorrei mandarlo in assistenza, ma dato che il pc è venduto senza SO e che il problema non riesco a causarlo "volutamente" temo che l'assistenza possa dire che si tratta di un problema software ed addebitarmi delle spese senza risolvere il problema.

Avete consigli su software che potrei usare per testare RAM, CPU, GPU, SK madre? così sono sicuro che si tratta di un problema hardware e lo mando in assistenza...please HELP!!!!
 

Eugi87

Nuovo Utente
86
15
Hardware Utente
CPU
Intel Core i7 4790 @ 3.60GHz
Dissipatore
stock intel
Scheda Madre
Z87 Hewlett-Packard 2AF3 (MS-7826 Kaili)
Hard Disk
WDC WD10EZEX-60M2NA0 1TB
RAM
16,0GB Dual-Channel DDR3 1600
Scheda Video
NVIDIA GeForce GTX 970 (MSI) 4GB DDR5
Scheda Audio
Audio IDT 92HD68E2 integrato
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold 750W
Case
HP ENVY Phoenix 810-311nl
Sistema Operativo
Windows 10
registro eventi non ti dice niente di strano come errori critici?
 

Eugi87

Nuovo Utente
86
15
Hardware Utente
CPU
Intel Core i7 4790 @ 3.60GHz
Dissipatore
stock intel
Scheda Madre
Z87 Hewlett-Packard 2AF3 (MS-7826 Kaili)
Hard Disk
WDC WD10EZEX-60M2NA0 1TB
RAM
16,0GB Dual-Channel DDR3 1600
Scheda Video
NVIDIA GeForce GTX 970 (MSI) 4GB DDR5
Scheda Audio
Audio IDT 92HD68E2 integrato
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold 750W
Case
HP ENVY Phoenix 810-311nl
Sistema Operativo
Windows 10
start o barra di cortana, cerca: visualizza i registri eventi.
Screenshot_1.jpg
 

spio

Nuovo Utente
innanzitutto grazie per la risposta.
sto dando un occhiata al registro degli eventi ed in effetti ci sono molti errori (che al momento non sono in grado di interpretare) che sicuramente indicano che c'è qualcosa che non va... sono tanti e non credo di poterli elencare qui, comunque magari cerco di studiare quali possono essere quelli "gravi" che possono dare problemi.
Ma consigli una formattazione? mi sa che mi richiederebbe meno tempo... solo che non vorrei che si ripresenti.
Grazie ancora :)
 

Eugi87

Nuovo Utente
86
15
Hardware Utente
CPU
Intel Core i7 4790 @ 3.60GHz
Dissipatore
stock intel
Scheda Madre
Z87 Hewlett-Packard 2AF3 (MS-7826 Kaili)
Hard Disk
WDC WD10EZEX-60M2NA0 1TB
RAM
16,0GB Dual-Channel DDR3 1600
Scheda Video
NVIDIA GeForce GTX 970 (MSI) 4GB DDR5
Scheda Audio
Audio IDT 92HD68E2 integrato
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold 750W
Case
HP ENVY Phoenix 810-311nl
Sistema Operativo
Windows 10
prima vedi quali errori critici ti dà, cmq a dire il vero a me un problema simile sucesse mooolto tempo fà ed era la cpu, ma può essere benissimo pure la ram, dato che cmq hai 4gb di ram che per come la penso io sono mooolto strettini per windows 10.
 
Ultima modifica:

spio

Nuovo Utente
Sembra che ho risolto il problema e posto questa risposta per ringraziare Eugi87 e magari aiuto qualcun'altro.
Premetto che non so ancora se il problema l'ho risolto al 100%, ma sembra che ora vada tutto bene.
Se dovesse ripresentarsi il problema vi avviso.

Ho effettuato ulteriori test hardware sulla ram utilizzando tutta la notte memtest86 ed è risultata funzionante al 100%.
Ho effettuato test sul processore con il tool della Intel ed è risultato funzionante al 100%
Ho effettuato test sull'HDD con crystaldisk ed è risultato funzionante al 100%

Continuando a navigare cercando cause di freeze sono incappato in una discussione su Google Chrome dove sembrava essere l'artefice della malefatta.
Se a questo aggiungo che la maggior parte dei freeze (non tutti) avveniva mentre navigavo... ho detto ok, proviamo
Così ho provato a disinstallarlo e mettere firefox.

In più ho cambiato il gruppo UPS al quale era collegato il pc in quanto alcuni utenti dicevano di aver risolto cambiando l'alimentatore e che si trattava di un problema di alimentazione instabile.

Come vi dicevo al momento sembra andare tutto bene, nel caso vi aggiorno :)
 

Eugi87

Nuovo Utente
86
15
Hardware Utente
CPU
Intel Core i7 4790 @ 3.60GHz
Dissipatore
stock intel
Scheda Madre
Z87 Hewlett-Packard 2AF3 (MS-7826 Kaili)
Hard Disk
WDC WD10EZEX-60M2NA0 1TB
RAM
16,0GB Dual-Channel DDR3 1600
Scheda Video
NVIDIA GeForce GTX 970 (MSI) 4GB DDR5
Scheda Audio
Audio IDT 92HD68E2 integrato
Alimentatore
Thermaltake Tough Power Grand RGB 80PLUS Gold 750W
Case
HP ENVY Phoenix 810-311nl
Sistema Operativo
Windows 10
se hai cambiato UPS, riprova pure a reinstallare chrome, ricordati ogni tanto di aggiornarlo :D
 

Entra

oppure Accedi utilizzando