PROBLEMA Alimentatore funzionante + computer funzionante=non funzionante??

zampaAdm99

Nuovo Utente
132
4
CPU
Intel core i7 6700K
Dissipatore
Enermax Liqmax II
Scheda Madre
Gigabyte Gaming 5 Z170X
HDD
SSD Samsung 850 EVO 120Gb + WesternDigital 1Tb
RAM
G.Skill Trident Z 3200 Mhz 16Gb
GPU
Asus Gtx 1070 ROG STRIX
Monitor
Acer XB240H
PSU
EVGA SuperNOVA GS 650W
Case
NZXT Phantom 410 Orange-Black
OS
Windows 10 Pro 64 bit
Ciao a tutti, ho disperatamente bisogno di aiuto :(
Il mio pc nella firma è perfettamente funzionante col suo alimentatore da 250w, proprietario. Tuttavia cambiando alimentatore con un antec edge 750 (funzionante testato su altri due computer) l'alimentatore si accende un secondo e poi si spegne (o se non altro luce e ventola si spengono). I led della mobo (sulle ram) sono accesi e si sentono partire hdd e masterizzatori vari. Nessuna ventola però parte.
Ho provato a scollegare tutto e non cambia nulla. Inoltre questo psu mi è arrivato in sostituzione di un altro uguale che aveva lalimentazione della cpu non funzionante...e le ventole partivano!
Ma provando a scollegare quest'ultimo cavo il pc ora non fa partire nulla, il tasto di accensione non mi degna :(
Aiutatemi vi prego sto impazzendo!
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Non e' che l' alimentatore della casa ha qualche filo disposto in modo dispettoso, fuori standard? Lo fanno spesso
 

zampaAdm99

Nuovo Utente
132
4
CPU
Intel core i7 6700K
Dissipatore
Enermax Liqmax II
Scheda Madre
Gigabyte Gaming 5 Z170X
HDD
SSD Samsung 850 EVO 120Gb + WesternDigital 1Tb
RAM
G.Skill Trident Z 3200 Mhz 16Gb
GPU
Asus Gtx 1070 ROG STRIX
Monitor
Acer XB240H
PSU
EVGA SuperNOVA GS 650W
Case
NZXT Phantom 410 Orange-Black
OS
Windows 10 Pro 64 bit
Non e' che l' alimentatore della casa ha qualche filo disposto in modo dispettoso, fuori standard? Lo fanno spesso

È possibile? Come faccio a capirlo? Purtroppo non posso provarlo su altri pc in quanto ha il fili troppo corti fatti apposta per la scheda madre con cui è nato...
Se è così quindi sono fregato....
Ma poi in questo caso non sarebbero dovute stare ferme le ventole pure la scorsa volta? Eppure con quello difettoso funzionavano
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
È possibile? Come faccio a capirlo? Purtroppo non posso provarlo su altri pc in quanto ha il fili troppo corti fatti apposta per la scheda madre con cui è nato...
Se è così quindi sono fregato....
Ma poi in questo caso non sarebbero dovute stare ferme le ventole pure la scorsa volta? Eppure con quello difettoso funzionavano

Questo e' oltre le mie possibilita' determinarlo.

Cmqq, servono le foto del vecchio alimentatore, dettagliate, anche sui connettori di tutti i cavi, e della scheda madre.
 

zampaAdm99

Nuovo Utente
132
4
CPU
Intel core i7 6700K
Dissipatore
Enermax Liqmax II
Scheda Madre
Gigabyte Gaming 5 Z170X
HDD
SSD Samsung 850 EVO 120Gb + WesternDigital 1Tb
RAM
G.Skill Trident Z 3200 Mhz 16Gb
GPU
Asus Gtx 1070 ROG STRIX
Monitor
Acer XB240H
PSU
EVGA SuperNOVA GS 650W
Case
NZXT Phantom 410 Orange-Black
OS
Windows 10 Pro 64 bit
Questo e' oltre le mie possibilita' determinarlo.

Cmqq, servono le foto del vecchio alimentatore, dettagliate, anche sui connettori di tutti i cavi, e della scheda madre.

Ecco, spero possiate aiutarmi perchè davvero non capisco...il fatto è che non penso sia un incompatibilità come hai detto tu, se no il vecchio antec difettoso non avrebbe dovuto far partire le ventole, o sbaglio? Invece partiva tutto a parte la cpu, quindi escluderei diversità con l'attacco principale della mobo...
 

Allegati

  • IMG_20160302_145716.jpg
    IMG_20160302_145716.jpg
    384.6 KB · Visualizzazioni: 362
  • IMG_20160302_145636.jpg
    IMG_20160302_145636.jpg
    330.3 KB · Visualizzazioni: 334
  • IMG_20160302_145609.jpg
    IMG_20160302_145609.jpg
    522.9 KB · Visualizzazioni: 346
  • IMG_20160302_145729.jpg
    IMG_20160302_145729.jpg
    338 KB · Visualizzazioni: 253
  • IMG_20160302_145828.jpg
    IMG_20160302_145828.jpg
    477.6 KB · Visualizzazioni: 356
  • IMG_20160302_145843.jpg
    IMG_20160302_145843.jpg
    531.2 KB · Visualizzazioni: 361

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Hmm,

no, gli attacchi mi sembrano normali.

Quindi, non capisco da cosa dipenda il problema.
 

zampaAdm99

Nuovo Utente
132
4
CPU
Intel core i7 6700K
Dissipatore
Enermax Liqmax II
Scheda Madre
Gigabyte Gaming 5 Z170X
HDD
SSD Samsung 850 EVO 120Gb + WesternDigital 1Tb
RAM
G.Skill Trident Z 3200 Mhz 16Gb
GPU
Asus Gtx 1070 ROG STRIX
Monitor
Acer XB240H
PSU
EVGA SuperNOVA GS 650W
Case
NZXT Phantom 410 Orange-Black
OS
Windows 10 Pro 64 bit

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Scusami ma cosa intendi

Inoltre questo psu mi è arrivato in sostituzione di un altro uguale che aveva l' alimentazione della cpu non funzionante...e le ventole partivano!
Ma provando a scollegare quest'ultimo cavo il pc ora non fa partire nulla, il tasto di accensione non mi degna :(
Puoi essere piu chiaro??
 

zampaAdm99

Nuovo Utente
132
4
CPU
Intel core i7 6700K
Dissipatore
Enermax Liqmax II
Scheda Madre
Gigabyte Gaming 5 Z170X
HDD
SSD Samsung 850 EVO 120Gb + WesternDigital 1Tb
RAM
G.Skill Trident Z 3200 Mhz 16Gb
GPU
Asus Gtx 1070 ROG STRIX
Monitor
Acer XB240H
PSU
EVGA SuperNOVA GS 650W
Case
NZXT Phantom 410 Orange-Black
OS
Windows 10 Pro 64 bit
Scusami ma cosa intendi


Puoi essere piu chiaro??

Dunque...qualche settimana fa ho comprato lalimentatore antec edge 750 e mi è arrivato. Collego tutto e vedo che partono tutte le ventole del pc ma lui non si accende. Lo provo su altri computer e nemmeno loro partono, sempre con lo stesso problema: mobo accesa con ventole e il resto non parte. Deduco insieme ad altri che il cavo di alimentazione della cpu non funziona.
Quindi lo rimando indietro e mi arriva lo stesso alimentatore nuovo. Collego tutto e non succede nulla, parte la ventola dellali mezzo secondo e poi si spegne, mentre tutto il resto tace. Lo provo su altri pc e questi entrano del bios normalmente. Come è possibile?
Spero di essere stato chiaro :)

- - - Updated - - -
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Chiamo l'aiuto del pubblico
@Mr. Marmellatoso
@mr.frizz
 
  • Like
Reactions: zampaAdm99

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Problema davvero anomalo, dando per scontato che hai collegato tutto correttamente, non saprei che cosa potrebbe essere .
Altro che Mr. Frizz , qui bisogna invocare il Drago Shenron :asd:
 
Ultima modifica:

zampaAdm99

Nuovo Utente
132
4
CPU
Intel core i7 6700K
Dissipatore
Enermax Liqmax II
Scheda Madre
Gigabyte Gaming 5 Z170X
HDD
SSD Samsung 850 EVO 120Gb + WesternDigital 1Tb
RAM
G.Skill Trident Z 3200 Mhz 16Gb
GPU
Asus Gtx 1070 ROG STRIX
Monitor
Acer XB240H
PSU
EVGA SuperNOVA GS 650W
Case
NZXT Phantom 410 Orange-Black
OS
Windows 10 Pro 64 bit
Problema davvero anomalo, dando per scontato che hai collegato tutto correttamente, non so che cosa potrebbe essere .
Altro che Mr. Frizz , qui bisogna invocare il Drago Shenron :asd:

Sisi aimé ho collegato tutto giusto non sai quanto ho sperato in un errore mio ahaha
Magari se lo cambio ancora una volta alla fine funziona ahaha
 

Marmellatoso Velenoso

Utente Èlite
2,419
1,316
CPU
Intel Core i3-4130
Scheda Madre
Asus H81M-Plus
HDD
Samsung SSD 830 120 Gb / Seagate Barracuda 1 Tb
RAM
8 Gb Corsair XMS3 @1333 MHz
GPU
Zotac GTX 750 1 Gb
Audio
Integrata (Realtek)
Monitor
Asus VE228HR
PSU
Seasonic S12II-620
OS
Windows 7 Home 64 bit
Io direi di provare a cambiare marca e modello per escludere incompatibilità, perché magari al primo giro era difettoso e incompatibile (ignoro il perché), al secondo semplicemente incompatibile.
Ripeto, non ho proprio idea di come sia possibile, ma provando un modello diverso (quindi uno che non sia un Seasonic) potremmo escludere questa curiosa eventualità.
 

zampaAdm99

Nuovo Utente
132
4
CPU
Intel core i7 6700K
Dissipatore
Enermax Liqmax II
Scheda Madre
Gigabyte Gaming 5 Z170X
HDD
SSD Samsung 850 EVO 120Gb + WesternDigital 1Tb
RAM
G.Skill Trident Z 3200 Mhz 16Gb
GPU
Asus Gtx 1070 ROG STRIX
Monitor
Acer XB240H
PSU
EVGA SuperNOVA GS 650W
Case
NZXT Phantom 410 Orange-Black
OS
Windows 10 Pro 64 bit
Bene ahaha
Provvederò...avete un ali di pari livello da consigliarmi?
Grazie a tutti per l'aiuto
 

Niemand

Utente Èlite
6,518
1,678
l'impianto elettrico di casa come è? non è che l'alimentatore ha delle protezioni che gli impediscono (giustamente) di funzionare?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%