Aiuto! Sto impazzendo

devilkira93

Nuovo Utente
23
0
Ciao a tutti...da qualche giorno ho questo problema:
quando inizio a giocare a qualsiasi gioco il mio pc dopo 10 minuti inizia ad avere dei cali di framerate assurdi per circa 10 secondi, per poi tornare normale e ricominciare ancora dopo qualche minuto...impedendomi praticamente di giocare. Ho pensato fossero le risoluzioni e quindi ho abbassato tutto anche a 800x600 e il problema persiste! ho formattato il pc a breve e questo problema l'avevo mesi fa, dopo sparì improvvisamente quando decisi di tenerlo aperto (credendo fosse problema di surriscaldamento). una volta formattato ho installato il solito windows seven ultimate 64 bit e ho avviato un gioco, da allora ha iniziato a darmi i problemi sopra citati. non so proprio cosa fare, quando vedo questi cali improvvisi la cpu scatta alle stelle per dopo rimettersi a posto! qualcuno ha qualche consiglio? vi lascio qui sotto la mia configurazione

Hard disk (no ssd): 500 gb
Windows seven ultimate x64
16gb di ram
Processore: Amd FX-4170 overclockato di base a 4,2 ghz
Scheda video: Sapphire HD 7750
Alimentatore (schifoso) da 550 watt

Ripeto: prima della formattazione NON mi succedeva da mesi...magari è solo una coincidenza
PS: ho installato TUTTI i driver e aggiornato TUTTO quindi non credo sia un problema di driver, please HELP me :(
 
Ultima modifica:

Superboy23

Utente Èlite
2,179
429
CPU
AMD Ryzen 2600X 4,3 Ghz
Dissipatore
Wraith Cooler
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
HDD
SSD 120GB + 2 HDD 320 7200 RPM
RAM
Ballistix Sport LT White 2x4 @3000MHZ
GPU
1060-1070-1080-RX580
Audio
Integrata
Monitor
G 34UM68 Monitor da 34", 21:9 UltraWide LED IPS, 2560x1080, AMD FreeSync 75Hz
PSU
Corsair CX450M
Case
Corsair Carbide 275R
Periferiche
Logitech G413 + Logitech G703
Net
Fibra FTTC
OS
Windows 10
Ciao a tutti...da qualche giorno ho questo problema:
quando inizio a giocare a qualsiasi gioco il mio pc dopo 10 minuti inizia ad avere dei cali di framerate assurdi per circa 10 secondi, per poi tornare normale e ricominciare ancora dopo qualche minuto...impedendomi praticamente di giocare. Ho pensato fossero le risoluzioni e quindi ho abbassato tutto anche a 800x600 e il problema persiste! ho formattato il pc a breve e questo problema l'avevo mesi fa, dopo sparì improvvisamente quando decisi di tenerlo aperto (credendo fosse problema di surriscaldamento). una volta formattato ho installato il solito windows seven ultimate 64 bit e ho avviato un gioco, da allora ha iniziato a darmi i problemi sopra citati. non so proprio cosa fare, quando vedo questi cali improvvisi la cpu scatta alle stelle per dopo rimettersi a posto! qualcuno ha qualche consiglio? vi lascio qui sotto la mia configurazione

Hard disk (no ssd): 500 gb
Windows seven ultimate x64
16gb di ram
Processore: Amd FX-4170 overclockato di base a 4,2 ghz
Scheda video: Sapphire HD 7750
Alimentatore (schifoso) da 550 watt

Ripeto: prima della formattazione NON mi succedeva da mesi...magari è solo una coincidenza
PS: ho installato TUTTI i driver e aggiornato TUTTO quindi non credo sia un problema di driver, please HELP me :(
Prova a staccare le RAM, testale, mettine un banco alla volta, prova a giocare e vedi se hai cali.
 

nardustyle

Utente Attivo
1,309
590
CPU
FX 9590 5.0ghz
Scheda Madre
Sabertooth 990Fx r2
HDD
2 SSD 500 e 256 gb
RAM
16Gb 2133Mhz AMD gaming
GPU
390x 1170mhz
Audio
2.0
Monitor
2560x1600 30"
PSU
760i seasonic
Case
540Air
OS
8
vai in bios e metti disable su "cool & quite" , in windows sul pannello "risparmio energetico" metti "prestazioni massime"

vedi se il problema si ripresenta.
 

devilkira93

Nuovo Utente
23
0
vai in bios e metti disable su "cool & quite" , in windows sul pannello "risparmio energetico" metti "prestazioni massime"

vedi se il problema si ripresenta.

scusa ma sono leggermete ignorante, ho schiacciato di tutto nel bios ma qual'è il tasto che mi fa disattivare cool & quite?
 

Osko23

Utente Èlite
2,713
329
CPU
Intel i7 3770K @3.5 Ghz Cooled by Thermalright Silver Arrow
Scheda Madre
Gigabyte Z77 UD3H
HDD
SSD Samsung S830 SataIII 128 GB; Samsung Spinpoint F4 SataIII 7200rpm 1TB
GPU
Asus GTX970 Strix
Audio
VIA HD Audio 7.1
Monitor
Philips 226V-Line LED 23'' 1080p
PSU
Antec High Current Gamer 620w Modulare 80plus Bronze
Case
CoolerMaster HAF X
OS
Windows 10 Pro x64
Temperature durante il game? come già detto potrebbe essere il cool 'n' quiet che abbassa la frequenza della cpu
Precisamente quanti A eroga l'alimentatore sulla 12V? non sarebbe la prima volta che un alimentatore cinese non regge l'hardware durante il game
 

devilkira93

Nuovo Utente
23
0
Temperature durante il game? come già detto potrebbe essere il cool 'n' quiet che abbassa la frequenza della cpu
Precisamente quanti A eroga l'alimentatore sulla 12V? non sarebbe la prima volta che un alimentatore cinese non regge l'hardware durante il game
le temperature non superano i 50 gradi sotto sforzo...e per l'alimentatore non saprei risponderti dato che sono ignorante in materia, dove dovrei vederlo? su speed fan o direttamente sull'alimentatore? inoltre, ho schiacciato di tutto ma sto bios non si apre :asd:
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Ciao a tutti...da qualche giorno ho questo problema:
quando inizio a giocare a qualsiasi gioco il mio pc dopo 10 minuti inizia ad avere dei cali di framerate assurdi per circa 10 secondi, per poi tornare normale e ricominciare ancora dopo qualche minuto...impedendomi praticamente di giocare. Ho pensato fossero le risoluzioni e quindi ho abbassato tutto anche a 800x600 e il problema persiste! ho formattato il pc a breve e questo problema l'avevo mesi fa, dopo sparì improvvisamente quando decisi di tenerlo aperto (credendo fosse problema di surriscaldamento). una volta formattato ho installato il solito windows seven ultimate 64 bit e ho avviato un gioco, da allora ha iniziato a darmi i problemi sopra citati. non so proprio cosa fare, quando vedo questi cali improvvisi la cpu scatta alle stelle per dopo rimettersi a posto! qualcuno ha qualche consiglio? vi lascio qui sotto la mia configurazione

Hard disk (no ssd): 500 gb
Windows seven ultimate x64
16gb di ram
Processore: Amd FX-4170 overclockato di base a 4,2 ghz
Scheda video: Sapphire HD 7750
Alimentatore (schifoso) da 550 watt

Ripeto: prima della formattazione NON mi succedeva da mesi...magari è solo una coincidenza
PS: ho installato TUTTI i driver e aggiornato TUTTO quindi non credo sia un problema di driver, please HELP me :(

se si riscalda devi vedere se il dissipatore che presumo sia quello di serie sia impolverato e anche la vga quindi prova pulire entrambe e vedi se le temperature scendono e continua a fare lo stesso,comunque che marca di alimentatore hai,poi per quanto riguarda il gaming 16gb sono un po eccessivi con quelli soldi avresti messo un alimentatore migliore e una vga migliore
 

Rap7tor

Utente Èlite
2,394
733
CPU
Intel Core i7-6700K @4.4GHz 1.200V
Dissipatore
Corsair H100i GTX + 2x SP120
Scheda Madre
Asus Maximus VIII Hero
HDD
Samsung 850 EVO 250GB + 2x WD Caviar Blue 1TB
RAM
G.Skill Ripjavs V 4x4 16GB 3200MHz CL16
GPU
EVGA GTX 1070 FTW @2126MHz/9250MHz
Audio
Integrated SupremeFX Audio
Monitor
LG 34UM88
PSU
EVGA SuperNOVA 650 GS
Case
Phanteks Enthoo Evolv ATX TG + 3x AF140 + NZXT Hue+
Periferiche
CM Storm QuickFire Ultimate / Razer Mamba Tournament Edition / Logitech G35 / Samson Meteor
OS
Windows 10 Pro x64
Devi guardare sull'etichetta dell'ali.
 

Cristian B

Utente Attivo
1,288
317
CPU
Amd Ryzen 5 1600x + Amd Fx 8320E / OC 4.8
Dissipatore
Corsair Hydro H100i pro rgb + Cooler Master NEPTON 240M
Scheda Madre
Asus Rog crosshair VI Hero ( wi-fi ac ) + Asus Crosshair V Formula Z
HDD
SSD SAMSUNG 850 evo 250 gb + Hdd velociraptor 500 gb + Hdd WD 500 gb
RAM
G. Skill Trident Z 16 gb 3000 mhz + Kingston Hyperx Predator 8 gb ( 2400 mhz )
GPU
GIGABYTE GTX 970 G1 GAMING + Sapphire R9 280x toxic
Audio
Creative Sound Blaster ZX + Logitech Surround Z506
Monitor
Philips 247E / Led Ful HD/ Hdmi
PSU
Cooler Master V850 / 80 Plus Gold
Case
Aerocool XPredator Case Big Tower Evil Black Edition+ Lamptron FC6 + V12xt Aerocool +7 Fan
OS
Windows 10 PRO 64 Bit GEN
Ciao, hai disattivato il core parking con le patch microsoft per cpu fx ??
 

nardustyle

Utente Attivo
1,309
590
CPU
FX 9590 5.0ghz
Scheda Madre
Sabertooth 990Fx r2
HDD
2 SSD 500 e 256 gb
RAM
16Gb 2133Mhz AMD gaming
GPU
390x 1170mhz
Audio
2.0
Monitor
2560x1600 30"
PSU
760i seasonic
Case
540Air
OS
8
quando accendi il pc premi del / canc nella schermata iniziale e accedi al bios, cerca advance / cpu / disable cool & quite
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
HDD
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
GPU
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
PSU
EVGA 650W P2
Case
NZXT S340 Elite
OS
Windows 10 x64
La cosa importante da vedere in primis è l'alimentatore...
 

dj_vanquish

Utente Attivo
567
37
CPU
AMD Phenom II x4 955 B.E. @3,8 GHz + Noctua NH-D14
Scheda Madre
Gigabyte GA-990XA-UD3
HDD
Samsung 850 EVO 250 GB
RAM
2x 2 GB Exceleram Red Culvert 1600 MHz 7-9-8-24
GPU
Asus GTX560 Ti DCII 950/2250 MHz
Audio
Integrata
Monitor
Asus VH222D
PSU
Corsair TX850W
Case
Cooler Master 690 Advanced II Pure Black Edition
OS
Windows 10 Pro x64
hai overclockato la scheda video? mi sembra un crash del driver video
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%