AIUTO non riesco a far riconoscere una radeon 9600xt 256mb

Filippocuda

Nuovo Utente
2
0
Ho comprato una radeon 9600 XT 256 mb, la scheda funziona su un altro computer che non avendo l'uscita sulla scheda madre la riconosce come nuovo hardware all'avvio. Ho un computer con processore athlon 2600 mh, scheda madre gigabyte 7VKMP-FA con l'uscita VGA integrata e non riesco ad installare la mia nuova scheda video la radeon 9600xt 256mb. Questa scheda funziona provata su un altro computer e sul computer dove non riesco ad installarla ho usato finora senza problemi una radeon 9200 128mb.
La cosa che non capisco è che il monitor non riceve nessun segnale video collegando la scheda, per cui devo toglierla dallo slot agp. In risorse del computer, senza la scheda inserita nello slot agp (marrone) c'è il messaggio che manca un controller video ATI, reinstallando i drive dal cd fornitomi con il computer viene installato tale controller e mi viene chiesto di riavviare il pc. A questo punto se inserisco la vecchia scheda la 9200 128mb di ram compare il segnale video e viene riconosciuta, se inserisco la 9600 256mb non compare nemmeno il segnale video, e il computer non carica nemmeno il sistema operativo. Non so cosa fare, qualche suggerimento? Perchè una radeon si e l'altra no
Grazie a chi mi può aiutare.
Filippo
 
D

DIDAC

Ospite
Che sia un problema di driver?
Forse quelli che installi vanno bene per la 9200 ma non per la 9600.
inoltre, non dovresti disabilitare la GPU integrata sulla mobo?

ciao

DIDAC
 

marcosnk

Utente Attivo
1,499
2
beh anke io credo che x prima cosa devi disabilitare la gpu della mb....
cmq prima di installare la sk nuova...disinstalla completamente i driver precedenti, riavvii e poi monti quella nuova!
o che sia un problema di alimentatore?????????????? da quanti watt è???
può essere che nn ha la potenza necessaria x fare partire il pc!!!
 

Filippocuda

Nuovo Utente
2
0
La sheda è alimentata perchè gira la ventolina su di essa. La potenza dell'alimentatore è uguale sull'altro computer dove funziona. Anchio ho pensato che bisogna disinserire la gpu integrata sulla scheda madre ma non sapendo bene come procedere ho fatto dei tentativi senza riuscirci. Avete suggerimenti per quest'ultima operazione?
Grazie
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Se vai nel bios, nella sezione periferiche troverai la voce relativa alla VGA, Basta impostare su disable e uscire salvando le impostazioni.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%