VPU ha ripristinato...crash giochi

ElCidCampeador

Utente Attivo
105
1
Buongiorno a tutti,
posseggo una ATI Radeon X1550 e un processore AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ su Windows XP, Chipset Nvidia nForce 550, 1GB ram.
Da diverso tempo, mentre sto giocando a varie tipologie di gioco (calcio, guerra, non sempre la stessa tipologia insomma), mi compare un'avviso dell'ATI che mi dice "vpu recover ha ripristinato l'acceleratore grafico", spesso più volte durante il gioco a tal punto che mi chiede di riavviare il pc.
Praticamente tutti videogiochi più recenti sono ingiocabili per via di questo problema.

Precisazione 1: sul mio PC TUTTO è aggiornato, Windows Update m'ha scaricato i driver più recenti in circolazione; inoltre io stesso ho installato manualmente i driver dalle case produttrici qualora mancassero o fossero vecchi.
Precisazione 2: il problema sussisteva ANCHE prima di aver formattato. Pensavo fosse opera di un virus magari, ma una volta formattato, stando attento a tutti file possibili vie di infezione, mi son reso conto che il problema sussisteva ancora. Quindi la formattazione o la reinstallazione del sistema operativo non risolve nulla.
L'idea che mi son fatto è che sia colpa di qualche conflitto ma...come risolvo la cosa? Io qui per ora non posso giocare più a nulla senza che venga tormentato da sti avvisi e il gioco si blocchi. Non vorrei poi che sti crash passino anche ad altre applicazioni pesantucce tipo di calcolo numerico che uso per lavoro...lì si che sarebbero cazzi.

Chi mi dà una mano?
Mi spiace se ho aperto questo topic per nulla, magari c'era già in giro una discussione simile e mi scuso per questo; però sono disperato.

Davide
 

ELmaFiaS

Utente Attivo
611
26
CPU
AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.8GHz
Scheda Madre
GIGABYTE GA-890XA-UD3
HDD
Western Digital caviar black 500 GB 7200 rpm R3
RAM
4 GB DDR3 1600 MHz Corsair dual channel
GPU
Ati hd 6950 2 GB
Audio
integrato
Monitor
Asus VN247h 1920x1080
PSU
CORSAIR 750W CMPSU-750HXEU Modulare
Case
Antec Gamer Six Hundred modded blue leds
OS
Windows 8 pro 64 bit
penso sia la temperatura troppo elevata della scheda video :sisi:
 

ElCidCampeador

Utente Attivo
105
1
Ciao, grazie. Mi sai consigliare qualche programma che me lo rilevi? Come lo risolvo?

Su internet ho trovato che una soluzione potrebbe essere disabilitare l'agp fast write...ma non rischio di mandare in blocco qualcosa?
 

ElCidCampeador

Utente Attivo
105
1
AGGIORNAMENTO: ho disinstallato i Catalyst. I giochi si bloccano comunque ma senza che appaia il messaggio sulla VPU.
Ho controllato pure nel bios e l'AGP non può essere settato. Che faccio?
 

alfore

Utente Attivo
559
5
CPU
coreduo e8500 oc 3,7 con shyte mugen 2
Scheda Madre
asus p5q pro turbo
HDD
300gb maxtor
RAM
4 gb ddr II 800 mhz kingstone
GPU
sapphire radeon hd 5870 rev b.
Monitor
samsung p2370
PSU
corsai hx 620 w
Case
haf 922
OS
windows xp 32 bit
Purtroppo le schede ati sono solite a quest'errore (parlo per esperienza con un hd 5870).Anche io ho formattato, controllato le temperature , mesos driver fix e quant'altro ma il problema nn si è risolto. Alla fine l'ho cambiata :)
 

ElCidCampeador

Utente Attivo
105
1
si adesso non ho intenzione di smollare cash per una scheda video...anche perchè per 2 anni ha funzionato regolarmente, non è che dall'inizio che era s*******ta. Come pure non ho intenzione di aggiornare il BIOS. Attendo altre soluzioni, se ne avete
 

alfore

Utente Attivo
559
5
CPU
coreduo e8500 oc 3,7 con shyte mugen 2
Scheda Madre
asus p5q pro turbo
HDD
300gb maxtor
RAM
4 gb ddr II 800 mhz kingstone
GPU
sapphire radeon hd 5870 rev b.
Monitor
samsung p2370
PSU
corsai hx 620 w
Case
haf 922
OS
windows xp 32 bit
si adesso non ho intenzione di smollare cash per una scheda video...anche perchè per 2 anni ha funzionato regolarmente, non è che dall'inizio che era s*******ta. Come pure non ho intenzione di aggiornare il BIOS. Attendo altre soluzioni, se ne avete

Direi di aggiornare il bios come ultima spiaggia..non è poi cosi complicato.
 

ElCidCampeador

Utente Attivo
105
1
Guarda...proprio perchè mi trovo bene col pc che ho adesso (giochi a parte) io la considero proprio come ultima spiaggia (oltretutto in altre discussioni ho letto di gente a cui non è cambiato nulla). Quindi per ora escludiamola.

Ho disinstallato tutti i driver ATI e Catalyst (pulendo il registro) e messo quelli di versioni più vecchie (antecedenti a quando ha iniziato a sfasare) ma non è cambiato nulla; ho pure provato a mettere gli omega drivers ma il pc non sembra sopportarli bene e ho dovuto disinstallarli.

Un'idea potrebbe essere che i driver ATI facciano conflitto con qualche aggiornamento recente, dato che la cosa risale a meno di un anno fa (incompatibilità con il service pack di XP? boh).
Tralaltro ho pure disattivato la VPU nel Catalyst, solo che al posto del solito bug, la schermata mi è diventata blu ed è apparso un altro comune errore delle ATI riguardo il loop del file "ati2dvag" (su google ce ne sono a fiumi).

Secondo me alla base di tutto c'è quel file e l'ATI non ha ancora trovato il modo per risolverlo. Ed è ridicolo.

Idee?
 
A

Adrythebest

Ospite
Purtroppo le schede ati sono solite a quest'errore (parlo per esperienza con un hd 5870).Anche io ho formattato, controllato le temperature , mesos driver fix e quant'altro ma il problema nn si è risolto. Alla fine l'ho cambiata :)
Non diciamo cavolate. Ho passato una 5970, una 5870, un crossfire di 5770 e ora una 6870. Mai avuti sti problemi. Comunque. La scheda ti sta lasciando. Monitora le temperature mentre fai MSI kombustor con MSI afterburner:sisi:
 

ElCidCampeador

Utente Attivo
105
1
Pur non capendo come funziona Afterburner, ho avviato lo Stability Test con Kombustor con tutti i parametri da default...beh, dopo un minuto s'è bloccato e mi è apparso l'avviso della VPU recover...:(
 

ElCidCampeador

Utente Attivo
105
1
allora gente, è ufficiale, la ventola è ferma. ho intenzione di provare a smontarla e comprarne una nuova.

Qualcuno mi consiglia un sito (che non sia roba di usato) dove richiedere la ventola? Chi sa poi darmi indicazioni sul modello? Io non riesco a capirlo...

La mia scheda è questa:

SAPPHIRE X1550 PCIE

Grazie
 
A

Adrythebest

Ospite
Predni una ventola normale e mettila in modo che spari aria sulla GPU
 

ElCidCampeador

Utente Attivo
105
1
Perchè proprio sulla GPU?

"ventola normale" per me profano dei pc non significa nulla:blush:, scusami ma in materia so poco o nulla...cioè è meglio se mi date informazioni più precise...io sto spulciando il sito drako.it per esempio ma non so su quale puntare...
 

ElCidCampeador

Utente Attivo
105
1
Sto constatando che la situazione sui bug è peggiorata...adesso pure altri giochi sembrano crashare. Come faccio a capire se è colpa solo della ventola o è tutta la scheda video da buttare?
 
A

Adrythebest

Ospite
Mentre usi MSI Kombustor Msi afterburner nel lato destra dovrebbe visualizzare le temperature
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili