virus mi impedisce connessione

kunfu

Nuovo Utente
32
0
Ciao a tutti chiedo immediatamente scusa del disturbo e dell'eventuale topic doppione se magari ce ne fosse già uno simile ,non sono molto esperta di pc ne di forum ...avrei bisogno del vostro aiuto provo a spiegare cosa mi è successo: allora da ieri pom che non riesco + a collegarmi ad internet il mio pc ha preso un virus perchè sia il fisso che il pc di mia sorella si collegano... :(
ho eseguito la scansione con avira ha rilevato un virus dal nome "adware yontoo. gen "messo in quarantena ma figuriamoci il problema non è stato x nulla risolto ...allora o effettuato scansione con combofix che ha cancellato una cartella e li apparentemente il pc si è ricollegato ad internet ma x mezzora e poi nuovamente lo stesso problema ...a quel punto ho fatto altra scansione con Malwarebytes e dopo ha rilevato 2 file infetti li ho rimossi ma al riavvio del pc mi è comparsa questa scritta :accesso a sito potenzialmente nocivo bloccato con successo 176 31 229 25 tipo uscita porta 55423 processo :svchost.exe a questo punto ho rifatto combofix ma non ho risolto nemmeno x 5 minuti il pc questa volta non si è collegato più ...ovviamente io non so più cosa fare la connessione internet del mio pc continua a non andare leggendo i vari topic ho capito che dovo usare il progamma OTL scaricato in file zip e esportato tramite usb nel mio pc , purtoppo non ho avuto altro modo x inserirlo nel mio desk non collegandomi :(
Ora chiedo il vostro aiuto x utilizzarlo cosa devo fare cosa vi devo allegare?
vi ringrazio anticipatamente di ogni eventuale risposta vorrei risolvere e potermi riconnettere tranquillamente dal mio pc ad internet :)
 

kunfu

Nuovo Utente
32
0
ciao grazie mille x il benvenuto :) io purtoppo sono negatissima cn il pc ..provo a postarti il risultato di combofix in quanto la negazione fatta persona con il pc non assicuro il risultato ho letto tutta la tua guida che è molto chiara ma il problema sono proprio io come persona non ne capisco nulla :(

- - - Updated - - -

Ecco gli altri 2 log spero sempre siano postati correttamente
 

Allegati

  • ComboFix.txt
    12.4 KB · Visualizzazioni: 256
  • OTL.Txt
    99.8 KB · Visualizzazioni: 259
  • Extras.Txt
    49.5 KB · Visualizzazioni: 311

tecnico24

Utente Èlite
10,706
1,071
Ciao.
Disattiva Antivir dalla tray-bar.
Apri OTL
sotto il box custom scans/fixes copia ed incolla questo codice:
Codice:
:OTL
PRC - C:\Users\Public\Documents\AppData\PoApp\PService.exe (PService)
SRV - (SoftwareUpd) -- C:\Users\centro sicilia\AppData\Local\SoftwareUpdater\SoftwareUpdService.exe (SoftwareUpdService)
SRV - (PowerOffer Service) -- C:\Users\centro sicilia\AppData\Local\PosService\Pos.exe (PowerOfferService)
SRV - (ServUpdater) -- C:\Users\centro sicilia\AppData\Local\ServUpdater\ServiceUpd.exe (ServiceUpd)
SRV - (0001631358813034mcinstcleanup) -- C:\Users\CENTRO~1\AppData\Local\Temp\000163~1.EXE C:\PROGRA~1\COMMON~1\McAfee\INSTAL~1\cleanup.ini File not found
FF - prefs.js..browser.search.defaultenginename: "Search the web (Babylon)"
FF - prefs.js..browser.search.defaultthis.engineName: "uTorrentBar_IT Customized Web Search"
FF - prefs.js..browser.search.defaulturl: "http://search.conduit.com/ResultsExt.aspx?ctid=CT2851640&SearchSource=3&q={searchTerms}"
FF - prefs.js..browser.search.order.1: "Search the web (Babylon)"
FF - prefs.js..browser.search.selectedEngine: "Google"
FF - prefs.js..browser.startup.homepage: "http://search.conduit.com/?ctid=CT2851640&SearchSource=13"
FF - prefs.js..extensions.enabledAddons: plugin%40yontoo.com:1.20.00
FF - prefs.js..extensions.enabledAddons: %7B4ae0c3d6-f713-4eed-bc65-25dc3ffdaac1%7D:3.16.0.3
FF - prefs.js..extensions.enabledAddons: %7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:18.0.1
FF - prefs.js..keyword.URL: "http://search.conduit.com/ResultsExt.aspx?ctid=CT2851640&SearchSource=2&q="
FF - prefs.js..network.proxy.type: 0
O4 - HKLM..\Run: [PosService] C:\Users\Public\Documents\AppData\PoApp\PLauncher.exe (PLauncher)
O17 - HKLM\System\CCS\Services\Tcpip\Parameters\Interfaces\{A63EC6C0-4422-4335-8E9A-DE6D2203FA3F}: NameServer = 176.31.229.24,176.31.229.25
O17 - HKLM\System\CCS\Services\Tcpip\Parameters\Interfaces\{D24FC75C-5E3A-4CD8-BCAC-AF5D2F431E78}: NameServer = 176.31.229.24,176.31.229.25
O17 - HKLM\System\CCS\Services\Tcpip\Parameters\Interfaces\{e29ac6c2-7037-11de-816d-806e6f6e6963}: NameServer = 176.31.229.24,176.31.229.25
@[URL="http://www.tomshw.it/forum/member.php?u=102884"]alt[/URL]ernate Data Stream - 149 bytes -> C:\ProgramData\Temp:5C5A503E 
@[URL="http://www.tomshw.it/forum/member.php?u=102884"]alt[/URL]ernate Data Stream - 143 bytes -> C:\ProgramData\Temp:E1F04E8D 
@[URL="http://www.tomshw.it/forum/member.php?u=102884"]alt[/URL]ernate Data Stream - 136 bytes -> C:\ProgramData\Temp:ABE89FFE 
@[URL="http://www.tomshw.it/forum/member.php?u=102884"]alt[/URL]ernate Data Stream - 135 bytes -> C:\ProgramData\Temp:A42A9F39 
@[URL="http://www.tomshw.it/forum/member.php?u=102884"]alt[/URL]ernate Data Stream - 124 bytes -> C:\ProgramData\Temp:4CF61E54

:Files
ipconfig /flushdns /c

:Commands
[emptytemp]
[Reboot]
Clicca in alto su RUN FIX
aspetta il processo
dopo il riavvio del pc posta il log che ti appare.
 
Ultima modifica:
  • Like
Reactions: kunfu

kunfu

Nuovo Utente
32
0
ok ecco fatto ti posto il log dop il riavvio e comunque adesso la connessione sembra essersi ristabilità ho terminato o devo far altro? mi hai risloto un problemone non ho capito nulla di ciò che ho fatto ma cmq sia grazie davvero di cuore :)
 

Allegati

  • otl 3.txt
    2.7 KB · Visualizzazioni: 181

tecnico24

Utente Èlite
10,706
1,071
Non avevi copiato tutto il codice , state bene attenti.

Adesso apri OTL e clicca su cleanup per rimuoverlo.

Pulisci i file temporanei e il registro con Ccleaner:
CCleaner - Download
 

kunfu

Nuovo Utente
32
0
scusa davvero ma sono negata con il pc :( quale è il codice che non avevo copiato tutto? devo ripetere qualcosa?
 

tecnico24

Utente Èlite
10,706
1,071
Riparti dalla rimozione di OTL per finire alla pulizia con Ccleaner , non preoccuparti.
 

kunfu

Nuovo Utente
32
0
fatta da OTL però ho riaperto il progamma ieri poi spegnendo il pc ovviamente si era chiuso ed era nuovamente da impostare ...la posso considerare valida? il pc cmq mi si è riavviato
 

kunfu

Nuovo Utente
32
0
ho riaperto OTl solo x completare l'operazione cleanup ma nel riaprirlo era tutto da selezionare cm la prima volta x questo mi chiedevo se era comunque tutto valido o se magari avendo spento ieri notte il pc oggi dovevo ripetere qualcosa...io ho cmq fatto tutto il mess di Malwarebytes esce ancora ogni tanto ha cambiato i numeri e la porta ora la identifica con torrent.exe
 

tecnico24

Utente Èlite
10,706
1,071
No , l'operazione cleanup la puoi fare senza configurare OTL.
Non ho capito bene il messaggio di Malwarebytes , se puoi spiegarti meglio o magari postare uno screen.
 

kunfu

Nuovo Utente
32
0
il mess di Malwarebytes è rimasto invariato al primo ovvero : accesso a sito potenzialmente nocivo bloccato con successo 176 31 229 25 tipo uscita porta 55423 processo :svchost.exe solo che adesso internet si collega...e mentre prima era fisso ora compare solo ogni tanto.. ha cambiato i numeri 176...e il nome del processo adesso alcune volte lo chiama :utorrent exe altre invece firefox exe. spero di essere stata un pò più chiara nella spiegazione :)
 

tecnico24

Utente Èlite
10,706
1,071
Apri il prompt dei comandi(tasto destro - esegui come amministratore)
copia
ipconfig /flushdns
dai INVIO
riavvia il pc e verifica.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili