PROBLEMA Vcore non stabile in idle (RYZEN 7 1700)

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
Da qualche settimana ho comprato il mio nuovo pc... e ho notato che il processore ha degli sbalzi notevoli di temperature in idle! tutto ad un tratto schizza a 50 gradi per poi tornare a 40 ecc...
premetto che nel bios non ho toccato niente! sapete aiutarmi? devo settare il bios? qualcuno mi sa dire come fare? grazie
 

Superboy23

Utente Èlite
2,179
429
CPU
AMD Ryzen 2600X 4,3 Ghz
Dissipatore
Wraith Cooler
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming
HDD
SSD 120GB + 2 HDD 320 7200 RPM
RAM
Ballistix Sport LT White 2x4 @3000MHZ
GPU
1060-1070-1080-RX580
Audio
Integrata
Monitor
G 34UM68 Monitor da 34", 21:9 UltraWide LED IPS, 2560x1080, AMD FreeSync 75Hz
PSU
Corsair CX450M
Case
Corsair Carbide 275R
Periferiche
Logitech G413 + Logitech G703
Net
Fibra FTTC
OS
Windows 10
Resto della configurazione?
 

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
Resto della configurazione?
b350 tomahawk
16gb ddr4 3000mhz corsair
Dissipatore stock
Evga gq 650w
Gtx 1070 strix
Ssd 240 gb Kingston
Hdd 1tb barracuda
Penso basti
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ogni tanto quanto?
 

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
ogni tanto quanto?
abbastanza spesso.. quando apro hw monitor vedo che ci sono dei picchi assurdi! tipo sta a 40 gradi e poi va a 50 per poi scendere e così via!
me ne accorgo anche dal fatto che sento la ventola della cpu che inizia ad aumentare gli rpm per poi scendere subito!
vi allego un immagine ,comunque.
 

Allegati

  • Immagine2.png
    Immagine2.png
    175.5 KB · Visualizzazioni: 63

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
Aggiornamento:
ho scaricato amd ryzen master e ho visto che la cpu fa tutto in automatico!
mi spiego meglio... la velocità stock del ryzen 7 1700 è impostata a 3 ghz ma su ryzen maste rvedo che questa cambia sempre! delle volte aè a 1.55 ghz altre volte a 3.20!
sono andato nelle impostazioni di risparmio energetico e cambiando le impostazioni anche la velocità cambiava!! come devo comportarmi?
Guardate la foto e i mhz di ogni singolo core! sono tutti diversi! cosa faccio? è normale?
 

Allegati

  • 3.png
    3.png
    1.2 MB · Visualizzazioni: 123

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
Secondo Aggiornamento:
Ho notato che anche il voltaggio cambia in automatico... cosa faccio?
 

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro

fabio93

Utente Attivo
609
173
CPU
AMD Ryzen 5 2400G
Dissipatore
Arctic Alpine64 Plus
Scheda Madre
Gigabyte GA-AX370-Gaming 3
HDD
Crucial MX500 250 GB, Crucial BX500 240 GB
RAM
G.Skill F4-3200C14D-16GFX FlareX 16 GB
Monitor
HP 2010i
PSU
Corsair TX550M
Case
Sharkoon M25-W
Periferiche
Magicforce 68, Logitech G203
OS
Windows 10 Pro, Fedora 31
Il fatto che la frequenza e conseguentemente il voltaggio cambino in continuazione è normale, per via della funzione AMD Cool'n'Quiet, che è attivata dal profilo "bilanciato" delle impostazioni del risparmio energetico di windows (a patto che sia abilitata da bios). Serve a variare la frequenza (e quindi i consumi) in base al carico, un po' come quelle auto in grado di funzionare con la metà dei cilindri quando non è richiesta la massima potenza. Impostando il profilo "prestazioni elevate" viene disabilitata, e il processore si mantiene fisso alla sua frequenza stock di 3 GHz. I 3.7 GHz invece sono la velocità turbo, che è una sorta di auto overclock fatto dal processore quando se lo può permettere, a prescindere da quanto detto sopra. Sulla questione delle temperature non so dirti molto, non ho mai avuto un ryzen. Comunque 50 gradi in idle mi sembrano tanti, forse i voltaggi sono troppo alti, o il dissipatore è montato male. Propendo più per la prima ipotesi. Vedi che voltaggio è impostato nel bios.
 
  • Like
Reactions: M4R10

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
è tutto normale
non preoccuparti
 
  • Like
Reactions: M4R10 e fabio93

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
è tutto normale
non preoccuparti
Il fatto che la frequenza e conseguentemente il voltaggio cambino in continuazione è normale, per via della funzione AMD Cool'n'Quiet, che è attivata dal profilo "bilanciato" delle impostazioni del risparmio energetico di windows (a patto che sia abilitata da bios). Serve a variare la frequenza (e quindi i consumi) in base al carico, un po' come quelle auto in grado di funzionare con la metà dei cilindri quando non è richiesta la massima potenza. Impostando il profilo "prestazioni elevate" viene disabilitata, e il processore si mantiene fisso alla sua frequenza stock di 3 GHz. I 3.7 GHz invece sono la velocità turbo, che è una sorta di auto overclock fatto dal processore quando se lo può permettere, a prescindere da quanto detto sopra. Sulla questione delle temperature non so dirti molto, non ho mai avuto un ryzen. Comunque 50 gradi in idle mi sembrano tanti, forse i voltaggi sono troppo alti, o il dissipatore è montato male. Propendo più per la prima ipotesi. Vedi che voltaggio è impostato nel bios.
Smanettando e leggendo esperienze di altri utenti ryzen sono riuscito a risolvere il tutto!
sono entrato nel bios e ho disattivato il core performance boost (ho letto che a molti causa dei problemi). Sono rientrato in windows e ho reinstallato i driver del chipset amd... poi sono andato nelle opzioni del risparmio energetico e ho selezionato la combinazione bilanciata per processori amd ryzen!!! apro ryzen master e magicamente tutto si è assestato! processore impostato sui 3ghz con voltaggi in auto per aumentare quando c'è n'è bisogno! (il voltaggio cambia sempre perchè ho lasciato l'amd cool n'quite attivo nel bios per poter far lavorare di meno il processore quando non c'è n'è bisogno)
anche le temperature si sono assestate! in idle adesso sto sui 32/35 gradi!
 

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
è tutto normale
non preoccuparti
TI RIPOSTO IL COMMENTO CHE HO SCRITTO SOPRA IN MODO DA DARMI QUALCHE CONSIGLIO SULLE PROCEDURE CHE HO ESEGUITO! VISTO CHE SEI UN ESPERTO :)
Smanettando e leggendo esperienze di altri utenti ryzen sono riuscito a risolvere il tutto!
sono entrato nel bios e ho disattivato il core performance boost (ho letto che a molti causa dei problemi). Sono rientrato in windows e ho reinstallato i driver del chipset amd... poi sono andato nelle opzioni del risparmio energetico e ho selezionato la combinazione bilanciata per processori amd ryzen!!! apro ryzen master e magicamente tutto si è assestato! processore impostato sui 3ghz con voltaggi in auto per aumentare quando c'è n'è bisogno! (il voltaggio cambia sempre perchè ho lasciato l'amd cool n'quite attivo nel bios per poter far lavorare di meno il processore quando non c'è n'è bisogno)
anche le temperature si sono assestate! in idle adesso sto sui 32/35 gradi!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
si ma non hai picchi di 80° e 1.45v
quindi non c era niente di preoccupante ;)
 
  • Like
Reactions: M4R10

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
si ma non hai picchi di 80° e 1.45v
quindi non c era niente di preoccupante ;)
Per quanto riguarda il voltaggio ballerino cosa posso fare? ho letto che gli sbalzi di corrente non fanno bene al processore! devo disattivare l'amd cool n'quite per vedere il voltaggio sempre fisso?
 

M4R10

Nuovo Utente
95
3
CPU
Ryzen 7 1700
Dissipatore
Stock
Scheda Madre
B450 gaming plus
HDD
seagate 1TB
RAM
patriot viper 2x8gb 3400mhz
GPU
xfx rx 5700xt thicc ii
Monitor
Samsung fullhd 60hz
PSU
650w gq evga
Case
sharkoon tg5 rgb
OS
windows 10 pro
ho provato a modificare la LLC mettendola a "3" ma mi sembra di non aver risolto nulla! controllando su HW monitor quando sono in idle il vcore si abbassa!! vi inserisco un immagine. come posso fare? ora che sono su chrome e sto scrivendo si è impostato su 1.040 e non si muove... come chiudo chrome scende e varia continuamente!
 

Allegati

  • 4.png
    4.png
    2.2 MB · Visualizzazioni: 47

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili