usb morte dopo modifica impostazioni bios

spugna

Utente Attivo
24
0
CPU
Intel Core 2 Duo E4600, 2400 MHz (12 x 200)
Scheda Madre
ECS G31T-LM
HDD
250 gb Sata2
RAM
2 GB DDR2-667 DDR2 SDRAM
GPU
Intel(R) G33/G31 Express Chipset Family
Audio
Realtek ALC662 @ Intel 82801GB ICH7
Monitor
Iiyama ProLite 2409HD 24" LCD
PSU
225 Watt
Case
low profile
OS
Windows 7
Ciao a tutti, è la prima volta che scrivo su questo forum, dal quale ho trovato spesso buoni consigli.
Il mio problema è questo: Quando ho reinstallato xp sul mio computer sono entrato nel bios per impostare il boot da cd.
Dopo l'installazione ci sono rientrato per mettere il boot come era al principio, solo che ho avuto l'idea infelice di premere il tasto "ripristina impostazioni predefinite":cav:
Da quel momento le 2 porte usb anteriori sono morte (ho una pennetta che si dovrebbe illuminare quando viene inserita, invece rimane spenta).
Delle 2 porte usb posteriori ne funziona una sola (ma questa volta la pennetta si illumina anche se la inserisco nell'altra).
Ho provato a riguardare il bios ma mi sembra tutto ok, inoltre ho anche aperto il computer per vedere se si erano staccati degli spinotti ma niente, sembra tutto collegato.
Cosa posso fare?
Il mio bios è:
amibios easy setup utilities version 1.17

E' due mesi che provo a rimediare:help:, ringrazio tutti quelli che mi risponderanno!! ciao!
 
A

attackment

Ospite
Ciao e benvenuto spugna. :)

Hai controllato nella pagina USB configuration (o simili) che siano abilitate le voci USB functions (o simili), USB controller mode (o simili), ed eventualmente legacy USB support?

ciao.
attackment.
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
prova a fare un reset cmos !
 

gigioracing

Utente Èlite
5,430
1,347
CPU
E8500 @4500mhz benk @5.5mhz
Scheda Madre
ABIT X48 tiger force
HDD
OCZ vertex3 + 1Tb seagate
RAM
8gb corsair domainator DDR3
GPU
ASUS 6970
Audio
creative 7.1
Monitor
24" LCD philips
PSU
850watt
Case
banchetto
OS
window 7 ultimate
prova a vedere che nn manchino i driver delle porte usb
 

spugna

Utente Attivo
24
0
CPU
Intel Core 2 Duo E4600, 2400 MHz (12 x 200)
Scheda Madre
ECS G31T-LM
HDD
250 gb Sata2
RAM
2 GB DDR2-667 DDR2 SDRAM
GPU
Intel(R) G33/G31 Express Chipset Family
Audio
Realtek ALC662 @ Intel 82801GB ICH7
Monitor
Iiyama ProLite 2409HD 24" LCD
PSU
225 Watt
Case
low profile
OS
Windows 7
Intanto grazie a tutti.
Nel bios le voci dove c'è scritto usb sono tutte a "enabled".
Su gestione periferiche di porte me ne riconosce 2 (quelle anteriori di cui ne funziona 1) e mi dice che i driver sono installati e funzionanti (ho anche fatto "rimuovi periferica" per farli reinstallare ma non è cambiato nulla.
Cosa è il reset cmos e come si fà?
Ciao!
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%