Sto SKLERANDO!!

pitti

Nuovo Utente
5
0
Ciao a tutti, ho comprato da un amico un disco interno da 160gb Max..or ,
Ho collegato il tutto e settato il bios, (credo/spero correttamente).
In gestione computer viene rilevata l'unità come "unità dinamica" e nn mi viene indicato piu nulla.. L'unica opzione che mi permette di fare sarebbe "converti in disco di base" ma perderei i dati.
"Teoricamente" il disco dovrebbe contenere dati....visto ke nn ho piu modo d sentire l'amico...come faccio a essere sicuro che nn c sono dati?magari è un disco vergine ? GRAZIE
PT
 

Fragolino

Utente Èlite
13,497
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
ma se l' amico te lo ha venduto probabilmente è perchè non gli serve.
che ti importa se ci sono o non ci sono dati se lo devi utilizzare tu.
stai utilizzando XP .... decidi tu cosa fare.
 
G

greengio

Ospite
dovresti trovarlo da "gestione disco" negli strumenti di amministrazione facendo tasto dx sul disco in questione...
 

pitti

Nuovo Utente
5
0
è strano perchè il disco principale mi dice "di base PRONTO" e mi fa visualizzare le due partizioni mentre quello nuovo mi dice "disco dinamico ESTERNO" e accanto nn visualizza nulla.... se fosse pieno mi farebbe vedere almeno le partizioni?? a questo punto mi viene il dubbio che sia vergine
 

SGUARDI

Utente Attivo
27
0
Penso anch'io che il disco sia vergine, potresti provare con qualche SW di recupero dati per vedere cosa riesce a vedere ?!?
 

SGUARDI

Utente Attivo
27
0
Comunque se utilizzi WXP tutto ok, se usi lo Standby o la sospenzione devi fare la patch x la scrittura dell'LBA a 48bit del dump della memoria, con il W2K devi attivare l'LBA a 48Bit altrimenti ti ritrovi con il contenuto del HD inaccessibile per partizioni > di 137GB
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!