PROBLEMA [SSD] Magician non riconosce la modalità Ahci e l'interfaccia Sata

nellazzo

Nuovo Utente
14
3
Ciao a tutti!
Pochi giorni fa, ho acquistato un SSD Samsung 850 evo da 1tb. Premesso che l'installazione di Windows 10 è stata fatta in maniera "pulita", con la speranza di non avere problemi, ma mi sbagliavo. Ad installazione terminata, decido di installare Magician per avere una migliore ottimizzazione ed usufruire dei vantaggi che essa offre, ma nel riquadro "Informazioni sistema" ho notato subito qualcosa di strano: sia ahci mode che sata interface non vengono riconosciute da magician.
Ovviamente prima di installare Windows ho voluto accertarmi che la voce "Ahci" sia impostata nel bios e così è stato. Ho flashato sia l'ultima versione del bios, installato l'ultima versione di magician ed i driver sata ahci più recenti, ma nulla da fare.

A questo punto mi chiedo se fosse un problema di magician o un problema dell'SSD, dal momento che i risultati dei vari benchmark sono anche positivi.

Notebook asus k550vx
motherboard asustek x550vx
ahci sata standard - sata III interface


Grazie :)
 
Ultima modifica:

regiallo

Nuovo Utente
3
1
Vedo che a questo punto non sono il solo...in questi giorni ho letto di altra gente che ha il nostro stesso problema! pure io ho un notebook asus, formattato per installare windows in maniera pulita, aggiornato bios e installato gli ultimi driver........e Magician non riconosce più il disco!

I miei benchmark sono apposto e sinceramente ho deciso di fregarmene... ho disinstallato Magician, dato che comunque non ha una grande utilità e, almeno per il momento, ho deciso di trascurare il problema, magari in futuro lo aggiorneranno.

P.S. la rapid mode mi pare una ciofeca, e l'over provisioning lo puoi attivare creando una partizione di spazio non allocato sul disco, il controller dell'ssd si occuperà del resto, anche senza il Magician.
 

nellazzo

Nuovo Utente
14
3
Anche io me ne sono accorto che è un problema abbastanza frequente...mi sono anche rivolto all'assistenza, riferendo questo problema e mi hanno consigliato di procedere con l'RMA

Ora non so che fare, visto che l'impostazione AHCI in un certo senso è determinante per le prestazioni di un ssd
 
Ultima modifica:

Alex2002ita

Utente Attivo
829
206
CPU
Intel Core i5-4200M 2.5GHz (Turbo boost fino a 3.10GHz, 3MB SmartCache)
Dissipatore
Dissipatore stock del notebook
Scheda Madre
Hewlett-Packard 1978
Hard Disk
SSD Samsung 850 EVO 500GB
RAM
2x4GB DDR3-1600MHz
Scheda Video
Intel HD Graphics 4600 (integrata), AMD Radeon HD 8600M Series (dedicata)
Scheda Audio
Realtek High Definition Audio
Monitor
Display Retroilluminazione a LED BrightView HD diagonale 43,9 cm (17,3") (1600 x 900)
Alimentatore
Tecno-TECNO7016 19.5V 90W
Case
Case stock HP
Periferiche
2x USB 3.0, 1 USB 2.0, Uscita HDMI, Uscita VGA, Connettore Jack Audio, Uscita SD Card, Uscita Ethernet, Lettore DVD, 2x Casse DTS Audio
Internet
Una 7Mega(bit)
Sistema Operativo
Windows 10 Pro 64-bit
Ciao a tutti!
Pochi giorni fa, ho acquistato un SSD Samsung 850 evo da 1tb. Premesso che l'installazione di Windows 10 è stata fatta in maniera "pulita", con la speranza di non avere problemi, ma mi sbagliavo. Ad installazione terminata, decido di installare Magician per avere una migliore ottimizzazione ed usufruire dei vantaggi che essa offre, ma nel riquadro "Informazioni sistema" ho notato subito qualcosa di strano: sia ahci mode che sata interface non vengono riconosciute da magician.
Ovviamente prima di installare Windows ho voluto accertarmi che la voce "Ahci" sia impostata nel bios e così è stato. Ho flashato sia l'ultima versione del bios, installato l'ultima versione di magician ed i driver sata ahci più recenti, ma nulla da fare.

A questo punto mi chiedo se fosse un problema di magician o un problema dell'SSD, dal momento che i risultati dei vari benchmark sono anche positivi.

Notebook asus k550vx
motherboard asustek x550vx
ahci sata standard - sata III interface


Grazie :)
Hai l'app Intel Rapid Storage installata sul PC? Se si, a quanto pare Magician e Rapid Storage, specie se si sta sotto Windows 10, vanno in conflitto e Magician non riesce a mostrare interfaccia SATA e modalità AHCI, anche io adesso ho questo problema e ho creato un thread che ti linko -> http://www.tomshw.it/forum/hard-disk-ssd-e-raid/592220-problema-con-samsung-magician.html

Per ora non si può fare niente, si deve aspettare una patch da parte di M$, Samsung e Intel.
 
  • Mi piace
Reactions: nellazzo

nellazzo

Nuovo Utente
14
3
Li avevo prima quei driver di intel, poi li ho subito disinstallati. Ora su gestione dispositivi appare soltanto "controller ahci sata standard", ma per quest'ultimo non riporta aggiornamenti.

A questo punto, se non si tratta di un problema di SSD, bensi software (magician), credo di non procedere con la sostituzione. Tu che dici?
 
  • Mi piace
Reactions: Alex2002ita

Alex2002ita

Utente Attivo
829
206
CPU
Intel Core i5-4200M 2.5GHz (Turbo boost fino a 3.10GHz, 3MB SmartCache)
Dissipatore
Dissipatore stock del notebook
Scheda Madre
Hewlett-Packard 1978
Hard Disk
SSD Samsung 850 EVO 500GB
RAM
2x4GB DDR3-1600MHz
Scheda Video
Intel HD Graphics 4600 (integrata), AMD Radeon HD 8600M Series (dedicata)
Scheda Audio
Realtek High Definition Audio
Monitor
Display Retroilluminazione a LED BrightView HD diagonale 43,9 cm (17,3") (1600 x 900)
Alimentatore
Tecno-TECNO7016 19.5V 90W
Case
Case stock HP
Periferiche
2x USB 3.0, 1 USB 2.0, Uscita HDMI, Uscita VGA, Connettore Jack Audio, Uscita SD Card, Uscita Ethernet, Lettore DVD, 2x Casse DTS Audio
Internet
Una 7Mega(bit)
Sistema Operativo
Windows 10 Pro 64-bit
Li avevo prima quei driver di intel, poi li ho subito disinstallati. Ora su gestione dispositivi appare soltanto "controller ahci sata standard", ma per quest'ultimo non riporta aggiornamenti.

A questo punto, se non si tratta di un problema di SSD, bensi software (magician), credo di non procedere con la sostituzione. Tu che dici?
No, almeno che l'SSD non ti crei problemi, non credo serva a nulla sostituirlo.
 
  • Mi piace
Reactions: nellazzo

nellazzo

Nuovo Utente
14
3
Ho installato la versione 4.5 di Magician (seguendo il tuo post), ed il problema non sussiste più. Rileva sia l'AHCI, che l'interfaccia SATA. Posso confermare che si tratta di un banale problema software.
 

Alex2002ita

Utente Attivo
829
206
CPU
Intel Core i5-4200M 2.5GHz (Turbo boost fino a 3.10GHz, 3MB SmartCache)
Dissipatore
Dissipatore stock del notebook
Scheda Madre
Hewlett-Packard 1978
Hard Disk
SSD Samsung 850 EVO 500GB
RAM
2x4GB DDR3-1600MHz
Scheda Video
Intel HD Graphics 4600 (integrata), AMD Radeon HD 8600M Series (dedicata)
Scheda Audio
Realtek High Definition Audio
Monitor
Display Retroilluminazione a LED BrightView HD diagonale 43,9 cm (17,3") (1600 x 900)
Alimentatore
Tecno-TECNO7016 19.5V 90W
Case
Case stock HP
Periferiche
2x USB 3.0, 1 USB 2.0, Uscita HDMI, Uscita VGA, Connettore Jack Audio, Uscita SD Card, Uscita Ethernet, Lettore DVD, 2x Casse DTS Audio
Internet
Una 7Mega(bit)
Sistema Operativo
Windows 10 Pro 64-bit
Ho installato la versione 4.5 di Magician (seguendo il tuo post), ed il problema non sussiste più. Rileva sia l'AHCI, che l'interfaccia SATA. Posso confermare che si tratta di un banale problema software.
Però scommetto che la RAPID Mode non si attiva, giusto?

Intanto, per pura casualità, ero nel Visualizzatore eventi e mentre cercavo qualche informazione su di un gioco che non mi si avviava (Just Cause 2 perché molto probabilmente non supporta le DX12, ma dubito), ho notato che il processo "SamsungSATA" (ora non ricordo bene il nome, ma riguarda il rivelamento della AHCI e del tipo SATA) non veniva tipo avviata oppure Windows non voleva dargli l'autorizzazione, forse perché Win10 è iperprotettivo oppure, come già detto nel mio thread, va in conflitto insieme a Intel Rapid Storage. Appena vado al PC vedo meglio.
 

Niemand

Utente Èlite
6,138
1,516
installa la versione più recente dei driver (solo i drivers però, niente software).
è la 15.0.0.1039
 

Alex2002ita

Utente Attivo
829
206
CPU
Intel Core i5-4200M 2.5GHz (Turbo boost fino a 3.10GHz, 3MB SmartCache)
Dissipatore
Dissipatore stock del notebook
Scheda Madre
Hewlett-Packard 1978
Hard Disk
SSD Samsung 850 EVO 500GB
RAM
2x4GB DDR3-1600MHz
Scheda Video
Intel HD Graphics 4600 (integrata), AMD Radeon HD 8600M Series (dedicata)
Scheda Audio
Realtek High Definition Audio
Monitor
Display Retroilluminazione a LED BrightView HD diagonale 43,9 cm (17,3") (1600 x 900)
Alimentatore
Tecno-TECNO7016 19.5V 90W
Case
Case stock HP
Periferiche
2x USB 3.0, 1 USB 2.0, Uscita HDMI, Uscita VGA, Connettore Jack Audio, Uscita SD Card, Uscita Ethernet, Lettore DVD, 2x Casse DTS Audio
Internet
Una 7Mega(bit)
Sistema Operativo
Windows 10 Pro 64-bit
installa la versione più recente dei driver (solo i drivers però, niente software).
è la 15.0.0.1039
Guardando su Gestione Dispositivi, precisamente sull'SSD, tengo installata la 10.0..., ho provato a cercare aggiornamenti ma non ne trova. Sii meno generico, specifica dove e cosa dobbiamo aggiornare e quale driver.

- - - Updated - - -

UP, sono riuscito sul visualizzatore a trovare l'errore di Magician, ci sono molti errori ma sono tutti identici, vi lascio delle immagini dei dettagli del più recente:
Immagine.png Immagine 2.png Immagine 3.png
A quanto pare manca la firma digitale.

- - - Updated - - -
@LordNight potresti unire la mia discussione -> http://www.tomshw.it/forum/hard-disk-ssd-e-raid/592220-problema-con-samsung-magician.html con questa qui dato che sono dello stesso tipo?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,288
10,128
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
  • Mi piace
Reactions: Alex2002ita

Niemand

Utente Èlite
6,138
1,516
Guardando su Gestione Dispositivi, precisamente sull'SSD, tengo installata la 10.0..., ho provato a cercare aggiornamenti ma non ne trova. Sii meno generico, specifica dove e cosa dobbiamo aggiornare e quale driver.
il driver del controller.
questo è del mio Haswell dove il migliore è il 13.2.4.1000

Cattura.JPG
 

nellazzo

Nuovo Utente
14
3
Però scommetto che la RAPID Mode non si attiva, giusto?

Intanto, per pura casualità, ero nel Visualizzatore eventi e mentre cercavo qualche informazione su di un gioco che non mi si avviava (Just Cause 2 perché molto probabilmente non supporta le DX12, ma dubito), ho notato che il processo "SamsungSATA" (ora non ricordo bene il nome, ma riguarda il rivelamento della AHCI e del tipo SATA) non veniva tipo avviata oppure Windows non voleva dargli l'autorizzazione, forse perché Win10 è iperprotettivo oppure, come già detto nel mio thread, va in conflitto insieme a Intel Rapid Storage. Appena vado al PC vedo meglio.
Si esattamente... la rapid mode non è attivabile

- - - Updated - - -

installa la versione più recente dei driver (solo i drivers però, niente software).
è la 15.0.0.1039
Io ho provato sia quelli della intel che quelli della amd, ma non è cambiato nulla. Cosa mi consiglieresti in base al mio controller?

- - - Updated - - -

il driver del controller.
questo è del mio Haswell dove il migliore è il 13.2.4.1000

Visualizza allegato 213152
Avevo installato questi driver prima "Intel(R) 100 Series/C230 Chipset Family SATA AHCI Controller", ma non hanno funzionato.
 
Ultima modifica:

Entra

oppure Accedi utilizzando