PROBLEMA SSd crash al boot

stefo1990

Nuovo Utente
11
0
Buongiorno a tutti. Vorrei esporvi un problema che affligge il mio pc. Ho installato da circa 1 mese un ssd della crucial. ho installato win 10 pulito. per le prime 3 settimane tutto ok ma da cica 5 giorni quando avvio il pc al primo tentativo di accensione, quando compare il logo windows si spegne e emette un clak., costringendomi a risccenderlo. al 2 tentativo il sistema parte sempre senza problemi. Ho gia provato a fixare il registro come ho letto in un thread ma niente continua a farlo sempre.
Vi ringrazio anticipatamente per le risposte


saluti
stefano
 

Liupen

SSD MAN
Utente Èlite
9,978
4,425
Sul monitor hai qualche messaggio, hai apportato modifiche al bios?
 

stefo1990

Nuovo Utente
11
0
Quando ho installato win 10 ho dovuto cambiare da raid a ahci senno non mi lasciava istallare il sistema sull'ssd... inoltre da quando ho fatto questa modifica al posto di partire subito sull'ssd paerte boot da ethernet. anche se nell'ordine di avvio come primo dispositivo c'è l'ssd...
 

Liupen

SSD MAN
Utente Èlite
9,978
4,425
Prova a fare un reset del bios e se hai altri dischi staccali e fai partire solo l'ssd.
Se non parte riattacca l'hdd e rifai 'avvio.
Dimmi che succede.
 

LaXiS

Nuovo Utente
69
8
CPU
Intel i5-4670K 4.4GHz @1.220V Hyper412S
Scheda Madre
Gigabyte Z97X Gaming 3
HDD
Samsung 850 EVO 250GB + 1TB WD Black
RAM
16GB Corsair Vengeance LP 1600 CL9
GPU
Dual CrossFire Sapphire HD7950 Vapor-X Boost
Monitor
DELL P2416D 1440p + HP LE1901w 900p
PSU
EVGA 750 B2
Case
Cooler Master K380
OS
Win10 + VM
Hai provato a capire da dove proviene il clak? Se hai dischi rigidi, probabilmente sono le testine che si parcheggiano via dai piatti a causa dello spegnimento improvviso.

A parte questo, il modo più semplice per capire dove sta il problema sarebbe ripartire da zero: controlla i cavi SATA e di alimentazione dei dischi, resetta il BIOS e riconfiguralo se necessario, installa windows pulito e cerca di riprodurre il problema. Se ci riesci allora non abbiamo ancora risolto niente :oogle:

Come consigliato da Liupen, puoi provare a far partire il computer con solo l'SSD e vedere se si comporta in diversamente (sempre assumendo che tu abbia anche altri dischi).
 

stefo1990

Nuovo Utente
11
0
Ho provato a fare il boot con solo ssd togliendo l'hdd nello slot del lettorecd e il rumore non lo fa piu, ma il problema si ripresente nuovamente. quindi non penso sia quello che mi fa l'errore. ho risettato il bios. quindi ha questo punto penso sia un errore dell'ssd. Quello che mi fa strano è che al 2° riavvio parte subito come niente fosse.Volevo vedere se c'era un'alternativa prima di reistallare tutto. Vi faccio un'altra domanda... è possibile che sia un'aggiornamento di windows che porti un'errore del genere dato che in win 10 sono installati automaticamente?? su un'altro computer mi era capitato addirittura che andasse in ripristino automatico per un'aggiornamento sbagliato del sistema...

- - - Updated - - -

Inoltre la mia paura è che tutti questi spegnimenti improvvisi mi rovinino l'hdd dove ho tantissimi dati salvati. male che vada tolgo l'hdd finche non trovo una soluzione...
 

LaXiS

Nuovo Utente
69
8
CPU
Intel i5-4670K 4.4GHz @1.220V Hyper412S
Scheda Madre
Gigabyte Z97X Gaming 3
HDD
Samsung 850 EVO 250GB + 1TB WD Black
RAM
16GB Corsair Vengeance LP 1600 CL9
GPU
Dual CrossFire Sapphire HD7950 Vapor-X Boost
Monitor
DELL P2416D 1440p + HP LE1901w 900p
PSU
EVGA 750 B2
Case
Cooler Master K380
OS
Win10 + VM
Gli spegnimenti improvvisi dell'HDD non sono di per sé un problema, a meno che non succedano mentre stai accedendo ai dati o il SO sta facendo manutenzione su quel disco.

È molto probabile che un aggiornamento di Windows 10 possa aver causato il problema, infatti ho letto in giro che gente si è trovata con un PC da reinstallare per colpa di un aggiornamento FORZATO di Windows... e il fatto che nel tuo caso si spenga mentre Windows sta partendo mi porta a pensare che sia proprio sua la colpa.
 
Ultima modifica:

stefo1990

Nuovo Utente
11
0
Quindi a questo punto non mi resta che aspettare nuovi aggiornamenti .... O installare win 7 che funziona sempre alla grande... La mia paura è che reistallando da 0 windows 10 mi reinstalli di nuovo gli stessi aggiornamenti e sarei di nuovo da capo ....voi che fareste ?
 

LaXiS

Nuovo Utente
69
8
CPU
Intel i5-4670K 4.4GHz @1.220V Hyper412S
Scheda Madre
Gigabyte Z97X Gaming 3
HDD
Samsung 850 EVO 250GB + 1TB WD Black
RAM
16GB Corsair Vengeance LP 1600 CL9
GPU
Dual CrossFire Sapphire HD7950 Vapor-X Boost
Monitor
DELL P2416D 1440p + HP LE1901w 900p
PSU
EVGA 750 B2
Case
Cooler Master K380
OS
Win10 + VM

stefo1990

Nuovo Utente
11
0
Sto facendo lo scan appena finisce vi dico .....

- - - Updated - - -

ho seguito le procedure qualcosa mi ha riparato ma qualcosa non riesco a riparare.


annot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
2016-03-20 16:53:50, Info CSI 0000425f [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
2016-03-20 16:53:50, Info CSI 00004260 [SR] This component was referenced by [l:125]"Microsoft-Windows-RemoteFX-VM-Setup-Package~31bf3856ad364e35~amd64~~10.0.10586.0.RemoteFX clientVM and UMTS files and regkeys"
2016-03-20 16:53:50, Info CSI 00004263 [SR] Could not reproject corrupted file [l:23 ml:24]"\??\C:\Windows\SysWOW64"\[l:10]"opencl.dll"; source file in store is also corrupted

questa e 1 dei 2 che risulta irreparabile
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%