Naschtok

Utente Attivo
198
54
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
HDD
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
GPU
Sapphire R9 290 Vapor-X OC
Audio
Integrata
Monitor
LG Flatron E2260
PSU
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
OS
Windows 10 Pro 64 bit 1607
Prova a fare una cosa, dopo la quale, se non risolvi, provvederó a contattare Michal di SPC per segnalargli questa cosa.
Scarica DDU Uninstaller, avvia in modalitá provvisoria, fai una pulizia dei driver audio e riavvia. Prova poi a reinstallare i driver SPC in modalitá normale e vedi come va.
Fammi sapere.
Intanto ti ringrazio molto per la disponibilità.
Sperando di avere inteso bene la raccomandazione, dettaglio la procedura che ho seguito:
1) Staccato le cuffie.
2) Riavviato in modalità provvisoria.
3) Avviato DDU 18.0.3.0 (che avevo sottomano) come amministratore ed effettuata pulizia dei driver audio Realtek.
4) Riavviato, sempre in modalità provvisoria.
5) Disintallato il software SPC Gear.
6) Riavviato normalmente.
7) Reinstallato il software SPC Gear (antivirus sospeso, comeamministratore). Comparso il solito messaggio di errore.
8) Collegato le cuffie.
9) Riavviato. Nuovamente è comparso il messaggio.
Scorgi qualcosa di erroneo o do il tentativo per fallito?
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,960
2,362
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Hai provato ad utilizzare la schedina audio su un altro PC?
 

Naschtok

Utente Attivo
198
54
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
HDD
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
GPU
Sapphire R9 290 Vapor-X OC
Audio
Integrata
Monitor
LG Flatron E2260
PSU
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
OS
Windows 10 Pro 64 bit 1607
No, non ho ancora provato; penso di poter procedere domani (e, pensandoci, la prima cosa potrebbe essere tentare di installare il software).
Mi sono reso conto che forse, l'altro giorno, non ho dettagliato a sufficienza il problema: le cuffie, collegate alla schedina audio e quindi alla presa USB, funzionano, e così pure il microfono; è "soltanto" il software (si fa per dire, visto che senza non ho modo di controllare alcunché se non il volume) che invece di partire regolarmente, tanto dopo l'installazione quanto all'avvio del PC quanto provando l'apertura manuale, risponde soltanto con il messaggio di errore precedentemente menzionato.
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,960
2,362
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
No, non ho ancora provato; penso di poter procedere domani (e, pensandoci, la prima cosa potrebbe essere tentare di installare il software).
Mi sono reso conto che forse, l'altro giorno, non ho dettagliato a sufficienza il problema: le cuffie, collegate alla schedina audio e quindi alla presa USB, funzionano, e così pure il microfono; è "soltanto" il software (si fa per dire, visto che senza non ho modo di controllare alcunché se non il volume) che invece di partire regolarmente, tanto dopo l'installazione quanto all'avvio del PC quanto provando l'apertura manuale, risponde soltanto con il messaggio di errore precedentemente menzionato.
Ho inviato i dettagli riguardo la tua situazione al mio referente in SPC Gear, in modo da poter capire se loro sanno qualcosa. Fammi sapere come va la schedina usb e il software su un altro PC, se non va neanche in quel caso a mio avviso hai ricevuto una schedina USB difettosa e ti basterá richiedere una sostituzione, sempre se le cuffie ti piacciono.
Se intanto mi rispondono, e non avrai ancora fatto il reso, in caso di possibili soluzioni ti contatteró qua. Solitamente mi risponde nel giro di 24-48 ore.
 

Naschtok

Utente Attivo
198
54
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
HDD
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
GPU
Sapphire R9 290 Vapor-X OC
Audio
Integrata
Monitor
LG Flatron E2260
PSU
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
OS
Windows 10 Pro 64 bit 1607
Ho un aggiornamento potenzialmente chiarificatore:
Prima di andare a disseppellire il vecchio PC ho provato a fare ciò che avrei già dovuto tentare prima: provare ad entrare nell'account amministratore che ho su questo PC (e che non uso; quello che impiego regolarmente non lo è). Senza aver fatto altre modifiche, su tale account il software si apre regolarmente e risponde (testato per qualche minuto) senza problemi. Mi viene pertanto da ipotizzare che il problema sia (almeno in parte) il non funzionare correttamente da parte del software quando avviato da un account non-amministratore (ricordo che, anche provando ad avviarlo come amministratore sull'account non-amministratore, compare soltanto l'errore ormai noto).
Appena ho informazioni circa l'altro PC aggiorno il post.
Intanto, grazie di nuovo.
 
Ultima modifica:

nxnje

Moderatore
Staff Forum
Utente Èlite
5,960
2,362
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Ho un aggiornamento potenzialmente chiarificatore:
Prima di andare a disseppellire il vecchio PC ho provato a fare ciò che avrei già dovuto tentare prima: provare ad entrare nell'account amministratore che ho su questo PC (e che non uso; quello che impiego regolarmente non lo è). Senza aver fatto altre modifiche, su tale account il software si apre regolarmente e risponde (testato per qualche minuto) senza problemi. Mi viene pertanto da ipotizzare che il problema sia (almeno in parte) il non funzionare correttamente da parte del software quando avviato da un account non-amministratore (ricordo che, anche provando ad avviarlo come amministratore sull'account non-amministratore, compare soltanto l'errore ormai noto).
Appena ho informazioni circa l'altro PC aggiorno il post.
Intanto, grazie di nuovo.
Quindi da amministratore funziona, a posto, segnalo questo aggiornamento, sicuramente una cosa importante e ti ringrazio, sono queste le segnalazioni e gli sviluppi utili che servono a queste aziende per perfezionare anche queste piccole cose!
Tienimi aggiornato se salta fuori qualcos'altro.
 

Naschtok

Utente Attivo
198
54
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
HDD
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
GPU
Sapphire R9 290 Vapor-X OC
Audio
Integrata
Monitor
LG Flatron E2260
PSU
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
OS
Windows 10 Pro 64 bit 1607
Lieto di aver comunque potuto segnalare una possibile problematica (e una possibile soluzione per chi dovesse incapparvi nel prossimo futuro).
Purtroppo il problema per il sottoscritto in realtà è ancora presente: preferirei evitare di dover trasformare l'account di uso corrente in amministratore (cambiarlo è ovviamente impraticabile) apposta per far girare il programma delle cuffie. Forse posso provare a contattare direttamente il supporto SPC, nel'eventualità che abbiano un qualche workaround da raccomandare. In caso non ve ne fossero, valuterò il da farsi.

EDIT: Comportamento confermato su altro PC: il software funziona regolarmente su account amministratore, mentre risponde con l'errore sugli account limitati.
 
Ultima modifica:

nxnje

Moderatore
Staff Forum
Utente Èlite
5,960
2,362
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Lieto di aver comunque potuto segnalare una possibile problematica (e una possibile soluzione per chi dovesse incapparvi nel prossimo futuro).
Purtroppo il problema per il sottoscritto in realtà è ancora presente: preferirei evitare di dover trasformare l'account di uso corrente in amministratore (cambiarlo è ovviamente impraticabile) apposta per far girare il programma delle cuffie. Forse posso provare a contattare direttamente il supporto SPC, nel'eventualità che abbiano un qualche workaround da raccomandare. In caso non ve ne fossero, valuterò il da farsi.

EDIT: Comportamento confermato su altro PC: il software funziona regolarmente su account amministratore, mentre risponde con l'errore sugli account limitati.
Io gliel'ho segnalato, se vuoi scrivergli tramite mail ancora meglio, magari ti danno un fix. Male che vada, fai un reso e prendi qualcos'altro. Tienimi aggiornato, mi spiace per l'inconveniente.
 

Naschtok

Utente Attivo
198
54
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
HDD
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
GPU
Sapphire R9 290 Vapor-X OC
Audio
Integrata
Monitor
LG Flatron E2260
PSU
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
OS
Windows 10 Pro 64 bit 1607
Ho finamente trovato quella che sembra una soluzione.
Setacciando le cartelle Utenti di Windows ho notato che, nella cartella dell'account amministratore, sottocartelle Appdata/Roaming, vi era una cartella "SPC Gear VIRO Plus", che invece era assente in "Mio utente"/Appdata/Roaming. Ho quindi copiato la menzionata cartella SPC e il suo contenuto (due file, AudioConfig.cfg e DefaultProfile.ini) nel secondo percorso. Fatto ciò, ho provato ad avviare il software ed è partito correttamente (e sembra funzionare regolarmente). Nella mia ignoranza, mi verrebbe quindi da dire che il programma di installazione non generi i file di configurazione per gli utenti differenti dall'account amministratore che autorizza l'installazione.
Al momento non ho ancora ricevuto risposta da SPC rispetto alla mia domanda; se dovessi farlo gli segnalerò quanto osservato, ma ovviamente se vuoi aggiornare il tuo contatto direttamente si hanno maggiori garanzie che l'informazione li raggiunga.
Spero che nel frattempo ciò possa aiutare chi altro dovesse trovarsi nella mia situazione.
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,960
2,362
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Ho finamente trovato quella che sembra una soluzione.
Setacciando le cartelle Utenti di Windows ho notato che, nella cartella dell'account amministratore, sottocartelle Appdata/Roaming, vi era una cartella "SPC Gear VIRO Plus", che invece era assente in "Mio utente"/Appdata/Roaming. Ho quindi copiato la menzionata cartella SPC e il suo contenuto (due file, AudioConfig.cfg e DefaultProfile.ini) nel secondo percorso. Fatto ciò, ho provato ad avviare il software ed è partito correttamente (e sembra funzionare regolarmente). Nella mia ignoranza, mi verrebbe quindi da dire che il programma di installazione non generi i file di configurazione per gli utenti differenti dall'account amministratore che autorizza l'installazione.
Al momento non ho ancora ricevuto risposta da SPC rispetto alla mia domanda; se dovessi farlo gli segnalerò quanto osservato, ma ovviamente se vuoi aggiornare il tuo contatto direttamente si hanno maggiori garanzie che l'informazione li raggiunga.
Spero che nel frattempo ciò possa aiutare chi altro dovesse trovarsi nella mia situazione.
Ciao. Mi hanno risposto ieri ma non ce l'ho fatta ad accedere al forum, giorni impegnativi per preparare degli esami universitari.

Mi hanno detto che è proprio una caratteristica del software: l'installazione, per avvenire correttamente, deve avere i permessi dell'amministratore, cosa che non avviene con utenti secondari, proprio perché va ad installare un driver relativo ad una periferica audio, per cui essendo che poi entra in contatto con la gestione dispositivi ha per forza bisogno dei poteri di amminstrazione.

Spero di essere stato esaustivo.
 

Naschtok

Utente Attivo
198
54
CPU
Intel i5 4590
Dissipatore
Raijintek Aidos
Scheda Madre
Asrock H97 Pro4
HDD
Samsung 850 Evo 500 GB/Toshiba P300 1 TB
RAM
2x4 GB g.skill Ares 1600 MHz CL9
GPU
Sapphire R9 290 Vapor-X OC
Audio
Integrata
Monitor
LG Flatron E2260
PSU
Cooler Master V650S
Case
Zalman Z11 Neo
Periferiche
Steelseries Sensei 310 - Leopold FC980M
OS
Windows 10 Pro 64 bit 1607
Ciao. Mi hanno risposto ieri ma non ce l'ho fatta ad accedere al forum, giorni impegnativi per preparare degli esami universitari.

Mi hanno detto che è proprio una caratteristica del software: l'installazione, per avvenire correttamente, deve avere i permessi dell'amministratore, cosa che non avviene con utenti secondari, proprio perché va ad installare un driver relativo ad una periferica audio, per cui essendo che poi entra in contatto con la gestione dispositivi ha per forza bisogno dei poteri di amminstrazione.

Spero di essere stato esaustivo.
Grazie molte e non preoccuparti per la tempistica: comprendo perfettamente le priorità, ci sono passato.

Sei stato esaustivo; devo però osservare come quanto da te riportato cozzi però in parte con le mie osservazioni: infatti l'installazione da me effettuata aveva i permessi di amministratore (come da mio primo messaggio in questo thread), condizione che si sa essere necessaria per molti driver e software, per ragioni presumibilmente congruenti con quanto giustamente da loro indicato. Ciò tuttavia non bastava, a differenza di altri casi (es. software di controllo del mouse), a consentirmi l'utilizzo del software SPC sull'account normale.
Di contro, dopo l'operazione che ho menzionato nel messaggio precedente (cioè copia dei file di configurazione del software dalla cartella utente amministratore alla cartella utente normale), posso affermare di non avere avuto alcuna problematica di sorta e di stare utilizzando le cuffie con soddisfazione.

In sintesi, personalmente do il mio problema per risolto e per il resto mi auguro che il quadro si sia delineato.

Saluti e grazie di nuovo.
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,960
2,362
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Grazie molte e non preoccuparti per la tempistica: comprendo perfettamente le priorità, ci sono passato.

Sei stato esaustivo; devo però osservare come quanto da te riportato cozzi però in parte con le mie osservazioni: infatti l'installazione da me effettuata aveva i permessi di amministratore (come da mio primo messaggio in questo thread), condizione che si sa essere necessaria per molti driver e software, per ragioni presumibilmente congruenti con quanto giustamente da loro indicato. Ciò tuttavia non bastava, a differenza di altri casi (es. software di controllo del mouse), a consentirmi l'utilizzo del software SPC sull'account normale.
Di contro, dopo l'operazione che ho menzionato nel messaggio precedente (cioè copia dei file di configurazione del software dalla cartella utente amministratore alla cartella utente normale), posso affermare di non avere avuto alcuna problematica di sorta e di stare utilizzando le cuffie con soddisfazione.

In sintesi, personalmente do il mio problema per risolto e per il resto mi auguro che il quadro si sia delineato.

Saluti e grazie di nuovo.
Ho riportato quanto detto.
Ti ringrazio per il tuo feedback e non posso far altro che augurarti di goderti a pieno le tue cuffie.
 

xXExfireXx

Utente Attivo
182
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Ciao scusate, è normale che windows defender mi blocca l'installazione del software? 😕
 

nxnje

Moderatore
Staff Forum
Utente Èlite
5,960
2,362
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
HDD
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
GPU
SAPPHIRE RX 5700 XT NITRO+
Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
PSU
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
OS
Win 10 PRO x64
Ciao scusate, è normale che windows defender mi blocca l'installazione del software? 😕
Windows defender rompe le scatole un po' per tutto, purtroppo.
In ogni caso io non ho provato il software delle cuffie perchè la variante che mi hanno spedito non è la plus ma la liscia.
 

Francesco7

Utente Attivo
199
6
CPU
i5 6600
Dissipatore
Arctic i32
Scheda Madre
H170A
HDD
HDD Seagate 1tb; SSD Samsung 750EVO 120gb
RAM
Kingston HyperxFury DDR4 8gb
GPU
GTX 1060 6GB MSI
Monitor
Samsung T22D390
PSU
XFX 650w 80+gold
Case
Spec-02
OS
Windows10
Scrivo qui, così magari se anche qualcun altro ha questo problema può trovare direttamente qui la risposta;
Ho le SPC Gear Viro da un mese e da un giorno all'altro hanno deciso di non riprodurre più, non hanno preso alcuna botta , sempre trattate bene, ogni tanto capitava questo problema ma si risolveva nel giro di poco e quini davo la colpa al pc, ieri non funzionava il microfono se collegate al pc, oggi non funzionano proprio ne su pc ne su smartphone, qualche idea su come risolvere?(oltre mandarle in garanzia)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%