PROBLEMA Samsung Ue48ju6400 Wifi

Alex5390

Utente Attivo
434
54
CPU
Intel Core i5-4670
Scheda Madre
Asrock H87 Fatal1ty
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance Black 8GB 1600MHz CL9 LP
GPU
Gigabyte GTX 970 G1 Gaming
Audio
Asus Xonar DGX
Monitor
Asus VE247H
PSU
XFX 550w Core Edition
Case
Corsair Carbide 300R (Windowed Edition)
OS
Windows 8 Ultimate 64bit
Salve, ho acquistato di recente la TV da titolo.
Il problema che riscontro riguarda il wifi: mentre gli altri dispositivi ricevono un segnale costante al 70-80%, la TV perde il segnale molto spesso e delle volte non riesce nemmeno a collegarsi.
Quando è collegata però la banda è al massimo, riesco a visualizzare Netflix e Youtube in 1080p fluidamente senza buffering, semplicemente ogni tot (può essere ogni minuto, come ogni 6 ore) la connessione cade.
Prima di procedere all'acquisto di una powerline (e prima di spendere altri soldi in generale), sapete se si può risolvere in qualche modo? Oppure magari è un problema noto di questa serie?
Purtroppo non ho un cavo ethernet abbastanza lungo (me ne servirebbe uno da 10 m, visto che solo in linea d'aria sono circa 6 m).

Il modem router è un TP-Link TD-W8980.
 
Ultima modifica:

Ultra AleM

Utente Èlite
2,917
408
CPU
Intel Core i7
HDD
SSD MX200
RAM
16GB DDR4
GPU
GTX 1060
Monitor
Dell U2414H
OS
Windows & macOS
Il software è aggiornato?
 

Alex5390

Utente Attivo
434
54
CPU
Intel Core i5-4670
Scheda Madre
Asrock H87 Fatal1ty
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance Black 8GB 1600MHz CL9 LP
GPU
Gigabyte GTX 970 G1 Gaming
Audio
Asus Xonar DGX
Monitor
Asus VE247H
PSU
XFX 550w Core Edition
Case
Corsair Carbide 300R (Windowed Edition)
OS
Windows 8 Ultimate 64bit
Sì, è aggiornato.
 

Ultra AleM

Utente Èlite
2,917
408
CPU
Intel Core i7
HDD
SSD MX200
RAM
16GB DDR4
GPU
GTX 1060
Monitor
Dell U2414H
OS
Windows & macOS
Hai provato ad eseguire un ripristino completo? Hai anche provato a modificare il canale della connessione Wi-Fi se usi la 2,4Ghz? Per esempio potresti provare 1, 6 e 11 e vedere quale dei tre mantiene meglio!
 

Alex5390

Utente Attivo
434
54
CPU
Intel Core i5-4670
Scheda Madre
Asrock H87 Fatal1ty
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance Black 8GB 1600MHz CL9 LP
GPU
Gigabyte GTX 970 G1 Gaming
Audio
Asus Xonar DGX
Monitor
Asus VE247H
PSU
XFX 550w Core Edition
Case
Corsair Carbide 300R (Windowed Edition)
OS
Windows 8 Ultimate 64bit
Un ripristino ancora non l'ho provato, pensando fosse un problema hardware.
Il canale wifi l'ho cambiato ed utilizzo quello non usato dai segnali wifi dei vicini (il 9). Perchè proprio 1, 6 e 11?

Appena posso tento con un ripristino.
 

Alex5390

Utente Attivo
434
54
CPU
Intel Core i5-4670
Scheda Madre
Asrock H87 Fatal1ty
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance Black 8GB 1600MHz CL9 LP
GPU
Gigabyte GTX 970 G1 Gaming
Audio
Asus Xonar DGX
Monitor
Asus VE247H
PSU
XFX 550w Core Edition
Case
Corsair Carbide 300R (Windowed Edition)
OS
Windows 8 Ultimate 64bit
Ho provato il ripristino, ma niente. A quanto pare è un problema di antenna wifi della TV. Non so che altro pensare.

Update: ho collegato la PS3 appena sotto la TV e riceve 100% di segnale Wi-Fi senza drop. Ok, il problema è l'antenna Wi-Fi della TV.
 
Ultima modifica:

Ultra AleM

Utente Èlite
2,917
408
CPU
Intel Core i7
HDD
SSD MX200
RAM
16GB DDR4
GPU
GTX 1060
Monitor
Dell U2414H
OS
Windows & macOS
Se sei in garanzia, fattela sostituire.
 

Alex5390

Utente Attivo
434
54
CPU
Intel Core i5-4670
Scheda Madre
Asrock H87 Fatal1ty
HDD
Seagate Barracuda 1TB
RAM
Corsair Vengeance Black 8GB 1600MHz CL9 LP
GPU
Gigabyte GTX 970 G1 Gaming
Audio
Asus Xonar DGX
Monitor
Asus VE247H
PSU
XFX 550w Core Edition
Case
Corsair Carbide 300R (Windowed Edition)
OS
Windows 8 Ultimate 64bit
Dici? Sono ancora nella prima settimana dall'acquisto ma al negozio era l'ultimo modello. Sai come sono le tempistiche?
 

Entra

oppure Accedi utilizzando

Discussioni Simili