PROBLEMA RTX2070 Gigabyte Windforce - crash o riavvio del pc

tfa

Nuovo Utente
11
4
Ciao a tutti,
ho preso una RTX 2070 qualche mese fa.
Premetto che non sono un esperto e che mi scuso sin da ora per la mia ignoranza.

Da quando ho installato la scheda video nel sistema, questo smette di funzionare in maniera per me del tutto casuale.
Mi spiego:
A volte tutto funziona (1 o 2 ore di gaming)
A volte il tutto si riduce ad un crash del gioco utilizzato.
A volte il sistema si riavvia dopo un fermo immagine (sotto l'audio del gioco continua a funzionare).
A volte il PC si spegne e dopo 1 o 2 secondi si riaccende.

Sulla scheda non ho eseguito alcun overclock.
Ho aggiornato il bios della scheda all'ultima versione rilasciata da Gigabyte.
I driver di NVIDIA sono all'ultima versione.
Ho rimosso i driver della mia precedente scheda AMD e ho installato quelli di NVIDIA (senza una formattazione).
Ho effettuato un'installazione pulita di Windows con gli ultimi driver NVIDIA.

Di seguito la mia configurazione HW ed il log di GPU-Z a bug avvenuto.

Alimentatore e Scheda Madre sono stati acquistati 5 anni fa.
Scheda madre: Gigabyte GA-Z87-HD3 Scheda Madre, Socket LGA 1150 (ATX, Intel Z87, DDR3, 6x SATA III, HDMI, DVI, 6x USB 3.0)
Alimentatore: Corsair CP-9020061-EU Corsair Modular Power Supply Cx750M Serie Builder Cxm 750 W - 80 Plus Bronze

Scheda video: GeForce RTX 2070 WINDFORCE 8G
https://www.gigabyte.com/Graphics-Card/GV-N2070WF3-8GC#kf
su Amazon: https://www.amazon.it/gp/product/B07JJ5LLQN/?tag=tomsforum-21

Grazie a chiunque si prodigherà per darmi una mano.
 

Allegati

  • BUG.txt
    774.7 KB · Visualizzazioni: 67
Ultima modifica:

tfa

Nuovo Utente
11
4
Aggiungo screen dell'event log di windows (sistema)
 

Allegati

  • Capture.PNG
    Capture.PNG
    23.4 KB · Visualizzazioni: 98

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,333
17,720
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Che processore hai scusa o sono iop che non lo leggo o non c'è scritto
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,333
17,720
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Intanto c'è un problema non so che monitor hai, non so chi ti ha consigliato la 2070 ma sei in un collo di bottiglia assurdo con quel i5.

Per questo tipo di schede come minimo ci vuole un i5 di 7-8gen
Praticamentte la scheda è velocissima e il porcessore lentissimo (per quella scheda), questo può creare anche questo tipo di problemi secondo me.

Se poi il monitor è solo un full hd @ 60 è una config molto squilibrata
 

tfa

Nuovo Utente
11
4
Allego un nuovo sintomo emerso giocando un po' con l'alimentatore.
Glich verdi sullo schermo. Ormai il problema è sistematico, non c'è più bisogno di avviare nessun gioco.
Sto provvedendo alla sostituzione dell'alimentatore.
 

Allegati

  • IMG_20190128_200708.jpg
    IMG_20190128_200708.jpg
    221.1 KB · Visualizzazioni: 85

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,333
17,720
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Allora ti ripeto.

Quello non è colpa dell'alimentatore.
Se è è un rpoblema della vga.

MA con quella accoppiata vga/processore anche se sotituisci la vga con una buona, avrai problemi sempre.

Hai preso una scheda video che ha bisogno come minimo di un intel di un i5 di 7 gen ma consigliabile la 9 adesso tu ha la 4.
Inoltre è una scheda fatta particolarmente per supportare il 2k o molto bene il full hd ad alte frequenze (144-240hz), messa su un monitor full hd @ 60 non andrà mai bene es è intuile avere una scheda del genere.
 

tfa

Nuovo Utente
11
4
Allora ti ripeto.

Quello non è colpa dell'alimentatore.
Se è è un rpoblema della vga.

MA con quella accoppiata vga/processore anche se sotituisci la vga con una buona, avrai problemi sempre.

Hai preso una scheda video che ha bisogno come minimo di un intel di un i5 di 7 gen ma consigliabile la 9 adesso tu ha la 4.
Inoltre è una scheda fatta particolarmente per supportare il 2k o molto bene il full hd ad alte frequenze (144-240hz), messa su un monitor full hd @ 60 non andrà mai bene es è intuile avere una scheda del genere.
Mi permetto di rispondere. Ho un problema hardware e cerco di identificarlo e di risolverlo. Tu continui a giudicare la mia configurazione hardware ma non hai la minima idea del perché il problema succeda.Non mi sei d'aiuto. Hai detto la tua e ti ringrazio. Sto valutando di meglio. Lasciamo spazio ad altri per dire la loro.
 
  • Like
Reactions: Gaeta51

crimescene

Super Moderatore
Staff Forum
Utente Èlite
41,333
17,720
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Va benissimo buon proseguimento.
Auguri.
 

Gaeta51

Utente Attivo
1,269
441
Secondo il mio modesto parere la VGA è difettosa . Ma ciò lo riscontravi nei mesi passati?

Inviato dal mio TA-1032 utilizzando Tapatalk
 
  • Like
Reactions: BWD87 e tfa

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,152
8,156
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Allego un nuovo sintomo emerso giocando un po' con l'alimentatore.
Glich verdi sullo schermo. Ormai il problema è sistematico, non c'è più bisogno di avviare nessun gioco.
Sto provvedendo alla sostituzione dell'alimentatore.
Vga fallata.
cambiala
 
  • Like
Reactions: BWD87 e tfa

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,152
8,156
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
No, la cosa è degenerata dopo che ho spostato 2 o 3 volte gli spinotti di alimentazione della scheda. Ora è sistematico.
Potresti provare una reinstallazione pulita dei driver della GPU con DDU
 
  • Like
Reactions: BWD87

Gaeta51

Utente Attivo
1,269
441
No, la cosa è degenerata dopo che ho spostato 2 o 3 volte gli spinotti di alimentazione della scheda. Ora è sistematico.
Hai un altro pc dove poter provare il corretto funzionamento della scheda? Potrebbe essere anche un connettore d'alimentazione danneggiato ma ne dubito .

Inviato dal mio TA-1032 utilizzando Tapatalk
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
35,921
21,135
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si confermo anche io! Vga difettosa o danneggiata. Dovresti chiedere la sostituzione
 
  • Like
Reactions: DareDevil_

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili