RTX 3080 e riavvio anomalo

Shanya

Nuovo Utente
13
7
Salve a tutti!
Vi scrivo perchè ho montato la mia nuova rtx3080 da un paio di giorni e riscontro questo problema. Di seguito vi scrivo la configurazione del mio pc ed il problema nel dettaglio.

Il pc è stato assemblato nel 2017

Intel Core i7-7700K 4.2GHz
ASUS ROG STRIX Z270E GAMING
Corsair CMK16GX4M2B3000C15 Vengeance LPX da 16 GB (2 x 8 GB) DDR4, 3000 MHz
Corsair Hydro H80i V2 CW-9060024-WW120mm
Seasonic Focus+ Alimentatore Atx da 750W
Samsung MZ-75E500B/EU SSD 850 EVO, 500 GB, 2.5", SATA III,
WD WD10EZEX 1TB, 7200 RPM, SATA 6 GB/s, 64 MB Cache, 3.5
MSI Geforce RTX 3080 Ventus 3x 10G OC Plus (aggiunta a giugno 2022 in sostituzione ad una 1080)
Samsung C27HG70 Monitor Gaming Curvo VA 27'' WQHD, 2560 x 1440, HDR, 144Hz

Ho sostituito la scheda e provato vari giochi (che però non sfruttano le sue potenzialità, tipo Elden Ring) e va tutto alla grande, nessun freeze o calo di frame, ma se avvio Cyberpunk 2077 con i settaggi grafici ultra o anche alti e raytracing attivo ovviamente, in modo del tutto casuale (posso essere 10, 20 o 30 minuti in gioco), senza alcun preavviso il pc si arresta e riavvia da solo (nel registro eventi Windows viene evidenziato come Kernel-Power 41).

Nell'ordine ho:
Controllato collegamenti/cavi/prese/attacchi
fatto vari check ai banchi di ram: nessun errore riscontrato.
effettuato vari stress test con OCCT per alimentazione, cpu e gpu e le temperature e i tutti valori (consumi compresi) rimangono più o meno nella norma e non ho riscontrato nessun arresto anomalo
limitato l'energia che arriva alla scheda con MSI Afterburner e anche provando vari settaggi il pc si è arrestato e riavviato nuovamente senza un apparente criterio.

I componenti del pc (alimentatore compreso) rientrano pienamente nei requisiti indicati da Nvidia per la scheda, ma è possibile che (soprattutto in un gioco come cyberpunk) vi siano dei picchi di energia che la scheda richiede e che magari l'alimentatore non è in grado di gestire?
Ultimo appunto: con i settaggi grafici per il raytracing impostati su bassi, il gioco sembra andare però potrete capirmi se vi dico che mi girano comunque le scatole perchè non ho aspettato praticamente due anni per giocare questo gioco con questa scheda e non mi va a genio di limitarne la resa grafica non potendone godere appieno.

In conclusione: Idee? Pareri? Soluzioni? Avete riscontrato lo stesso problema?

Grazie!
 
Ultima modifica:

Dradkol

Black Lotus
Utente Èlite
1,846
1,173
CPU
Intel core i7 11700KF
Dissipatore
Arctic Liquid freezer II 240mm Argb
Scheda Madre
Asus TUF Gaming z590 Plus wifi
HDD
NVMe M.2 Gen4 Crucial P5 Plus 1TB + NVMe M.2 Gen3 Sabrent 256GB / + Sata SSD Crucial bx500 256GB
RAM
Crucial Ballistix RGB 16Gb (8x2) 3200mhz
GPU
Asus TUF Rtx 3080 Gaming OC 12GB 850mv/1830mhz
Audio
Logitech Z313
Monitor
LG 32GN650 UltraGear 32" QHD G-sync
PSU
Corsair RM850x
Case
Cooler Master TD500 Mesh Argb
OS
Windows 11
Ho un idea su cosa possa essere il problema ma prima voglio accertarmene.
Segui la guida sul undervolt alla lettera non saltare neanche un punto altrimenti riscontrerai problemi, è molto semplice solo che tu usa questi valori che ti do 850mv / 1815mhz e fammi sapere se hai ancora questo problema. Se dovesse smettere di ravviarsi è l'alimentatore dopo anni perdono colpi, sono passati 5 anni e la rtx 3080 è una gpu che assorbe tanti watt. Fai questa prova e fammi sapere.
Ecco la guida:

Non escludo che possa essere anche la pompa del dissipatore che ha smesso di funzionare e le temp di fanno spegnere il pc. Prima prova l'undervolt.
 
  • Mi piace
Reazioni: jesse83

crimescene

Super Moderatore
Staff Forum
Utente Èlite
49,203
21,220
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
la scheda video come è collegata con un cavo a y o due cavi distinti?
 
  • Mi piace
Reazioni: Dradkol

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,605
1,871
Non escluderei comunque le temperature. Magari i vrm del processore o che so io.
Una prova potrebbe essere case aperto e ventilatore sparato dentro.
 
  • Mi piace
Reazioni: Dradkol

crimescene

Super Moderatore
Staff Forum
Utente Èlite
49,203
21,220
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
per me la soluzione potrebbe essere semplice i vecchi focus avevano l'OCP sensibile, è un difetto stra noto che poi è stato corretto con la versione successiva

Se ha usato un solo cavo è per quello che si riavvia
 
  • Mi piace
Reazioni: RealRazor

Shanya

Nuovo Utente
13
7
Ho un idea su cosa possa essere il problema ma prima voglio accertarmene.
Segui la guida sul undervolt alla lettera non saltare neanche un punto altrimenti riscontrerai problemi, è molto semplice solo che tu usa questi valori che ti do 850mv / 1815mhz e fammi sapere se hai ancora questo problema. Se dovesse smettere di ravviarsi è l'alimentatore dopo anni perdono colpi, sono passati 5 anni e la rtx 3080 è una gpu che assorbe tanti watt. Fai questa prova e fammi sapere.
Ecco la guida:

Non escludo che possa essere anche la pompa del dissipatore che ha smesso di funzionare e le temp di fanno spegnere il pc. Prima prova l'undervolt.
Ciao! Intanto grazie delle info.
Ti rispondo ora dopo qualche giorno di test e gioco. Ho settato con i valori da te indicati ed effettivamente in questo modo, con tutti i settaggi ad ultra non ho più avuto riavvii, quindi a questo punto direi che è l'alimentatore.
Ora ti chiedo due cose:
1) come hai fatto a beccare la soluzione al volo? Questo è un problema che hai già riscontrato personalmente oppure hai trovato altri utenti con la stessa problematica?
2) premesso che sto già valutando varii alimentatori per l'acquisto, in linea di massima quando può andare avanti questo che ho già senza rischiare di friggere qualcosa?

Grazie ancora per il supporto!
Post unito automaticamente:

per me la soluzione potrebbe essere semplice i vecchi focus avevano l'OCP sensibile, è un difetto stra noto che poi è stato corretto con la versione successiva

Se ha usato un solo cavo è per quello che si riavvia
no, la scheda è collegata con due cavi distinti
Post unito automaticamente:

Non escluderei comunque le temperature. Magari i vrm del processore o che so io.
Una prova potrebbe essere case aperto e ventilatore sparato dentro.
Nope, tutte le temperature sono nella norma, come suggerisce il primo intervento credo proprio che la colpa sia dell'alimentatore
 

BWD87

Moderatore
Staff Forum
Utente Èlite
40,090
23,143
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao. In quali slot hai montato la ram? XMP è attivo?
 

Dradkol

Black Lotus
Utente Èlite
1,846
1,173
CPU
Intel core i7 11700KF
Dissipatore
Arctic Liquid freezer II 240mm Argb
Scheda Madre
Asus TUF Gaming z590 Plus wifi
HDD
NVMe M.2 Gen4 Crucial P5 Plus 1TB + NVMe M.2 Gen3 Sabrent 256GB / + Sata SSD Crucial bx500 256GB
RAM
Crucial Ballistix RGB 16Gb (8x2) 3200mhz
GPU
Asus TUF Rtx 3080 Gaming OC 12GB 850mv/1830mhz
Audio
Logitech Z313
Monitor
LG 32GN650 UltraGear 32" QHD G-sync
PSU
Corsair RM850x
Case
Cooler Master TD500 Mesh Argb
OS
Windows 11
Ciao! Intanto grazie delle info.
Ti rispondo ora dopo qualche giorno di test e gioco. Ho settato con i valori da te indicati ed effettivamente in questo modo, con tutti i settaggi ad ultra non ho più avuto riavvii, quindi a questo punto direi che è l'alimentatore.
Ora ti chiedo due cose:
1) come hai fatto a beccare la soluzione al volo? Questo è un problema che hai già riscontrato personalmente oppure hai trovato altri utenti con la stessa problematica?
2) premesso che sto già valutando varii alimentatori per l'acquisto, in linea di massima quando può andare avanti questo che ho già senza rischiare di friggere qualcosa?

Grazie ancora per il supporto!
Rispondendo alla tua prima domanda:
Semplice si sapeva già da tempo di questo problema degli alimentatori vecchi o usati per diversi anni.
Le rtx 3000 escono di fabbrica con un overvoltaggio assurdo un po come i processori ryzen, cioè hanno del voltaggio extra che non gli serve per nulla e quindi arrivano a tdp mostruosi come nel caso della rtx 3080 custom o la mia da 12gb che sarebbe la super che a stock consumava 370watt.
Un alimentatore vecchio o semplicemente usurato dal tempo non può più erogare correttamente la corrente ad un componente cosi affamato e soprattutto gestire i picchi quindi la soluzione sono due:
1) si fa undervolt abbassando drasticamente i consumi in modo da dare respiro a questi poveri alimentatori. ( con te ha funzionato come puoi vedere )
2) Si cambia alimentatore.
La stessa Asus confermo questo problema consigliando a tutti di aggiornare il psu se fosse stato vecchio di qualche anno.
Rispondendo alla tua seconda domanda:
Io fossi in te cambierei il prima possibile, dato che stiamo parlando di una gpu da 1000 euro quindi non conviene rischiare di bruciare tutto. Diciamo che se hai bisogno di tempo per mettere i soldi da parte ti consiglio comunque di sbrigarti. Ti consiglio un bel 850watt o un 750watt. Io ho preso un 850watt perché non volevo che il mio psu fosse troppo vicino al limite, più utilizzi al massimo l'alimentatore e più lo usuri. Per esempio se il tuo psu è un 600watt e il tuo sistema ora consuma 550watt significa che lo stai tirando per il collo e stressando parecchio i componenti all'interno come i condensatori ecc.
Che sia chiaro va benissimo anche un 750watt tanto con l'undervolt la build arriva a malapena a 500/550watt di tdp.

Figurati quando vuoi, se ti serve una mano nel scegliere l'alimentatore fammi sapere.
 

RealRazor

Utente Èlite
3,088
1,056
CPU
Ryzen 7 5800X3D / Ryzen 5 5600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
incommensurabile!
RAM
32GB Crucial Ballistic RGB 3600 cl16 / 16GB GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
per me la soluzione potrebbe essere semplice i vecchi focus avevano l'OCP sensibile, è un difetto stra noto che poi è stato corretto con la versione successiva

Se ha usato un solo cavo è per quello che si riavvia
questo mi da più senso del 750 di 5 anni non ce la fa.. perchè ho un XFX XTR 750W di 5 anni (per cui ho programmato un cambio) che regge un 5800X3d una 3080 2 nvme e una ssd sata un aio da 280mm e tutto rgb con 7 ventole rgb 4 banchi di ram rgb nel pc senza problemi...

@Shanya
parecchi anni fa mettendo una scheda video op su un processore vecchiotto mi andava in crisi la cpu che scaldava in modo insano rispetto a prima visto che hai un aio che non è neanche un gran che (monoventola) sarebbe da testare con uno stress test con attivo hwinfo avviato sensors only per vedere le temp, che fa.. ma dopo aver messo quella povera anziana cpu a domare quel mostro hai almeno cambiato la pasta termica o ha 5 anni pure quella?
 

Shanya

Nuovo Utente
13
7
Eh, puoi monitorare anche la temperatura dell'alimentatore?
Per quanto riesca a monitorare con sistemi non software, non è mai salita oltre i 45°
Post unito automaticamente:

Ciao. In quali slot hai montato la ram? XMP è attivo?
Ciao, slot 1 e slot 3, XMP attivo
Post unito automaticamente:

questo mi da più senso del 750 di 5 anni non ce la fa.. perchè ho un XFX XTR 750W di 5 anni (per cui ho programmato un cambio) che regge un 5800X3d una 3080 2 nvme e una ssd sata un aio da 280mm e tutto rgb con 7 ventole rgb 4 banchi di ram rgb nel pc senza problemi...

@Shanya
parecchi anni fa mettendo una scheda video op su un processore vecchiotto mi andava in crisi la cpu che scaldava in modo insano rispetto a prima visto che hai un aio che non è neanche un gran che (monoventola) sarebbe da testare con uno stress test con attivo hwinfo avviato sensors only per vedere le temp, che fa.. ma dopo aver messo quella povera anziana cpu a domare quel mostro hai almeno cambiato la pasta termica o ha 5 anni pure quella?
Ho effettuato uno stress test specifico su cpu e in gioco con cyberpunk, le temperature stanno sui 78/80° che non è proprio ottimalissima, ma nemmeno troppo esagerata. Pasta termica cambiata meno di un anno fa.
Post unito automaticamente:

Rispondendo alla tua prima domanda:
Semplice si sapeva già da tempo di questo problema degli alimentatori vecchi o usati per diversi anni.
Le rtx 3000 escono di fabbrica con un overvoltaggio assurdo un po come i processori ryzen, cioè hanno del voltaggio extra che non gli serve per nulla e quindi arrivano a tdp mostruosi come nel caso della rtx 3080 custom o la mia da 12gb che sarebbe la super che a stock consumava 370watt.
Un alimentatore vecchio o semplicemente usurato dal tempo non può più erogare correttamente la corrente ad un componente cosi affamato e soprattutto gestire i picchi quindi la soluzione sono due:
1) si fa undervolt abbassando drasticamente i consumi in modo da dare respiro a questi poveri alimentatori. ( con te ha funzionato come puoi vedere )
2) Si cambia alimentatore.
La stessa Asus confermo questo problema consigliando a tutti di aggiornare il psu se fosse stato vecchio di qualche anno.
Rispondendo alla tua seconda domanda:
Io fossi in te cambierei il prima possibile, dato che stiamo parlando di una gpu da 1000 euro quindi non conviene rischiare di bruciare tutto. Diciamo che se hai bisogno di tempo per mettere i soldi da parte ti consiglio comunque di sbrigarti. Ti consiglio un bel 850watt o un 750watt. Io ho preso un 850watt perché non volevo che il mio psu fosse troppo vicino al limite, più utilizzi al massimo l'alimentatore e più lo usuri. Per esempio se il tuo psu è un 600watt e il tuo sistema ora consuma 550watt significa che lo stai tirando per il collo e stressando parecchio i componenti all'interno come i condensatori ecc.
Che sia chiaro va benissimo anche un 750watt tanto con l'undervolt la build arriva a malapena a 500/550watt di tdp.

Figurati quando vuoi, se ti serve una mano nel scegliere l'alimentatore fammi sapere.
Anche io sono orientata ad un 850w, giusto per stare sicuri e magari in vista di aggiornamenti hw futuri! Se hai già qualcosa da consigliarmi, ben venga! :D
 
  • Mi piace
Reazioni: Dradkol

jesse83

Utente Èlite
1,831
1,288
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7 pro, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 980 pro 1 TB - Samsung 970 evo plus 1 TB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS TUF Gaming RTX 3080 V2 10 GB LHR
Audio
Integrata
Monitor
LG 27GP850
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Ciao, slot 1 e slot 3, XMP attivo
Devono stare nel 2 e 4
Screenshot_2022-06-16-09-08-15-323_com.google.android.apps.docs.jpg
 
  • Mi piace
Reazioni: BWD87 e Dradkol

Dradkol

Black Lotus
Utente Èlite
1,846
1,173
CPU
Intel core i7 11700KF
Dissipatore
Arctic Liquid freezer II 240mm Argb
Scheda Madre
Asus TUF Gaming z590 Plus wifi
HDD
NVMe M.2 Gen4 Crucial P5 Plus 1TB + NVMe M.2 Gen3 Sabrent 256GB / + Sata SSD Crucial bx500 256GB
RAM
Crucial Ballistix RGB 16Gb (8x2) 3200mhz
GPU
Asus TUF Rtx 3080 Gaming OC 12GB 850mv/1830mhz
Audio
Logitech Z313
Monitor
LG 32GN650 UltraGear 32" QHD G-sync
PSU
Corsair RM850x
Case
Cooler Master TD500 Mesh Argb
OS
Windows 11
Io ti consiglio il focus, la mia ragazza ha il modello 550watt ed è un psu di ottima fattura, il corsair invece nonostante sia un buon psu ( io ce l'ho ) ha dei cavi poco flessibili e il contenuto extra è deludente considerando che è di fascia alta. Per esempio nel mio vecchio evga G3 avevo la custodia sia per conservare il psu che i cavi, inoltre ci stavano tanti cavi extra come nel caso del focus che ti ho messo qui sotto, mentre nel caso del rm850x ce solo il minimo indispensabile con 2 cavi in più.



Per qualsiasi altro problema non farti problemi a chiedere, stiamo qui per questo.
 
Ultima modifica:
  • Mi piace
Reazioni: Shanya

BWD87

Moderatore
Staff Forum
Utente Èlite
40,090
23,143
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-42
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Per quanto riesca a monitorare con sistemi non software, non è mai salita oltre i 45°
Post unito automaticamente:


Ciao, slot 1 e slot 3, XMP attivo
Post unito automaticamente:


Ho effettuato uno stress test specifico su cpu e in gioco con cyberpunk, le temperature stanno sui 78/80° che non è proprio ottimalissima, ma nemmeno troppo esagerata. Pasta termica cambiata meno di un anno fa.
Post unito automaticamente:


Anche io sono orientata ad un 850w, giusto per stare sicuri e magari in vista di aggiornamenti hw futuri! Se hai già qualcosa da consigliarmi, ben venga! :D
È impossibile che tu abbia attivo xmp se hai la ram negli slot 1 e 3! Fai come ha detto @jesse83
 
  • Mi piace
Reazioni: Dradkol

Entra

oppure Accedi utilizzando

Discussioni Simili