ram non vanno a 3000Mhz

Nico01

Utente Attivo
814
197
CPU
i9 9900K
Dissipatore
Corsair H110i
Scheda Madre
Aorus Z390 Master
Hard Disk
WD Blue 1Tb + 850 EVO 250Gb
RAM
Trident z RGB 3200 (32GB)
Scheda Video
Asus 1080 Ti Strix OC
Scheda Audio
Xonar U7 (beyerdynamic d770)
Monitor
Dell U2515H
Alimentatore
SuperNOVA G2 650W
Case
p400s TG
Sistema Operativo
Windows 10
Salve,ho un piccolo problema,ho finito da poco di montare i nuovi componenti del mio pc ovvero i7 6700k,msi gaming m5 e 2x8gb ddr4 3000Mhz g.skill ripjaws V,alla prima accensione vedo che le ram viaggiano a 2133Mhz il che è normale visto che l'xmp è disabilitato di default ,quindi dalle impostazioni lo abilito e scelgo il profilo a 3000mhz,riavvio e mi compare il messaggio tipico del bios che mi dice di cambiare le impostazioni e di resettarle,quindi mi chiedevo oltre a cambiare il profilo xmp devo fare qualche altra cosa ?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,567
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Prova ad aggiornare il bios, se per caso non fosse già l'ultimo disponibile.
 

Nico01

Utente Attivo
814
197
CPU
i9 9900K
Dissipatore
Corsair H110i
Scheda Madre
Aorus Z390 Master
Hard Disk
WD Blue 1Tb + 850 EVO 250Gb
RAM
Trident z RGB 3200 (32GB)
Scheda Video
Asus 1080 Ti Strix OC
Scheda Audio
Xonar U7 (beyerdynamic d770)
Monitor
Dell U2515H
Alimentatore
SuperNOVA G2 650W
Case
p400s TG
Sistema Operativo
Windows 10
L'ho gia aggiornato all'ultima versione (1.8),stesso problema

Inviato dal mio HTC One utilizzando Tapatalk
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,567
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
L'ho gia aggiornato all'ultima versione (1.8),stesso problema
I moduli dove sono montati? Rammento che andrebbero preferibilmente montati sul secondo e sul quarto slot contati a partire dal processore.

Inviato dal mio HTC One utilizzando Tapatalk
Per favore, per non appesantire i post entra nelle proprietà di questa app e togli questa frase automatica, so che è possibile farlo perché altri utenti l'hanno fatto... ;) :)
 

Nico01

Utente Attivo
814
197
CPU
i9 9900K
Dissipatore
Corsair H110i
Scheda Madre
Aorus Z390 Master
Hard Disk
WD Blue 1Tb + 850 EVO 250Gb
RAM
Trident z RGB 3200 (32GB)
Scheda Video
Asus 1080 Ti Strix OC
Scheda Audio
Xonar U7 (beyerdynamic d770)
Monitor
Dell U2515H
Alimentatore
SuperNOVA G2 650W
Case
p400s TG
Sistema Operativo
Windows 10
I moduli dove sono montati? Rammento che andrebbero preferibilmente montati sul secondo e sul quarto slot contati a partire dal processore.


Per favore, per non appesantire i post entra nelle proprietà di questa app e togli questa frase automatica, so che è possibile farlo perché altri utenti l'hanno fatto... ;) :)
Ho provato in tutti e due i modi 1-3 e 2-4 e anche 1-2(senza dual-channel) ma nulla. L'unico modo per farle andare a 3000mhz e usare un solo banco
 

thejuvefan

Utente Èlite
4,155
1,889
CPU
Ryzen 7 1700 occato a 3.7 GHZ/Intel Core i7 6700k 4,00 GHZ (no OC)
Dissipatore
Wraith Spire RGB +99999999FPS/Be quiet! Dark Rock Pro 3
Scheda Madre
Asus ROG Crosshair VI Hero (Dio me la mandi buona)/Msi Z170A Gaming M5
Hard Disk
Seagate ST35 2 TB, Sandisk Ultra II 480GB/Crucial MX300 525GB
RAM
G.Skill Trident-Z RGB 2x8GB 3000 MHZ C16/Corsair LPX DDR4 2X8 GB 2400 MHZ C14
Scheda Video
Gigabyte Gtx 980TI G1 Gaming / nVidia 9500 GT CHINA EDITION
Scheda Audio
Integrata
Monitor
Dell P2416D
Alimentatore
Corsair RM750i/Cougar VTX600
Case
NZXT S340 Elite/Cooler Master 690 III
Periferiche
Corsair K70 MX Brown/ CM Octane/ Mad Catz Rat 7 (preso a 35 euro <3)/Sennheiser PC333
Sistema Operativo
Win 10 PRO
Imposta il profilo XMP
 

Nico01

Utente Attivo
814
197
CPU
i9 9900K
Dissipatore
Corsair H110i
Scheda Madre
Aorus Z390 Master
Hard Disk
WD Blue 1Tb + 850 EVO 250Gb
RAM
Trident z RGB 3200 (32GB)
Scheda Video
Asus 1080 Ti Strix OC
Scheda Audio
Xonar U7 (beyerdynamic d770)
Monitor
Dell U2515H
Alimentatore
SuperNOVA G2 650W
Case
p400s TG
Sistema Operativo
Windows 10

thejuvefan

Utente Èlite
4,155
1,889
CPU
Ryzen 7 1700 occato a 3.7 GHZ/Intel Core i7 6700k 4,00 GHZ (no OC)
Dissipatore
Wraith Spire RGB +99999999FPS/Be quiet! Dark Rock Pro 3
Scheda Madre
Asus ROG Crosshair VI Hero (Dio me la mandi buona)/Msi Z170A Gaming M5
Hard Disk
Seagate ST35 2 TB, Sandisk Ultra II 480GB/Crucial MX300 525GB
RAM
G.Skill Trident-Z RGB 2x8GB 3000 MHZ C16/Corsair LPX DDR4 2X8 GB 2400 MHZ C14
Scheda Video
Gigabyte Gtx 980TI G1 Gaming / nVidia 9500 GT CHINA EDITION
Scheda Audio
Integrata
Monitor
Dell P2416D
Alimentatore
Corsair RM750i/Cougar VTX600
Case
NZXT S340 Elite/Cooler Master 690 III
Periferiche
Corsair K70 MX Brown/ CM Octane/ Mad Catz Rat 7 (preso a 35 euro <3)/Sennheiser PC333
Sistema Operativo
Win 10 PRO

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit

Nico01

Utente Attivo
814
197
CPU
i9 9900K
Dissipatore
Corsair H110i
Scheda Madre
Aorus Z390 Master
Hard Disk
WD Blue 1Tb + 850 EVO 250Gb
RAM
Trident z RGB 3200 (32GB)
Scheda Video
Asus 1080 Ti Strix OC
Scheda Audio
Xonar U7 (beyerdynamic d770)
Monitor
Dell U2515H
Alimentatore
SuperNOVA G2 650W
Case
p400s TG
Sistema Operativo
Windows 10
hai provato ad impostarle manualmente?

hai provato il memory try it?
ho provato di tutto tranne che a toccare i i voltaggi SA e IO,il massimo a cui riesco ad arrivare è 2800MHz settando manualmente i timings e voltaggio
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
Metti a 1.25 entrambe le tensioni....poi avvia con i timing corretti a 2666....se fa il boot rientra nel bios e prova i 3000....

Che codice ti da il debug led?
 

Nico01

Utente Attivo
814
197
CPU
i9 9900K
Dissipatore
Corsair H110i
Scheda Madre
Aorus Z390 Master
Hard Disk
WD Blue 1Tb + 850 EVO 250Gb
RAM
Trident z RGB 3200 (32GB)
Scheda Video
Asus 1080 Ti Strix OC
Scheda Audio
Xonar U7 (beyerdynamic d770)
Monitor
Dell U2515H
Alimentatore
SuperNOVA G2 650W
Case
p400s TG
Sistema Operativo
Windows 10
Metti a 1.25 entrambe le tensioni....poi avvia con i timing corretti a 2666....se fa il boot rientra nel bios e prova i 3000....

Che codice ti da il debug led?
ho fatto come hai detto e si è avviato, ma windows ha qualche problema (alcuni programmi non si avviano e le periferiche spesso non vengono riconosciute)
il debug led mi dava errore 55 (ram non trovate,mi pare) quando provavo a settarle a 3000 senza toccare i voltaggi
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
ho fatto come hai detto e si è avviato, ma windows ha qualche problema (alcuni programmi non si avviano e le periferiche spesso non vengono riconosciute)
il debug led mi dava errore 55 (ram non trovate,mi pare) quando provavo a settarle a 3000 senza toccare i voltaggi
il dram voltage mettilo a 1.36 e dram training(se c'è) 1.36

alza il system agent ad 1,3v e vedi se sei stabile
 
  • Mi piace
Reactions: pribolo

Nico01

Utente Attivo
814
197
CPU
i9 9900K
Dissipatore
Corsair H110i
Scheda Madre
Aorus Z390 Master
Hard Disk
WD Blue 1Tb + 850 EVO 250Gb
RAM
Trident z RGB 3200 (32GB)
Scheda Video
Asus 1080 Ti Strix OC
Scheda Audio
Xonar U7 (beyerdynamic d770)
Monitor
Dell U2515H
Alimentatore
SuperNOVA G2 650W
Case
p400s TG
Sistema Operativo
Windows 10
il dram voltage mettilo a 1.36 e dram training(se c'è) 1.36

alza il system agent ad 1,3v e vedi se sei stabile
Fatto! per ora mi sembra tutto liscio,domani gli faccio un memtest cosi vedo meglio,grazie mille! :D


p.s. i voltaggi SA e IO sono nella norma o sono altini ?
 
  • Mi piace
Reactions: naruto80

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento