PROBLEMA Ram diverse difettose?

Ale3Mac

Utente Attivo
470
395
CPU
i7 8700k (fisso) - r5 4600H (portatile)
Dissipatore
Custom loop (fisso) - Lenovo "qualcosa" (portatile)
Scheda Madre
ASUS Z370A-Prime (fisso) - Lenovo "qualcosa" (portatile)
HDD
Troppi... ;-)
RAM
2x8GB G.Skill Ripjaws V 3200Mhz (fisso) - 2x16GB Crucial 3200MHz (portatile)
GPU
RX Vega 56 (fisso) - integrata+GTX1650 (portatile)
Monitor
ASUS MG278Q (fisso) - Lenovo "qualcosa" (portatile)
PSU
EVGA Supernova 650 G2 (fisso) - Lenovo "qualcosa" (portatile)
Case
Corsair Obsidian 450D (fisso) - Lenovo Ideapad Gaming 3 (portatile)
OS
Windows 10
Ho notato che tutti i giochi che hai citato sono di tipo "online", il problema te lo fa anche con videogame che lavorano interamente in locale?

Perché se è solo sull'online il problema è probabile che sia di linea
 
  • Like
Reactions: Karkem e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,238
21,266
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Nulla...
@Ale3Mac ho provato anche Minecraft, si presenta pure lì
EDIT: sui giochi in singleplayer noto che non si presenta in modo grave come per i multiplayer
Ma che connessione hai? Con cosa ti connetti, wifi o cavo?
 
  • Like
Reactions: Karkem

BWD87

Moderatore
Staff Forum
Utente Èlite
36,238
21,266
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ethernet, wind3 da poco (due mesi) ed ho guadagnato stabilità e molto in download rispetto a Tim
Capito. Installa unigine heaven e settalo così. Poi avvialo. Ti fa sempre lo stesso scherzo dello stuttering?
 
  • Like
Reactions: Karkem

Karkem

Nuovo Utente
58
13
Capito. Installa unigine heaven e settalo così. Poi avvialo. Ti fa sempre lo stesso scherzo dello stuttering?
1631786074247.png

Si, si è notato moltissimo dalla scena 18 in poi
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
36,238
21,266
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
  • Like
Reactions: Karkem

BWD87

Moderatore
Staff Forum
Utente Èlite
36,238
21,266
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
  • Like
Reactions: SiRiO e Karkem

Karkem

Nuovo Utente
58
13
Allora hai qualche problema hardware non legato alla connessione. Puoi provare un'altra scheda video?
Ne ho provate tre nell'ultimo anno... 5700 xt red devil bsod, resa... 2070s lo faceva comunque, 6800 pure.
Scheda madre cambiata, processore cambiato, ram cambiata, alimentatore cambiato, mouse e tastiera cambiati, provato i due monitor... cos'altro dovrei fare? 😓
 

BWD87

Moderatore
Staff Forum
Utente Èlite
36,238
21,266
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ne ho provate tre nell'ultimo anno... 5700 xt red devil bsod, resa... 2070s lo faceva comunque, 6800 pure.
Scheda madre cambiata, processore cambiato, ram cambiata, alimentatore cambiato, mouse e tastiera cambiati, provato i due monitor... cos'altro dovrei fare? 😓
Cavolo... non saprei che altro dirti.. l'installazione del SO come ti dicevo l'hai provata?
 
  • Like
Reactions: Karkem

Karkem

Nuovo Utente
58
13
Cavolo... non saprei che altro dirti.. l'installazione del SO come ti dicevo l'hai provata?
Sì purtroppo... non so come uscirne. Mi dà fastidio sta cosa.
Ho provato a controllare i parametri, la gpu perde potenza, passa da 180/200w a 30w all'improvviso ed ora è sui 60°C massimo e si vede che c'è un drop di utilizzo e fps
 

Ale3Mac

Utente Attivo
470
395
CPU
i7 8700k (fisso) - r5 4600H (portatile)
Dissipatore
Custom loop (fisso) - Lenovo "qualcosa" (portatile)
Scheda Madre
ASUS Z370A-Prime (fisso) - Lenovo "qualcosa" (portatile)
HDD
Troppi... ;-)
RAM
2x8GB G.Skill Ripjaws V 3200Mhz (fisso) - 2x16GB Crucial 3200MHz (portatile)
GPU
RX Vega 56 (fisso) - integrata+GTX1650 (portatile)
Monitor
ASUS MG278Q (fisso) - Lenovo "qualcosa" (portatile)
PSU
EVGA Supernova 650 G2 (fisso) - Lenovo "qualcosa" (portatile)
Case
Corsair Obsidian 450D (fisso) - Lenovo Ideapad Gaming 3 (portatile)
OS
Windows 10
Con che cavo connetti il monitor?
Hai già provato ad utilizzarne uno diverso o a cambiare interfaccia?
 
  • Like
Reactions: Karkem

Karkem

Nuovo Utente
58
13
Con che cavo connetti il monitor?
Hai già provato ad utilizzarne uno diverso o a cambiare interfaccia?
Ho provato a connetterli tramite hdmi, tramite dp, switchare da 1.2 a 1.1, nulla
Attualmente ho cambiato il cavo del monitor principale con il cavo della Linkup (certificato Vesa) e l'altro è connesso con il cavo hdmi di amazonbasics.
Fa una roba del genere quando stuttera:
1631790676456.png
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
19,002
9,542
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
io proverei un altro PSU, forse hai perdita di potenza, il wpm gold non sono mai stati un granchè --->corsair tx650m mod 2021 (93€)
comunque scarica GPUZ avvialo e il test fallo con GPUZ aperto nella schermata dei sensori, poi incolla qui
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 454 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.2%
  • Fatta anche la terza dose

    Voti: 16 2.8%